News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • raid config broken now only one drive visible

    Home Forums AskWoody support PC hardware Questions: How to troubleshoot hardware problems raid config broken now only one drive visible

    Tagged: 

    Viewing 2 reply threads
    • Author
      Posts
      • #2346019
        joao_h
        AskWoody Plus

        Hi all,

        Previous state before win 10: asus ux51vz + win 8.1 + 2 ssd’s in raid (intel)

        during win 10 installation i managed to break the raid volumes (dumb…); now only one drive is visible (below) with 3 partitions, but win 10 is working, so:

        – the second ssd is not visible anymore – I’d like to recover it, even if info is lost
        – it is painfully to get to the OS (either fom begiining or from sleep) instead of the just a few seconds – i’d like it to go back to normal speed

        I suspect i need to do something at low level, recover intel rapid storage, whatever…

        Any help appreciated because I have Zero experience with raid stuff

        (a longtime Langa & Woody fan…)

        Attachments:
      • #2346224
        Paul T
        AskWoody MVP

        Intel RST is a hardware RAID system so it won’t show multiple drives to Windows unless you tell it to.
        You may actually find the RAID array is intact but you can’t see that.

        Have you loaded the Intel RST software in Windows? If not, download setupRST.exe and run it, then view your disk and let us know what you get.

        cheers, Paul

        2 users thanked author for this post.
        • #2346284
          joao_h
          AskWoody Plus

          Hi Paul, thanks

          Already downloaded intel rst as adviced. The system seems a bit faster than it was but not by much, it takes a lot to get to the OS, or just waking from sleep state. The 2nd SSD is still missing at bios level. The intel rst says the 2nd slot is empty at OS interface.

          After a few times of getting stuck at 6-7% on windows10 installation I remember seeing the INTEL RST at Bios level asking to delete a volume, I said Yes and it unstuck and installed. It may have been this action that broke raid.

          I had a Raid O config (2 ssd’s), now at Bios level I see only the first SATA SSD disk in a raid config. If I change to IDE/AHCI it does not boot at all. I can’t get access to the low level Intel RST (see screenshot below not mine just taken from ytube).

          As previous screenshots, the working ssd disk still has 3 partitions (EFI, BOOT, Recovery) but this makes me think there is a conflit that is slowing down the whole process and avoiding the second disk being read/identified.

          Any next steps?

          Attachments:
      • #2346421
        Paul T
        AskWoody MVP

        You may have a failed disk.
        Can you post a screenshot of the Intel RST view?

        Make an image backup of your PC and test that you can boot from the backup recue media and read the image backup.

        Shut down the PC and remove and replace the SATA connectors on your disks and motherboard. Also power connector on the disks.

        Fire up the PC and go into the BIOS to see if both disks are shown.

        cheers, Paul

        1 user thanked author for this post.
    Viewing 2 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: raid config broken now only one drive visible

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.