News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Sandboxie

    Posted on Larry B Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 7 Sandboxie

    Tagged: 

    This topic contains 6 replies, has 3 voices, and was last updated by  anonymous 1 week, 1 day ago.

    • Author
      Posts
    • #2013821 Reply

      Larry B
      AskWoody Plus

      Just installed latest version of Sandboxie. I get an error popup when trying to run my browser Firefox latest 70.0.1. I looks like my Dashlane plugin will not load. Here is the error popup. I thin Firefox is running sandboxed, but this is a very important plugin. What to do? Thanks

    • #2013940 Reply

      Kirsty
      Da Boss

      Do you have any of the conflicts listed in Sandboxie’s Known Issues?

    • #2014044 Reply

      Larry B
      AskWoody Plus

      I see Kaspersky listed, but that appears to have loaded. It seems to be the Dashlane plugin that is not loading. I did not see that listed. Another password manager was listed though. I am new to Sandboxie and am still in the learning curve.

      Thanks

    • #2014057 Reply

      Larry B
      AskWoody Plus

      I tried putting the Dashlane exe and the plugin into a sandbox before loading the browser into a sandbox and that seemed to work. Nt sure if I will always have to do this or if it will remember these entries.

      • #2015981 Reply

        anonymous

        Garbo writes: Another guess …

        I don’t use Dashlane and I don’t know how it works, but if you always use it (or always want to use it) inside a sandbox, then there is a setting in Sandboxie to always start a program in a sandbox (see ‘Sandbox menu > DeafultBox > Sandbox Settings > Program Start > Forced Programs’). I haven’t done this sort of thing myself, but maybe you could add your Dashlane stuff here? This might be worth a little more investigation.

        It is possible that this ‘Forced Programs’ feature was previosuly only in the paid for version of Sandboxie (I haven’t checked), but now that all features are available to all, this restriction (if it was a restriction) would no longer apply. (BTW: I was being nagged to re-activate my licence a few days ago, which was then failing. I assume that they have switched off their activation server? So I updated to the latest Sandboxie 5.31.6 which no longer has any licence activation functionality.)

        HTH. Garbo.

    • #2014106 Reply

      anonymous

      This is a guess, but I’ll pass it on anyway …

      When I had problems with Firefox running in Sandboxie in spring 2018 (no audio and being unable to print to .pdf files), I found that the problem was the Firefox multiprocess setting(s). I had to change 2 “about:config” settings and I have had no problems since. If you want to try this (it is easy to reverse):

      Outside Sandboxie start Firefox and in the search bar type “about:config” and continue despite the Dragons warning. Search for “browser.tabs.remote.autostart” and you may find several results (I have 2 of them – the 1st as above and a 2nd with a .2 at the end). Make a note of their current settings and if not false, then toggle them to “false” and restart Firefox inside Sandboxie and see if your problems are still there. (If your problems persist, outside of Sandboxie toggle these settings back to their previous values.)

      HTH. Garbo.

    • #2014576 Reply

      Larry B
      AskWoody Plus

      Thanks anonymous for the tip. Unfortunately it did not work. I can occasionally get the plugin to ork, but messing with this is too much trouble. I might post it in their forums or contact Dashlane for suggestions, but without the use of this, Sandboxie is a no go.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Sandboxie

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.