News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Saved photos appear as icons, not thumbnails

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 Saved photos appear as icons, not thumbnails

    • This topic has 3 replies, 2 voices, and was last updated 1 month ago by anonymous.
    Viewing 2 reply threads
    • Author
      Posts
      • #2277836 Reply
        woody
        Da Boss

        Posting on behalf of @Maivisin Canada:

        Many of my saved photos, now appear as icons and not thumbnails, and although I’ve read and followed directions online to change the view to thumbnails, I have had no success.

        Any suggestions?

      • #2277839 Reply
        woody
        Da Boss

        @Maivisin –

        Many, many possible sources of problems.

        Which version of Windows?

        Have you installed any graphics programs lately, like VLC or Aceedeesee?

        Where are you looking – are you using Windows Explorer (nee File Explorer)? Or are you using some other program?

        Is the program set up to view icons, or view thumbnails?

        (And that’s just for starters. 🙂 )

        1 user thanked author for this post.
        • #2277882 Reply
          anonymous
          Guest

          Where are you looking – are you using Windows Explorer (nee File Explorer)?

          File Explorer (nee Windows Explorer).

      • #2277846 Reply
        PKCano
        Da Boss

        Try this:

        Open File Explorer
        + On the “View” tab, on the left of the ribbon, turn on the Navigation Pane (this is left panel of File Explorer where you can see the folder tree).
        + Highlight the folder where you want thumbnails. If you want them in every folder under your ID, highlight the one with your Username. If you just want thumbnails under “Pictures,” highlight <YourID>\Pictures. You will act on the folders under whatever is highlighted on the left.
        + Under “Layout” in the menu above, choose “Large icons” or “tiles” or whatever you like the looks of.
        + On the right side of the “View” tab click on “Options” then “Change folder and search options”
        + In the box that pops up, click on the “View” tab. Uncheck the box “show icons not thumbnails” and click on “Apply to all folders” then “Apply” and “OK”

    Viewing 2 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Saved photos appear as icons, not thumbnails

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.