News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Start Button not Functioning after Upgrade to 1903

    Posted on Wanter56 Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 1903 – May 2019 Update Start Button not Functioning after Upgrade to 1903

    This topic contains 2 replies, has 3 voices, and was last updated by  Rick Corbett 3 weeks, 4 days ago.

    • Author
      Posts
    • #1877658 Reply

      Wanter56
      AskWoody Plus

      We have several hundred Windows 10 Enterprise 1803/1809 computers on a domain. Over the last couple of months, we have been upgrading them to 1903 with no apparent problems. When we upgrade, we log in to the machines to make sure everything seems to be working.

      Yesterday we noticed that if a new user logs in, the Windows Start Button does nothing when you left click on it. Yesterday is the first time since upgrading a new user attempted to log in to a machine. Existing users with profiles on the local machine have no problems. This is why it took so long to find the problem. The users were testing their own machines after the upgrade.

      It is not limited to one machine, every machine we tried with a new user logon had the Start Button non-functional but any users that already had an account on the local machine, the Start Button worked fine.

      Any ideas of how to get the Start Button working for new users? Original these were imaged machines (I think 1803) using MDT/ADK with PXE boot.

      Live Long and Prosper!!

      1 user thanked author for this post.
    • #1877707 Reply

      cyberSAR
      AskWoody Plus

      Had that occur on a couple machines I did. After letting the machine settle down and restarting (right-click restart) it fixed itself and has worked normally ever since.

      1 user thanked author for this post.
    • #1884630 Reply

      Rick Corbett
      AskWoody_MVP

      I’ve noticed this several times as well and concur with @cybersar… just *right*-click on the Start button (it’s left-click which doesn’t work) and choose the option to Shut down or sign out.

      start-shut-down

      Hope this helps…

      Attachments:

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Start Button not Functioning after Upgrade to 1903

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.