News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Still running 1803 Home – no auto updates

    Posted on pnshldn Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 1803 – April 2018 Update Still running 1803 Home – no auto updates

    This topic contains 13 replies, has 7 voices, and was last updated by

     Microfix 1 month, 3 weeks ago.

    • Author
      Posts
    • #350220 Reply

      pnshldn
      AskWoody Plus

      I’m still running W10 Home 1803 build 17134.648 from May 2018. I do not have metered connection set. Seems like I should have received the “Fall Update” by now. The laptop wifi hardware has failed apparently – I use a StarTech USB hub with an ethernet connection.

      Would the wifi hardware failure affect the update process? What would be the safest way to “force” an update. Soon I’ll be two versions behind and don’t want to fall that far back.

    • #350241 Reply

      anonymous

      Same for me.  Core 2 Duo running v1803.

      The internet connection works well and the last cumulative update was in late March.  But v1809 has not appeared.  Strange.  But I am not bothered as it is a media centre.  It’ll ‘appen when it ‘appens.

      Take a system image and make certain all data files are backed up.  I also keep a copy of any drivers to hand, just in case.  Then download v1809 using the Media Creation Tool to a USB stick (min 8GB).  Boot from the USB and install v1809.

    • #350256 Reply

      PKCano
      Da Boss

      You should see April Cumulative Update for 1803 KB4493464 Build 17134.706 released today. I would hold off installing it for a while until the dust settles and you are sure there are no big bugs.

      If you don’t see it, I would suggest running the Windows Update Troubleshooter and see if that will fix the problem.

    • #350539 Reply

      pnshldn
      AskWoody Plus

      You should see April Cumulative Update for 1803 KB4493464 Build 17134.706 released today. I would hold off installing it for a while until the dust settles and you are sure there are no big bugs. If you don’t see it, I would suggest running the Windows Update Troubleshooter and see if that will fix the problem.

      Received 2019-04 Update for Windows 10 Version 1803 for x64-based Systems (KB4023057) and successfully installed on 4/5/2019. I’ll wait a couple days for the April Cumulative update. So I don’t believe there is something grossly wrong with the Windows Update process. Just seems a bit odd as this UX305CA Zenbook was purchased in November 2015. That should be “recent” enough I thought for the “Fall” update to have been provided. That is why I’m concerned about no WI-FI adapter listed in Device Manager>Network Adapters.

      • #350554 Reply

        PKCano
        Da Boss

        Go to the PC manufacturer’s website and download the drivers for the WiFi card for your model. Maybe MS downloaded their drivers for the wifi.

        MS has a block list for some hardware and software. You might try a search for what they are blocking. I don’t have a list at hand.

        If you have an ISO for v1803, you can try an upgrade. Create a DVD or USB installer. Don’t boot from it, but execute setup.exe from within your current version to upgrade and keep programs and data. ISOs can be obtained from HeiDoc’s Windows ISO Downloader – read carefully as you install. v1809 is another option (from the same location).

        • #433782 Reply

          pnshldn
          AskWoody Plus

          Oddly the drivers provided by ASUS won’t install. The Intel installer says more recent versions already installed. However the Wi-Fi is still broken.

          Did a SFC /scannow and after that completed it said corrupt file(s) were replaced. Wow! This fixed my absence of WLAN driver … until I shutdown and started up later. Wi-Fi gone again. Something very odd going on here. I noticed the same behavior when the cumulative update installed; Wi-Fi worked until I shut down and restarted later. Anybody have clues as to how this happens and how I can stop it?

          • #459045 Reply

            EP
            AskWoody_MVP

            what is the model number of the ASUS laptop? can you try running Speccy to determine the model?

            • #480575 Reply

              pnshldn
              AskWoody Plus

              It is an ASUS ZenBook UX305CA, S/N F9N0CJ076343392

              Attachments:
    • #454938 Reply

      Paul T
      AskWoody MVP

      Run CHKDSK to test the disk structure.
      Re-run SFC. Sometimes it takes a few goes.
      Run DISM /SCANNOW.

      cheers, Paul

      • #481203 Reply

        pnshldn
        AskWoody Plus

        CHKDSK didn’t find any problems. I’ll rerun SFC next. I couldn’t find a SCANNOW option for DISM although that is what I use for SFC. My interpretation of the command is that DISM is oriented toward a specific image. Can you provide an example of when and how I would use DISM please?

        SFC didn’t find any problems either. As an aside to my original post subject, the WAN adapter is missing from the Device Internet Adapter list. Last time I ran SFC it found some corrupted file(s) and the WAN adapter along with Wi-Fi capability showed up. Log file is incomprehensible to me (%windir%\logs\CBS\CBS.log)

    • #480920 Reply

      CADesertRat
      AskWoody Plus

      I was on W10 Pro 1803 17134.648 on my HP ProBook laptop and this morning I clicked on check for updates and Lo and Behold 1809 is in the process of downloading/installing as I write this. I was ready to try 1809 on 1 of my computers so that’s the reason I clicked on check for updates.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #1035774 Reply

      pnshldn
      AskWoody Plus

      Well if anyone has been following this thread here is the latest update: My ASUS Zenbook UX305CA has become electronic waste according to the Best Buy Geeks. While using it I received a BSD followed by unsuccessful reboots followed by unsuccessful attempts at self repair. BB Geeks did all hardware checks: all passed. Tried to Restore W10 – no go. Wiped the disk (SSD) to load fresh copy of W10 – couldn’t partition the SSD. More checks and they decided it is a goner. Was on service plan so I get a store credit. Thinking of a Dell XPS 13. Any other thoughts?

      • #1037096 Reply

        Microfix
        Da Boss

        I don’t think this was software related, more an intermittent hardware problem that are an absolute nightmare to track down and time consuming. coincidence of both?
        Capacitor leaks, dry solder joints, faulty sata contollers the list goes on..
        The SSD may well have been ok and the sata controller was faulty..wonder if they removed the ssd and tried it on another device..

        Hey at least you’re getting a replacement. RIP ASUS Zenbook UX305CA
        Dells are generally good for replacement parts which should stand you in good stead for a few years.

        ********** Peng/Wins x86/x64 **********

        - µfix

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Still running 1803 Home – no auto updates

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.