• Stop Automatic Reboot

    Home » Forums » AskWoody support » Windows » Windows 10 » Questions: Win10 » Stop Automatic Reboot

    • This topic has 1 reply, 2 voices, and was last updated 3 years ago.

    It seems that Win 10 updates has overridden my setting to ask before reboot following updates. (Since I gave up on notify when updates are available).

    After 1/2 hour online, the solution appears to be to go to task scheduler and disable reboot. I switched to my admin account, and got a message “you don’t have the rights to make this change”

    So, another 1/2 hour of searching and reading, and it appears that MS has now removed the ability for users to stop rebooting?!?

    I hate sitting down to my computer to find it has rebooted when I had work laid out when I left.

    In a perfect world, I would like to be able to be notified when updates are available, so I can decide when to download and install. If that is impossible now in Win 10, can I at least prevent these reboots?

    Pat in CT

    Viewing 0 reply threads
    • #2295263

      You don’t say what version of Win10 you are using or whether it’s Home or Pro.
      But AKB2000016 Guide for Windows Update Settings covers 1903/1909 and 2004 in different sections and there are screenshots at the bottom to help you find things.

      The settings for working hours are under Windows Update. If you have the Pro version, Group Policy setting “2” will keep the updates from downloading until you click the “Download” button.

      If you have questions, please ask.

    Viewing 0 reply threads
    Reply To: Stop Automatic Reboot

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: