News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Stop default to Onedrive

    Posted on WSwiiiindy Comment on the AskWoody Lounge

    Home Forums AskWoody support Productivity software by function Stop default to Onedrive

    This topic contains 6 replies, has 3 voices, and was last updated by  b 2 years, 10 months ago.

    • Author
      Posts
    • #507692 Reply

      WSwiiiindy
      AskWoody Lounger

      Right now when I save a file from any app, it goes to Onedrive. I want to stop that behavior. I want default save to be to the local hard drive (including the Outlook database-probably another kettle of fish). I would then need to also copy or move all the files on Onedrive back to the hard drive and use Onedrive for backup only. Can anyone point me in the right direction or provide gotchas to watch out for?

    • #1586100 Reply

      b
      AskWoody Plus

      See “Set where your files are saved” and “Find and move your files” at Files save to OneDrive by default in Windows 10

      Knuckle dragger Cannon fodder Chump Daft glutton Idiot Crazy/Ignorant Toxic drinker Blockhead Unwashed mass Seeker/Sucker "Ancient/Obsolete" (Group ASAP) Win10 v.1909

      • #1586134 Reply

        WSwiiiindy
        AskWoody Lounger

        Thanks! I am sure this just saved me considerable time looking for it.

      • #1586386 Reply

        Wayne
        AskWoody Plus

        See “Set where your files are saved” and “Find and move your files” at Files save to OneDrive by default in Windows 10

        Obviously, Wiiiindy is sharper than I am. Where can I find “Set where your files are saved”? I’m using WPS Writer as a Word alternative, no MS Office at all on my Win10 AU machine. I can save stuff to any folder I want, including OneDrive using the Save to/F12 button. I’d like the option of duplicating or backing up some files on OneDrive but I don’t want to lose the normal save to my local hard drive in the process.

        • #1586404 Reply

          b
          AskWoody Plus

          Where can I find “Set where your files are saved”?

          1. In the Notifications area at the bottom of your Windows screen, right-click the OneDrive icon and click Settings. You might have to click Show hidden icons to find OneDrive.
          2. In the Settings box, on the Auto save tab, under Documents and Pictures, click the list at Documents or Pictures and pick the default save location you want.

          But from what you’ve said, I’m not sure you want to change the default save location. To duplicate or back up some files on OneDrive, just copy them to your OneDrive folder.

          Knuckle dragger Cannon fodder Chump Daft glutton Idiot Crazy/Ignorant Toxic drinker Blockhead Unwashed mass Seeker/Sucker "Ancient/Obsolete" (Group ASAP) Win10 v.1909

    • #1586409 Reply

      Wayne
      AskWoody Plus

      Realized it was a link. Read the page. Tried playing with copying files to OneDrive folder. Went to website. Deleted some, left some. No change back on my pc yet. Going to take much more playing around to come even close to understanding how this works. May never happen! Files I deleted on site are still on my pc in OneDrive folder. Maybe gone later? We’ll see. And there’s no double cloud icon anywhere on my taskbar, including the hidden box.

    • #1586428 Reply

      b
      AskWoody Plus

      Sounds like OneDrive may be disabled then. You could try the Enable_OneDrive_Integration.reg file at http://www.tenforums.com/tutorials/16278-onedrive-integration-enable-disable-windows-10-a.html (then restart or sign out/in).

      Knuckle dragger Cannon fodder Chump Daft glutton Idiot Crazy/Ignorant Toxic drinker Blockhead Unwashed mass Seeker/Sucker "Ancient/Obsolete" (Group ASAP) Win10 v.1909

    • #1586465 Reply

      Wayne
      AskWoody Plus

      Thanks, Bruce! The Enable reg file worked and I now have the icon in the hidden icons box. I’m not sure OneDrive is starting with Windows at bootup as it should, but it appeared this morning later after I clicked to allow the startup in my Kerish Doctor program (which is probably another and completely different discussion). We’ll see what happens at the next bootup. In any case, it’s currently loading a large folder of pictures, and I’ll see later whether I can access OneDrive properly with my laptop.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Stop default to Onedrive

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.