• Stopping Edge from loading at startup


    I believe I found the solution for this issue:


    [Moderator edit] replaced short link with full URL so users can see where clicking will take them

    Chuck Billow

    Viewing 1 reply thread
    • #2426794

      Those instructions were for Legacy Edge (which almost no one has installed now), not for Chromium Edge (which has been the default for about a year).

      Windows 11 Pro version 22H2 build 22621.2359 + Microsoft 365 + Edge

    • #2426814

      Try disabling Startup boost. Go to edge://Settings. Then System and Performance. You can disable startup boost there.


      2 users thanked author for this post.
      • #2551975

        How can I get to edge://Settings?

        • #2552037

          In Edge click on three horizontal dots top right.  Then Settings.  Then System and Performance.  Startup Boost is the first item.

          On my PC (Dell XPS 9710, Win 10 Home 22H2) there is a button to turn on Startup Boost but there is also this message: “Startup boost is turned off as the current profile is using one or more extensions that are conflicting. Turning on startup boost anyway may not work as expected.”  The extension in question is my password manager.  Edge seems to start up instantly even with Startup Boost off.

          1 user thanked author for this post.
          • #2552049


            The problem I am having with Edge is that even though I never use it when I run CCleaner it  removes a large number Edge related files.

    Viewing 1 reply thread
    Reply To: Stopping Edge from loading at startup

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: