• Strange Problem

    Home » Forums » Testing Forum » Strange Problem

    Author
    Topic
    #2469399

    I haven’t been able to reply to posts at this site since July 28. I get an error message that says:

    “Error: Duplicate reply detected; it looks as though you’ve already said that.”

    But I have NOT replied!

    I’m posting this to see if starting a NEW thread is also affected.

    This happens on Fx 91.12.0 ESR (default browser) and current Edge and Brave browsers.

    Viewing 3 reply threads
    Author
    Replies
    • #2469523

      Something seems to be sending your posts to the spambucket. I emailed Susan. Stand by.

    • #2469603

      I just put a whitelist in for your IP address, can you see if you can post now?

      Susan Bradley Patch Lady

    • #2469630

      Spambucket? LOL

      I’m on my Windows 8 Pro computer at the moment but it was happening on both it and my Windows 10 Pro computer….so let’s see if I can send this and I’ll switch in a bit to my Win 10 one and check there too (I have no room on my computer desk for two monitors and no room for a new bigger desk so it’s not a quick switch from one computer to the other).

    • #2469631

      Worked! 🙂

      Wonder what I did to make the site think I was a spammer!?

      Mahalo!

      • #2469632

        My guess is that your ISP got flagged and the spam filters overreacted.

        Susan Bradley Patch Lady

        1 user thanked author for this post.
    Viewing 3 reply threads
    Reply To: Strange Problem

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: