News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Strange Problem with File Explorer in Win10 v1909

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 1909 – November 2019 Update Strange Problem with File Explorer in Win10 v1909

    • This topic has 15 replies, 7 voices, and was last updated 1 week ago.
    Viewing 10 reply threads
    • Author
      Posts
      • #2276384 Reply
        Robtl
        AskWoody Plus

        Hello All (and thank you ahead of time).

        This one has me beat.

        When I open file explorer and then scroll to a file – ESPECIALLY to rename the file – when I hit F2 and begin the rename, after a couple of key strokes, and before finishing the rename, the list of files (all by itself) will spontaneously scroll to the top file in the folder. When I scroll back down to where I was, I find that none of my changes took effect.

        I am beat on this one – has anyone encountered this?

        Thanks, and all ideas considered!

      • #2276477 Reply
        joep517
        AskWoody MVP

        Desktop, laptop, or tablet?

        Wired or wireless keyboard? If wireless, have you checked the batteries? Could you be accidentally hitting the touchpad?

        Have you checked for stuck keys? If you can, have you tried using compressed air on the keyboard?

        --Joe

      • #2276501 Reply
        Paul T
        AskWoody MVP

        Are you pressing F5 (refresh) somewhere?

        cheers, Paul

      • #2276544 Reply
        anonymous
        Guest

        You haven’t written which version of Windows the problem occurs in, but I see a problem following Windows 8.1 (W8.1) updates every few months which gives several Explorer related anomalies, including yours.

        Another symptom is being unable to move a file from one folder to another i.e. dragging from one Explorer window and dropping it in a 2nd Explorer window if you want to try that. It gives me an error message something like “unable to find the file” or words to that effect, even though I have selected and dragged the named icon on the screen so that part of Windows at least has “found” the file.

        Anyway my W8.1 solution is described most recently at #2262544 following the May 2020 W8.1 64 bit security only update. (I haven’t installed June updates yet.)

        When I originally investigated this, there were reports online of W10 users experiencing similar problems, but for them the solution involved different (numbered) Registry keys.

        A quick search led me to a YouTube video titled “Can’t rename file or folder in Windows 10 – SOLVED”at https://www.youtube.com/watch?v=ku-jsZ7HvfA  which describes a similar fix for W10 at that time. I emphasize “at that time” because W10 is obviously less stable than W8.1, constantly changing, a new version once or twice a year, so the numbers listed on the YouTube page may not (still) apply to all versions of W10.

        Anyway even if the specifics no longer apply, this might give you an area to investigate further.

        HTH. Garbo.

         

        • #2276850 Reply
          Robtl
          AskWoody Plus

          Garbo,

          Thanks for your suggestion.

          Finally this morning I had the time to try some of the suggestions.

          I have no issue renaming or moving a folder, it’s just when I attempt to rename a file. I don’t receive an error, but when I tap F2 and begin to rename, the list of files literally flies to the position where whatever file is a the top of the list is now at the top of the window. I then have to scroll downward to the file I was working on and, if I don’t work fast, the exact same thing happens again.

          However, thank you for your efforts!

          • #2277146 Reply
            anonymous
            Guest

            Yes, I found the changing selected, highlighted file bug very annoying also.

            Anyway by chance I still had W10 1909 installed on a spare disk, so I had a look in the Registry for the 5 sub-keys listed on the YouTube page. All are present on my disk.

            All appear to be related to “Libraries” – the 4 usual ones Music, Video etc. and a 5th for User Defined. So are you using “Libraries” in some unusual, non-standard way?

            Are there differences if you locate the file you want to rename working down from “This PC” or from “Libraries” in the Explorer window?

            If you have changed/set-up “Libraries” in an unusual way, you could try undoing it before possibly re-tweaking again later. As Microsoft seem to only do limited testing before throwing updates out to user PCs, the more the user as changed settings from the Microsoft defaults, the less likely Microsoft testing will have found problems with their updates in those rare configurations.

            Just a few thougts. Garbo.

      • #2276554 Reply
        Robtl
        Guest

        Hello All, and thank you for your ideas! Apologies for neglecting to provide details regarding hardware . . .

        The OS is Win 10 v. 1909 build 18363,778. The machine is a five year-old Qosmio laptop serving as a desktop replacement RUNNING AN iNTEL i7. It boots from a Samsung SSD and Storage is on a 2 terabyte HDD. Currently has 8 gig of ram. I use a Kensington USB-wired expert mouse (trackball) – the touchpad is turned off in the bios. I don’t suspect stuck keys – the keyboard is a Velocifire USB-wired mechanical unit, but JoeP, I will blow out the keyboard just to be sure.

        Paul, I don’t believe that I am hitting F5 accidently.

        Garbo, I will look into your suggestions and report back.

        I think I will also visit Kensington’s blog – everyone’s thoughts left me with a “what if” it is their software, although it is not a new version. The only thing I can link it to is upgrading to Win10 v.1909 . . .

        Any other ideas? Thanks again!!

      • #2276585 Reply
        CraigS26
        AskWoody Plus

        To further illustrate illogical solution potential for you I recently stopped being able to Save to Desktop and the solution was clearly non-intuitive.

        This PC\Rt Clk Desktop\Properties\ Security tab …. The Modify Box in the “Everyone Group” was Un-chk’d — and chk’ing it allowed Save to Desktop again. Every Box in the Admin Group was Chk’d, BUT “Everyone”‘s Modify was the issue. Pure SWAG here: Maybe a “new” Permission issue causes your weird behavior, so when all else has failed, look around the This PC Security Tab settings / Modify Boxes (desktop, Documents, whatever is logical). Nothing to lose at this point.

        W10-64 1909 Pro / Hm-Stdnt Ofce '16 C2R / HP Envy i5-8400/ 12 GB / 256G SSD + 1 TB HDD / InSpectre #8 = GREEN

        • This reply was modified 1 week, 3 days ago by CraigS26.
        • #2276592 Reply
          PKCano
          Da Boss

          I’m wondering if you ran into the disappearing profile bug.
          We saw this beginning in Feb.
          There are other threads on AskWoody about this here and here. Read through the discussions.
          Also, Woody’s ComputerWorld articles here and here and here. In the articles there are links to workarounds and fixes.

          Sometimes logout/shutdown numerous times gets you back to the normal profile with the right privileges.

          • #2276852 Reply
            Robtl
            AskWoody Plus

            Thanks PKCano!

            Just had the free time to wade through the great suggestions I received . . .

            I read all of the posts you suggested, and I don’t think my issue relates to the disappearing profile bug. Since this PC is in my home office, it is not password-protected. There is no issue with my profile disappearing and My desktop does not change or disappear.

            Sometimes, however, I’m as a thick as a brick so, if you perceive that I am not comprehending what you are suggesting, please let me know.

            Again, thanks!

      • #2276807 Reply
        Paul T
        AskWoody MVP

        Does the refresh happen even if you don’t attempt to rename? This would indicate that Explorer is performing an update to its list, possibly in response to a disk update.
        Do you have disk performance issues? Fire up Task Manager to check performance stats.

        cheers, Paul

        • #2277150 Reply
          doriel
          AskWoody Lounger

          Definatelly sounds like refresh. I can replicate this:

          the list of files (all by itself) will spontaneously scroll to the top file in the folder.

          by pressing F5. But not while renaming folder or file (F5 does not work at the moment), so question is, if there is some “general refresh setting” for the explorer.exe

          Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, WX 1809 Enterprise

          HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

      • #2276877 Reply
        Robtl
        AskWoody Plus

        Thanks, Paul!

        Regarding your suspicion about “disk update” and “disk performance”, I don’t think there is an issue there, but here are some numbers:

        The OS is on a Samsung 256 gb 860Pro and currently, there is 121 gb of free space on it. I let Samsung’s Magician software set the overprovisioning, which is at 10% = 23 gb.

        Data is stored on a 2 tb Seagate FireCuda hybrid drive. It currently has 218 gb of free space on it.

        I have attached some jpeg files to this message; two of them are screenshots of what Task Manager lists for each drive. Is there any other info from Task Manager that I can provide?

        There is 8 gb of memory on this machine, as there has been for all five years that I have had it. I attached a jpeg of what Task Manager says about the memory.

        ALSO, I RUN A PROGRAM CALLED PROCESS LASSO PRO, BUILT BY BITSUM. Are you familiar with it? I have not changed any settings in it since I initially installed it several years ago. It monitors everything that is running, and it re-allocates how much memory  each process can “have” and how the processes are prioritized. I installed it because I run Chrome as my browser, and I am sure you know what a memory hog Chrome is, and I recollect that I became aware of Lasso through an article discussing what a memory hog Chrome is. My machine mostly runs 24/7 and I used to have to restart Chrome periodically, but with Lasso I have never had

        Process Lasso keeps my memory load at a constant 75% and I am not aware of any issues as a result of it. When I scroll through the list of active processes, explorer.exe shows up twice but Lasso has never adjusted the memory for Explorer that I can see . . .  One point to be made is that Bitsum is constantly updating the program.

        Well, thanks again, Paul, and I hope this helps!

         

        SSD-Task-Mgr

         

        FireCuda-Task-Mgr

         

        Memory-Task-Mgr

        Attachments:
      • #2276921 Reply
        anonymous
        Guest

        Just a thought:
        Did you recently spill any coffee or liquid on your keyboard? Cause that may short circuit (some of) your key connectors and this sounds like a hardware problem…
        Accumulated dust and debris from years of use can also cause the problem. (Said he from experience)

        • #2276972 Reply
          Robtl
          AskWoody Plus

          Hi Anonymous Guest, and thank you for your suggestion. Boy, I “been there and done that” myself, but this keyboard is very new and I haven’t had the opportunity to abuse it yet, but (again) thanks!

      • #2277118 Reply
        Paul T
        AskWoody MVP

        I would disable Lasso and test renaming.

        cheers, Paul

        • #2277141 Reply
          Robtl
          AskWoody Plus

          Thanks for your help Paul.

          Re-testing with Lasso off certainly makes sense.

          It may take me a few days to accomplish that, but afterward, I will update this thread.

      • #2277211 Reply
        Zig
        AskWoody Plus

        PMFJI, but I use Project Lasso on several machines and have never had any such problems as this.

        Zig

        • #2277296 Reply
          Robtl
          AskWoody Plus

          Zig,

          Nor have I ever recognized any issues specific to Lasso. However having reached the point of ‘semi-desperation’, as you know being a user of Lasso, Bitsum sends notice of updates very regularly, and I thought perhaps the latest update might have a ‘hiccup’ in it . . . ?

    Viewing 10 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Strange Problem with File Explorer in Win10 v1909

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.