News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Symantec Endpoint Protection throwing blue screens

    Home Forums AskWoody blog Symantec Endpoint Protection throwing blue screens

    This topic contains 8 replies, has 4 voices, and was last updated by  anonymous 1 month ago.

    • Author
      Posts
    • #1981908 Reply

      woody
      Da Boss

      Not sure what’s causing the problems (maybe a buggy update to Symantec?) but I’m seeing complaints all over about Symantec Endpoint Protection throwin
      [See the full post at: Symantec Endpoint Protection throwing blue screens]

    • #1981913 Reply

      jabeattyauditor
      AskWoody Lounger

      We’re not seeing it here – we’re on 14.0 RU1, build 3752. Can you get release and build info from anyone you know who is directly affected?

      • #1981944 Reply

        woody
        Da Boss

        Symantec says “When BSOD happens, Intrusion Prevention signature version is 2019/10/14 r61.”

    • #1981957 Reply

      jabeattyauditor
      AskWoody Lounger

      Symantec says “When BSOD happens, Intrusion Prevention signature version is 2019/10/14 r61.”

      Understood, but it’s probably only happening to a specific release and build number of SEP. (R61 is the signature file number, which would be consistent across the releases/builds.)

      Symantec’s article is particularly devoid of detail; I wonder if this is the new norm now that Broadcom’s acquisition is underway.

    • #1981962 Reply

      anonymous

      SEP OCTOBER 14 r61 from Symantec is the cause. Symantec has a patch for r62 that will fix.

    • #1981965 Reply

      anonymous

      You can boot if you disconnect from network. SEP seems to only crash the system when it can hit network.

    • #1982038 Reply

      anonymous

      Not happening on my computers, running a mix of Win 10 1809 and 1903, Symantec Version 14.2 RU1 (14.2.3332.1000), IPS def is still 2019/10/14 r61

      1 user thanked author for this post.
    • #1982222 Reply

      cluffernut
      AskWoody Plus

      Not seeing it *yet*, we’re on 14.2 RU1 MP1 build 14.2.4814.1101, however just noticed IPS sequence number is 191014062 (R62?).

      • This reply was modified 1 month ago by  cluffernut.
    • #1983783 Reply

      anonymous

      14.2 RU1 defs for r62 are not yet coming down via Live Update. Also due to a bug you cannot use the .jdb files to update via SEPM. We had to deploy them using SCCM direct to the clients as a workaround. We’ve been chasing Symantec about this for 2 days now with no joy. Luckily only a small fraction of our machines are on 14.2 RU1 due to a partial rollout.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Symantec Endpoint Protection throwing blue screens

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.