News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • system file space has increased since reinstall

    Home Forums AskWoody support Windows Windows 7 Questions: Windows 7 system file space has increased since reinstall

    This topic contains 16 replies, has 11 voices, and was last updated by

     Arvy 1 week, 5 days ago.

    • Author
      Posts
    • #320347 Reply

      Anonymous

      The Geek Squad found it necessary to reinstall W7 on myPC. since I had a backup, they werea ble to add my data as well as Windows, but, of course, not my other programs.

      When I had taken it in, my 500GB C drive space was about 35 percent used, the rest free; it has been that way for many years. When I went to pick it up my PC, I noticed that use had increased to nearly 50%. I had kept Windows updated, etc., through late Dec., when a bad Win or Office update, apparently, caused the problem that required re-installation.
      I have now reinstalled the same programs I had before, minus a few still to go. Disk usage is now showing in properties as 294 GB. Using Wiz Tree, I see that System Volume Information is taking up 49.7% of my drive. There are 46 files, accounting for about 99%; System restore is 0.8%.

      Is there something wrong with this picture? I have never, ever had anything close to this.

    • #321368 Reply

      GoneToPlaid
      AskWoody Plus

      Geek Squad reinstalled Windows 7 simply because of either a bad Windows or Office update? Why didn’t they uninstall any bad Windows updates? Why didn’t they simply uninstall Office and then reinstall Office? And they didn’t reinstall your previously installed programs? This is stupid.

      Tell us about your backup. Is it a full backup of your computer’s hard drive? Is it a Windows backup? Or is the backup a third party backup, such as Acronis or Macrium?

      And finally, when Geek Squad reinstalled Windows, did they do so to the same hard drive, or did they reinstall Windows to a new hard drive? If not the latter and if you didn’t have a true full backup of everything on your computer (including installed programs), then in my opinion they were not competent since you lost your installed programs and since you may have also lost some important data.

    • #322391 Reply

      Cthru
      AskWoody Plus

      Thanks for your reply. My response is apparently too long (?) to go here as a first-timer, and I can’t understand how pastebin.com (recommended by a moderator) works and can’t find directions anywhere. How shall I proceed to explain my situation better to you?

      Thank you.

      • #322398 Reply

        PKCano
        Da Boss

        Welcome to AskWoody.

        You can put your reply here in this thread. If you copy/paste from somewhere else (say, a Work document) you need to use the “Text” tab (upper right) instead of the “Visual” tab in the entry box to remove the HTML formatting from the source. If you don’t, it will be a mess.

    • #322410 Reply

      DrBonzo
      AskWoody Lounger

      I’ll take a wild stab at this. Some quick arithmetic shows the hard drive before reinstallation of Win 7 had about 175 GB, and after about 250. If I’m reading the description correctly, that 75 GB excess is basically accounted for with 46 files, meaning those 46 files are on average somewhere around 1.5 GB each. This sounds like the old issue where CAB and/or CBS files grew to about 2 GB and then couldn’t be compressed properly resulting in an “expanding” hard drive.

      I know Woody wrote an article about this in Computerworld

      (https://www.computerworld.com/article/3112358/microsoft-windows/windows-7-log-file-compression-bug-can-fill-up-your-hard-drive.html)

      and that there’s a thread here at AskWoody about it (which I can’t seem to locate right now). Also, if I recall correctly, Gone to Plaid posted about this once.

      1 user thanked author for this post.
      • #322414 Reply

        anonymous

        Thanks for your response. I’ll answer as well as I can.
        The problem first occurred after a post-update reboot in late Dec. Desktop said Windows was not genuine, everything slowed down, and logging off took forever, with a hanging program “waiting to close”. Most times, it was “Explorer is playing a sound.” Administrative and system functions were no longer available, and Internet taskbar icon kept the blue circle going until, eventually, I would get a red X.
        I used safe mode to access restore points, and found one that worked, but then there was another update waiting (shield on Shutdown button). A mid-December full C image (Acronis) backup did not solve the problem. I eventually made an early Jan. full image when I had found a restore point that worked again, but the problem resurfaced and I finally took the machine to Geek Squad.
        An earlier theory from them was that it might be a board issue, which made no sense to me or a GS manager. In any case, a W7 reinstall was eventually performed, W7 fully updated, and data restored from my Jan backup. When I picked up the machine, I noted that the C drive was 75% full. The rep discovered a Windows Old folder that had not been deleted and deleted it, which got the drive use back down to about 50%, still considerably more than it had been, and without my programs loaded. It’s now at about 2/3 with programs loaded. As stated above, it was about 35% when I took it in, which is the way I have kept it for the eight years I have had the machine.
        Would it be any help to post a screen shot of the alphanumeric files names of the space-hogging sys vol info files?

        I’m waiting to run a new full backup till this gets resolved.
        Thanks.

        • #322452 Reply

          DrBonzo
          AskWoody Lounger

          If you have the problem I’m thinking of, then your Windows/Temp folder will likely be very big with not only a large number of files but also taking up lots of GBs. The offending files will all have names of the form ‘cab_1234_5’. There will be a lot of them, roughly 80% will be 0 KB, and the remaining 20% about 130,000 KB. I’ve seen this on a couple of Win 7 computers and both were the same; I’m assuming the details are pretty consistent from one computer to the next.

          Also, if you have this problem your hard drive will likely be filling up pretty quickly and you’ll be out of space in a couple months!

          Edit: You might also find some very large files with names like CBS or CbsPersist_followed by 14 digits.. These may be in Windows/logs/cbs

          • This reply was modified 2 weeks ago by
             DrBonzo.
    • #322421 Reply

      cyberSAR
      AskWoody Plus

      I had a client’s machine once that was done by GS. They had copied her backup files to the root of C: (can’t remember for sure but it was a folder named GS or something) and then copied them from there to her documents, pictures etc. folders, without deleting the originals, thereby doubling her data usage with duplicates on the same drive. Might be something to look for.

    • #322426 Reply

      anonymous

      Hello anonymous #320347. You have some good people in here helping you. As some others have mentioned, it may be a backup or old copy of previous windows or data. You need to contact the Geek Squad and see what they have to say.

      After that, and some searching on your own, you might consider running windows “Disk Cleanup”. Start menu, Programs, Accessories, System tools, Disk Cleanup.

      Start that and wait for it to finally open. Once it does click the button that says “clean up system files”. It will again recalculate and take a while to open. Once the box opens with items to clean, go for the temporary files error files, internet cache,and “old MS updates and Previous Windows version OS” (some people are afraid of Disk Cleanup but it IS from MS and every Windows version has it).

      If you do run it, reboot afterwards.

      Please note that there have been times that we have run Disk Cleanup, Windows update files and old Windows Versions and the reboot took up to 45 minutes to complete. Usually it is not that long, maybe 5 to 8 minutes, but we have seen 45 minutes!

      We too, got worried but we left it alone and it finally made it to the Desktop.

      Just reboot, sit back and wait. It is finalizing the cleanup at that moment and it does take time to complete.

      Hope this helps you.

      • #323162 Reply

        Cthru
        AskWoody Plus

        Hello, everyone, and many thanks! I was Anonymous before I got moderated (I? immoderate?). Anyway, I’m now Cthru. My long post above deals with the origins of the issue, which I posted in response to a reply from GonetoPlaid.

        I appreciate the leads; I should have been more complete in my description of what I’ve done; it’s hard to remember to add all the details. I had run Disk Cleanup, including System Files; that seems not to be the problem, and temp files were cleared in that operation, so that’s not it either. Allow me to restate what I said above:

        Using Wiz Tree, I see that System Volume Information is taking up 49.7% of my drive. There are 46 files, accounting for about 99%; System restore is 0.8%.

        I am attaching a screen shot–trying, at least–in case it may be useful. It show Sys Vol Info files now taking up 62%. I have no idea what it took up before; never had to think about it. but it you remove that, you get my drive back in the general usage amount that it has been for eight years, i.e., 35%.

        Drive use tree

        • #323170 Reply

          Arvy
          AskWoody Lounger

          Using Wiz Tree, I see that System Volume Information is taking up 49.7% of my drive.

          Was the Windows “restore points” feature active during or after the restoration process? If so, the System Volume Information folder is likely to include multiple large restore point files which are VSS snapshots of the entire OS partition at various stages. Other than taking up space, they’re harmless, but of relatively little use if you have your own proper backup images. They can be controlled and even deleted by using the System Protection settings: right-click the “This PC” icon on your desktop, select “Properties” -> “Advanced System Settings” -> “System Protection”.

          I would have to agree with some other comments about the restoration process. Depending on the composition of your backup images, it should have resulted in getting everything back including your installed programs. Were they not installed on the same drive partition as the OS itself that was recovered?
          __
          P.S.: If you have any kind of WinPE or WinRE rescue media and can boot to that, it will be running as SYSTEM and let you examine the System Volume Information folder directly

          Asus ROG Maximus XI Code board; Intel i9-9900K CPU; 32 GB DDR4-3600 RAM; Nvidia GTX1080 GPU; 2x512 GB Samsung 970 Pro M.2 NVMe; 2x2 TB Samsung 860 Pro SSDs; Windows 10.1809; Linux Mint 19.1; Terabyte Backup & Recovery
          • This reply was modified 1 week, 5 days ago by
             Arvy.
          • This reply was modified 1 week, 5 days ago by
             Arvy.
          • This reply was modified 1 week, 5 days ago by
             Arvy.
          1 user thanked author for this post.
          • #323239 Reply

            Cthru
            AskWoody Plus

            Thanks again to one and all, but Arvvy, you get the prize on this one. It took two rounds, but now I have my drive space back again. In case it’s of any help to others, here’s what happened:

            With System Protection off, I clicked the button to delete all restore points, then rebooted. When I logged back in, used drive space was barely diminished, but the number of files had dropped from 46 to 25; System Protection was on again and space allocated for restore points was at or near 100% (?!) of drive space. I reduced it to 5% and got a pop-up (either automatically or when I tried to delete again; I don’t recall) reading:

            Could not configure the disk space used for system protection for the following reason:
            Windows was unable to delete all snapshots. Please retry or view the view [sic] the event log for more information (0x8100010B)

            Not knowing how to view an event log or whether I could understand it anyway, I increased the allocation space to 20%. That seemed to make Windows happy, because I pressed to delete all old restore points again without issue. I checked allocation again and it had returned to 5% — go figure. I rebooted again. Hallelujah! Used drive space was back to 25%. Why 25% less than the 35% it had been originally (see my posts above)? I suspect it’s because a) I still have a few programs to reinstall; b) for whatever reason, the folder with all the files for a small website I have, never made it back from data restore. I’m restoring it now from my data backup and it’s taking the better part an hour; and c) like houses, computers accumulate stuff.

            I have turned protection back on and, of course, created a new restore point. Once I finish with my further updating, I’ll create new backups.

            Again, my genuine gratitude to all who took the time to respond — I raise my glass to you all. I’ll be providing the local Geek Squad folks with a rundown, too, in hopes that it will improve their service.

            • #323269 Reply

              Arvy
              AskWoody Lounger

              Thanks again to one and all, but Arvvy, you get the prize on this one.

              I think I can safely speak for all concerned in saying that the only “prize” that matters is your own success in getting the issue sorted out.

              … the folder with all the files for a small website I have, never made it back from data restore.

              Once you have everything back to the way your want it, you may wish to review your ongoing backup routines. There are several good discussion threads on the subject in these forums, or you may want to invite some comments under a new post of your own. In general, my strongest recommendation is to always backup comprehensively so that you can restore selectively as may be needed at any time.

              Asus ROG Maximus XI Code board; Intel i9-9900K CPU; 32 GB DDR4-3600 RAM; Nvidia GTX1080 GPU; 2x512 GB Samsung 970 Pro M.2 NVMe; 2x2 TB Samsung 860 Pro SSDs; Windows 10.1809; Linux Mint 19.1; Terabyte Backup & Recovery
        • #323217 Reply

          Arvy
          AskWoody Lounger

          PPS: Alternatively, you can use VSSadmin commands to manage the Windows volume shadow copy backups and their maximum storage size setting.

          Asus ROG Maximus XI Code board; Intel i9-9900K CPU; 32 GB DDR4-3600 RAM; Nvidia GTX1080 GPU; 2x512 GB Samsung 970 Pro M.2 NVMe; 2x2 TB Samsung 860 Pro SSDs; Windows 10.1809; Linux Mint 19.1; Terabyte Backup & Recovery
    • #323168 Reply

      Sueska
      AskWoody Plus

      Hi Cthru, Sorry cannot see your WizTree image. One possibility is that these are files that  lost their pointers, but still reside on the drive. May want to consider, temporarily disabling system restore (disable system protection). By disabling system restore, it should delete all the restore points in the system volume information. (Note the percentage given before you click disable, so you can put that percentage back when you re-enable system protection) Reboot, test again with your Wiz Tree program. If excess files are still present may want to try running disk cleanup with system files enabled again. Reboot. Check again. Turn System Restore points back on with appropriate percentage and make a restore point.

    • #323169 Reply

      mledman
      AskWoody Plus

      It sounds like shadow copies are filling the system volume folder.  This site May be of help.  http://woshub.com/how-to-clean-up-system-volume-information-folder/

      1 user thanked author for this post.
    • #323190 Reply

      PaulK
      AskWoody Lounger

      Thank you for the link, mledman; I had never looked into this corner of Windows.

      ‘vssadmin’ has to be run from an elevated (Run as Administrator) prompt.
      Key [ vssadmin /? ] for sub-commands and syntax
      I had 20 shadows, going back about 2 months.
      For [ vssadmin list shadowstorage ], on a 1 TB drive (of which C: is 906.34 GB) , I have listed:
      – Used 24.786 GB (2%)
      – Allocated 25.264 GB (2%)
      – Maximum 27.19 GB (3%)
      To change, [ vssadmin resize shadowstorage ]. This will give an error message, but also instructions on additional specifications that are required. This is where the ‘Unbounded’ value is documented.

      • This reply was modified 1 week, 5 days ago by
         PaulK.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: system file space has increased since reinstall

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

    Your information:


    Comments are closed.