• Test post with no active link

    Home » Forums » Testing Forum » Test post with no active link

    Author
    Topic
    #2468297

    Just a test to see if it’s possible to post a link that goes nowhere, but still shows up as one in the post.

    EDIT: Ok, maybe not possible to inadvertently post a link that doesn’t work.

    • This topic was modified 1 month, 4 weeks ago by Bob99.
    Viewing 0 reply threads
    Author
    Replies
    • #2468317

      Windows 11 Pro version 22H2 build 22621.608 + Microsoft Edge/365

      • #2468319

        Yeah, I tried that and initially succeeded in doing just what you did, but I was testing a theory for another thread, and that theory didn’t pan out the way I thought it would,m in producing a link that, when hovered over, didn’t show any url associated with it, but still turned the pointer to a hand with the finger pointing to the “link” as if it were a fully functional link.

        When one hovers over your link above, the word “balderdash” appears, but what I was trying to get is where a link is hovered over, and the pointer turns to a hand with a finger pointing to the link, but no word appears at all and nothing happens in the browser when the “link” is clicked.

        I was basically trying to see if it was possible to make a mistake while inserting a link in a post and have it show up but do nothing when clicked.

        • #2478542

          Apologies – just using this thread to test something…

          my text, now quote:

          I was basically trying to see if it was possible to make a mistake

          and more of me.

    Viewing 0 reply threads
    Reply To: Test post with no active link

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: