• Trying to post a new topic on AskWoody

    Home » Forums » Outside the box » Rants » Trying to post a new topic on AskWoody

    Author
    Topic
    #192674

    I have twice tried to post a new topic on Windows 7 patches. Twice when I clicked on Submit it just evaporated.

    The second time I posted I waited over ten minutes before submitting, as I seemed to recall reading that acting too quickly could trigger this.

     

    It’s beginning to feel as if AskWoody is behaving like Microsoft – We know what’s best. We’ll do what we want to do. We don’t need to tell you what we did or why.

    Viewing 6 reply threads
    Author
    Replies
    • #192743

      @Windows7Forever-
      I’m not sure why your topic wasn’t published initially, but it should show up now? I’ve had some of mine disappear, before, too… and wasn’t sure why. Hopefully all should be okay at this point.

      Non-techy Win 10 Pro and Linux Mint experimenter

    • #192745

      @ windows7forever

      I have twice tried to post a new topic on Windows 7 patches. Twice when I clicked on Submit it just evaporated.

      This seems to be happening a little too frequently. Last I heard, it apparently is the anti-spam, malware monitor for the forum software that *sees* something in the post that it thinks might be a *threat*.

      So, a question, and then a suggestion:

      Question: was your post formatted inside the *reply box*, or was it copy/pasted from some other source? The question pertains to more than just the text of the reply–did you have any links to other sources, or quotes from other sources? Did you have any formatting from HTML or word processors that add formatting to its text?

      And the suggestion: try again to create a new reply in the *Windows 7 patches* ( https://www.askwoody.com/forums/forum/askwoody-support/windows/windows-7/windows-7-patches/ ), but make the initial attempt a *test* reply to see if it works. Make the *title* simple like *Test Post*, and make the content of your new topic just some simple text like *This is a test.*

      If the above is successful, you should be able to *delete* it if you do it shortly after you have created it. If you wait *too long*, then you will loose the ability to make changes. But, one of the MVP’s should be able to delete it for you if necessary.

      Again, if successful, then try creating the post you originally wanted to post, but make sure you don’t have any outside formatting–just to see if it goes through okay. If it does, and you have some outside formatted information you wanted to attach, do that in a second post and see if that goes through okay. If it doesn’t–then we will have to investigate further.

      Let us know how it goes!

      3 users thanked author for this post.
    • #192764

      @Elly-

      Thanks for your reply. It is now more than 5 hours and it hasn’t shown up.

    • #192774

      @NightOwl-

      Question: was your post formatted inside the *reply box*, or was it copy/pasted from some other source? The question pertains to more than just the text of the reply–did you have any links to other sources, or quotes from other sources? Did you have any formatting from HTML or word processors that add formatting to its text?

      It was pasted from Notepad. There were no links to, or quotes from, other sources, and since it was pasted from Notepad there shouldn’t have been any formatting added. (Please correct me if I’m wrong about this)

      I will try your suggestion and get back to you here with the result.

    • #192778

      Update



      @Elly
      Thanks for your PM that my post was caught in the spam filter and thank you for unspamming it.



      @Kirsty
      Thanks for posting the link to the post which @Elly unspanned.

      1 user thanked author for this post.
    • #192781

      @ windows7forever

      it was pasted from Notepad there shouldn’t have been any formatting added. (Please correct me if I’m wrong about this)

      You are absolutely correct–no formatting should have been attached!

      1 user thanked author for this post.
    • #192869

      As a suggestion, why not create a thread called, “Testing Section” that’s solely for the purpose of testing to see if a potential post includes unwanted html, along with checking out avatars, sigs, pictures, and the correct use of BBCodes before attempting to submit the post for real. This way if there are any issue with the post it can be corrected before attempting to submit it for real. IMHO I believe it would save a lot of wasted time and aggravation.

      This technique is used in another totally unrelated forum that I follow, and it works very well. It contains over 3000 posts, and everyone includes the word “test” in the title.

      1 user thanked author for this post.
    Viewing 6 reply threads
    Reply To: Trying to post a new topic on AskWoody

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.