• Trying to update to something higher than 1903

    Home » Forums » AskWoody support » Windows » Windows 10 » Windows 10 version 22H2 » Trying to update to something higher than 1903

    Author
    Topic
    #2636735

    Hi,

    I bought a laptop last month trying to fix it for a friend, and luckily for this laptop it just needed a new HD over the HHD, some RAM and a battery. Unfortunatly windows does not want to update to anything past 1903. I have tried the ISO, direct download, update troubleshooter, Cleanboot, InControl to 22H2 and every time I get a flashed error of  “Not applicable for this computer”

    I am running a HP Laptop Notebook 15 ba000nm; a AMD A6 with Radeon R4 graphics. I installed a SSD but it still has 4 Gigs of Ram right now, if anyone can give me any help to fix this before I have to send this computer off would be of great help.

    Viewing 4 reply threads
    Author
    Replies
    • #2636759

      Have you tried online Update Assistant ?

    • #2636828

      You “might” need to do the update in incremental steps like this.

        1903 ⇒ 1909 ⇒ 2004 ⇒ 22H2

      Instead of trying to upgrade “directly” from 1903 to 22H2.

      While the ISO’s for older versions of Windows aren’t available “directly” from Microsoft, you can download an aria2 script package from UUPdump.net that’ll build an ISO of any version of Windows 10 using Microsoft’s “official” download site.

      You can then either mount the ISO from inside Windows and run setup.exe or use Rufus to create a USB to do the upgrade.

      The upgrade from 2004 ⇒ 22H2 can be done use one of Microsoft’s “enablement packages” instead of using an ISO (much easier and faster!)

      Note: the enablement package only works for Windows 10 2004 or newer.

        KB5015684-x64

        KB5015684-x86

        KB5015684-ARM64

      • #2637036

        It doesn’t seem like the enablement packages work for this laptop either I keep getting “This version isn’t applicable for your computer”  I don’t see why this computer is resisting most of these updates since the laptop is from 2016…

        I’m starting to think that this computer can’t hold any other update than 1903, but it should.

        Wow why does this have to be so complex. Thanks Windows.

    • #2637054

      Version 2004 has to be already in before you can use the enablement package.
      When having trouble installing windows I always try unplugging all unneeded external devices.

      Also verify you have lots of free space.  40 gb should be enough.

       

      • #2637080

        Oh yes there is no external devices other than the power brick. The SSD I just installed is about a 500 gig, and it’s a basic fresh install of the OS (Not installed by me) but the SSD has three partitions and there is enough space in the first two partitions especially in the windows one.

    • #2637083

      Update: Found out my bios was a bit old and read on a forum that someone updated their bios to get their update to work, so I just finished updating those to a 2020 bios *sighs* first time doing that. Looks like it worked out. Now i’m going to do a new media creation full install and we will see how it works out…

      • #2637097

        The media creation tool gave me the same reply as it does with this 0xC1900101 – x30018 The installtion failed in the First_Boot phase with a error during Sysprep_SPECIALIZE operation

        • #2637140

          That sounds like you’re running the install in Windows. Use the Media Creation Tool to create a flash drive and then boot from that to run the install.

          1 user thanked author for this post.
          • #2637160

            Be careful to select “update existing” instead of “replace / overwrite” when you do this.

            cheers, Paul

            1 user thanked author for this post.
    • #2637191

      Thanks everyone, after messing with it almost all night I got it, and after one last ditch effort to figure it out I did make a flash boot drive and wiped everything out to make a new windows just to make a clean slate. Hooked it up to the ethernet on the router and it got done, full install and updated. Thank you everyone for the help, much obliged

    Viewing 4 reply threads
    Reply To: Trying to update to something higher than 1903

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: