News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Unable to get email working with Outlook 365 (Win 10)

    Home Forums AskWoody support Microsoft Office by version Office 365 and Click-to-Run Unable to get email working with Outlook 365 (Win 10)

    Topic Resolution: Resolved
    Viewing 8 reply threads
    • Author
      Posts
      • #2232429 Reply
        LH
        AskWoody Plus

        New Windows 10 PC with Office 365 Home (I am new to both products). I am in the process of moving functionality, data, etc., to the new machine, and installing my programs on the new PC. (The old machine is Windows 7 with Office 2010; both are Dell desktops.) However, I have hit a roadblock trying to get email working on the new machine, especially via Outlook 365.

        I think that there may be two problems, one of which (through extensive trial and error) I may have the answer to, but I would appreciate any confirmation available.

        Apparent problem #1: I have a number of existing email addresses with Google, Yahoo, and my local ISP. All are accessed via POP mail (IMAP is not compatible with my needs, at least not that I can discover – perhaps this will be the topic of a future forum issue). I couldn’t get any to work with Outlook 365 on the new machine, although they all continue to work fine on the old one. However, I also could not get any of these addresses to work via Windows 10 Mail either, suggesting the problem might not be Outlook-specific. Among other tests, I created a brand-new test GMail address and set it up to use POP3 access. And I found that I was able to send and receive emails on that test address. So, it appears that I cannot access from the new PC emails that have been accessed from another PC, even when Outlook has been shut down on the old PC.

        So, problem #1 – can someone please confirm (or otherwise) that this is the case, and what do I have to do to switch these longstanding email addresses eventually over to the new PC?

        Problem #2: I was hopeful that the apparent resolution to Question #1 would also resolve the Outlook 365 issue – unfortunately it has not. I have even created another new test GMail address just for testing Outlook 365, but no matter what address I try to set up (existing or brand new), Outlook always ends up the same, with a REALLY helpful message: “Something went wrong”!

        I have set up the new address both in GMail and in Outlook 365 to use POP3, using the instructions on the GMail site (servers pop.gmail.com, port 995 with SSL; and smtp.gmail.com, port 587 (also 465) with TLS; both requiring Secure Password Authentication). I have tried varying some of these parameters, but in every case “Something went wrong”.

        I am sure that I must be doing something wrong, but I can’t fathom what it might be. Any help here would be greatly appreciated.

        Thanks in advance (and sorry for the long post),
        Lyn.

        • This topic was modified 5 months, 2 weeks ago by LH.
      • #2232650 Reply
        joep517
        AskWoody MVP

        Have you checked your Outlook 2010 settings and made sure that Outlook 365 matches?

        By default, POP3 does not leave e-mail on the server. Unless you changed that on Outlook 2010 there won’t be any e-mail to retrieve in Outlook 365 if you access it on Outlook 2010 first.

        --Joe

        1 user thanked author for this post.
        LH
      • #2232916 Reply
        Vincenzo
        AskWoody Lounger

        I’d suggest turning off Secure Password Authentication. I’ve not seen Gmail require it.

        https://support.google.com/mail/answer/7126229?hl=en

         

        1 user thanked author for this post.
        LH
      • #2233039 Reply
        LH
        AskWoody Plus

        @joep517, thanks for your response.

        “Have you checked your Outlook 2010 settings and made sure that Outlook 365 matches?”

        That was my starting point. I copied down all the Outlook 2010 settings for each address and used them to set up the corresponding accounts in Outlook 365.

        “By default, POP3 does not leave e-mail on the server. Unless you changed that on Outlook 2010 there won’t be any e-mail to retrieve in Outlook 365 if you access it on Outlook 2010 first. ”

        If there were no email to retrieve, surely Outlook 365 would do nothing (same as 2010), or perhaps say there was nothing to retrieve (as Windows 10 Mail does). But not throw up a dialog saying “Something went wrong” and offering a troubleshooting link (which incidentally just prompted re-entry of the setup parameters).

        Thanks again,
        Lyn.

        PS: Could not get the QUOTE link to work, so had to add my own double-quotes.

        • #2233047 Reply
          PKCano
          Da Boss

          To quote:
          Click the “Reply” button in the top bar.
          Scroll up to the Reply you want to quote.
          Highlight the portion you want to quote (if you want to quote all, go to next instruction)
          Click on the “Quote” button lower right.

          1 user thanked author for this post.
          LH
          • #2233118 Reply
            LH
            AskWoody Plus

            To quote:
            Click the “Reply” button in the top bar.
            Scroll up to the Reply you want to quote.
            Highlight the portion you want to quote (if you want to quote all, go to next instruction)
            Click on the “Quote” button lower right.

            Thanks PK.  I thought I had done that.  But I also just found out that THANKS didn’t work either.  A little investigation discovered that I hadn’t “trusted” AskWoody in my NoScript extension (new machine, new copy of Firefox, my oversight, my bad!).  Fixed now.

             

            It looks as though everything is OK now.  Thanks again.

            Lyn.

      • #2233056 Reply
        Vincenzo
        AskWoody Lounger

        I’m realizing now i posted the link for IMAP by accident, so here is the POP3 link.
        https://support.google.com/mail/answer/7104828

        My point being that the authentication setting gmail wants is not Secure Password Authentication, but rather Outgoing Server authentication, a different setting. But that would not prevent incoming emails, anyway.

        Are you aware that Gmail considers Outlook a “less secure app” and requires a setting for that?  see  https://support.google.com/accounts/answer/6010255?hl=en

        • This reply was modified 5 months, 2 weeks ago by Vincenzo.
        • #2233127 Reply
          LH
          AskWoody Plus

          Are you aware that Gmail considers Outlook a “less secure app” and requires a setting for that? see https://support.google.com/accounts/answer/6010255?hl=en%5B/quote%5D

           

          I didn’t know that.  They certainly don’t mention Outlook by name anywhere I could find!

          However, I discovered this early on when, during my various experiments, I received an email on my Recovery email (accessible still on my old machine) that Google had blocked one of my test emails because I was using a “less secure app”.  I found my way to the place where you can override this and set it “use less secure apps”.  I don’t have such a problem with Outlook 2010 on the old PC, but I might have struck it when I commissioned that machine over five years ago, resolved it, and then forgot about it.

          Thanks for pointing this out.

           

      • #2233112 Reply
        Vincenzo
        AskWoody Lounger

        Actually now that I think about it, enable Secure Password Authentication might affect incoming emails.

        1 user thanked author for this post.
        LH
        • #2233128 Reply
          LH
          AskWoody Plus

          @Vincenzo:

          As I said in my post below, Outlook 365 using POP3 in my Win 10 machine doesn’t work with SPA set either way.  However, per your advice I have set it OFF for both POP3 and SMTP.  I don’t want this to complicate things when we do find the root cause.

          Thanks again for your help.

          Lyn.

           

      • #2233114 Reply
        LH
        AskWoody Plus

        @Vincenzo, thanks for your suggestion. I don’t know whether SPA is required or not. It was checked in my Outlook 2010 PC (which works fine), so I just copied it to the new system. I don’t remember why it was set in the old system, but probably because it was already set in the machine before that! I am not really sure what SPA is; research says it is specific to Microsoft email clients (which Outlook is), but only if the mail server needs it – maybe GMail doesn’t need it (as you suggest). Anyway, I had already tried variations on the setup parameters, including having SAP on and off. Unfortunately, it made no difference one way or the other.

        So I am still seeking further input on this…

        Cheers,
        Lyn.

      • #2253112 Reply
        LH
        AskWoody Plus

        My post immediately above did not come out right, and there was no edit link to fix it, so I am trying again …

        Are you aware that Gmail considers Outlook a “less secure app” and requires a setting for that? see https://support.google.com/accounts/answer/6010255?hl=en

        Update:

        Just to let you know, this is resolved.  @Vincenzo was right – apparently Google considers MS Outlook 365 to be “less secure” (but apparently not Outlook 2010 as my GMail accounts have been, and still are, happily accessed on my old Win 7 machine).  You have to log in to each GMail account in turn, then navigate to https://myaccount.google.com/u/0/lesssecureapps?pageId=none and set the “allow less secure app” flag to ON.

        I am amazed that, with GMail and MS Outlook arguably being the most popular ESP and email client, this issue is not more widely known.  I had read fairly widely on Office 365 before subscribing recently, but had not seen any reference to this matter.  Now, armed with the correct key words “less secure app” (thanks to Vincenzo), I was able to search for more information, and even found a topic in these forums which I would have liked to have found a few weeks ago:  https://www.askwoody.com/forums/topic/outlook-2010-continually-asks-for-password/  which describes the same problem and has the answer.

        You have to dig deep in the Google webpages to find any reference to Outlook as being a “less secure app”.  And there are some gotchas: firstly, if any account has no activity for six months, Google may turn the “allow less secure app” flag OFF again (some of my GMail addresses are not used very often and may fall foul of this).  Secondly I read somewhere that Google may disable this flag altogether early in 2021.  As both GMail and Outlook are so popular, why haven’t the two companies resolved this already?

        Apparently there is a workaround where you can get Google to provide a special password for each of their accounts (replacing the user-defined password) to allow that account to be accessed from that device.  Not sure of the details as yet – will have to do some more research.  In any case, it is a big mess.

        Thanks to those who have helped me with this problem.
        Regards,
        Lyn.

        • This reply was modified 5 months ago by LH.
        • This reply was modified 5 months ago by LH.
        1 user thanked author for this post.
      • #2263956 Reply
        anonymous
        Guest

        I had similar problems. I ended up using ” imap” and “allow less secure apps” to cure it.  All email addresses work fine now.

        KH

    Viewing 8 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Unable to get email working with Outlook 365 (Win 10)

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.