News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • Veeam backups

    Tagged: 

    Viewing 4 reply threads
    • Author
      Posts
      • #2347015
        Slowpoke47
        AskWoody Plus

        Running Mint, been using the free version of Veeam for weekly backups with no issues for a year or so.  Today on attempting to start the usual backup, this screen is generated in Terminal, with the highlighted option pre-selected.  I’m guessing this is a yearly requirement, but pressing Enter does nothing and I’m stuck as to how to proceed.  Suggestions?Veeam-screen-shot

        Linux Mint Mate 19.2

        Attachments:
      • #2347022
        doriel
        AskWoody Lounger

        Check the lower one too. Then you should be able to proceed.

        Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

        HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

        1 user thanked author for this post.
        • #2347040
          Slowpoke47
          AskWoody Plus

          Thanks for the quick response.  I’m able to select the lower option using the down arrow, and the upper one remains selected.  But I can’t get an “X” into that lower box.

          Linux Mint Mate 19.2

          • #2347042
            doriel
            AskWoody Lounger

            Spacebar or Enter does not work?
            Or “y” for YES could be the option, it must be done somehow 🙂

            Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

            HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

            • This reply was modified 1 month, 1 week ago by doriel. Reason: yes
            1 user thanked author for this post.
          • #2347043
            Microfix
            AskWoody MVP

            have you tried selecting the lower tickbox and use the spacebar to insert the X?
            That usually works in linux here when selecting anything.

            W10, the itch you simply cannot scratch!
            2 users thanked author for this post.
            • #2347050
              Slowpoke47
              AskWoody Plus

              Screenshot-at-2021-03-01-09-12-58

              Thanks both- spacebar worked and brought up this next screen.  Seems like I should check this box but how?  At this point, spacebar does nothing and Enter skips this step.

              Linux Mint Mate 19.2

              • This reply was modified 1 month, 1 week ago by Slowpoke47. Reason: forgot to add s/shot
              • This reply was modified 1 month, 1 week ago by Slowpoke47.
              Attachments:
              • #2347055
                doriel
                AskWoody Lounger

                Cant see the picture, but beware what button you have selected, ENTER triggers the selected button. Try posting the screen please.

                I see now.
                Up arrow, then spacebar? Does it do the trick?

                Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

                HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

                • This reply was modified 1 month, 1 week ago by doriel.
              • #2347057
                Slowpoke47
                AskWoody Plus

                Post edited with s/shot.  My oops.

                Linux Mint Mate 19.2

            • #2348098
              firemind
              AskWoody Lounger

              Well, you just solved one of my unanswered forum questions. 🙂 I couldn’t validate ca-certificates for a game because none of the “usual” key combinations worked. I just tested spacebar to insert and it works. I will check it out after I let the latest Mint updates settle for a bit.

              I don’t know if I will download and play the mmo online game though. When the ESO launcher wouldn’t run I installed LOTRO and am addicted again.

              1 user thanked author for this post.
      • #2347060
        Ascaris
        AskWoody_MVP

        It’s the same questions as before, so the guide from before is still good for this.

        You probably don’t need to patch the recovery media. If it worked without this before, there’s no reason it won’t still. I think the old recovery media would still work with backups created with the new version, though I have yet to test that, so if that is indeed true, you can keep using the old recovery media. I’ll have to check on this!

        The reason it is asking all of this again is that Veeam released a new version, and they for some reason make you agree to the terms again each time they do that. The new version (5.0) still isn’t compatible with kernel 5.8+, though, unless you use the modifications they provide. The one to enable 5.8 is easy and straightforward, but to enable 5.9 and later requires patching and compiling the kernel, something that is beyond what most regular users would ever be willing or able to do. They’re still working on this.

        Group "L" (KDE Neon Linux 5.21.4 User Edition)

        1 user thanked author for this post.
        • #2347061
          Slowpoke47
          AskWoody Plus

          Well…chalk me up as a “regular user.”  As such, should I skip this and continue?

          Linux Mint Mate 19.2

          • #2347067
            doriel
            AskWoody Lounger

            I googled it now and it seems, that “bare-metal” means it could be restored on every machine. So if you choose not to include drivers, you should be able to use this backup only on your PC.

            Thus would be better to check this option.

            Dell Latitude E6530, Intel Core i5 @ 2.6 GHz, 4GB RAM, W10 1809 Enterprise

            HAL3000, AMD Athlon 200GE @ 3,4 GHz, 8GB RAM, Fedora 29

            • This reply was modified 1 month, 1 week ago by doriel. Reason: correction
            1 user thanked author for this post.
      • #2347283
        Slowpoke47
        AskWoody Plus

        OP here- have to deal with this tomorrow- power failure here today.

        Linux Mint Mate 19.2

      • #2347405
        Slowpoke47
        AskWoody Plus

        Just now back to this effort- on reaching the second screen posted above, couldn’t manage to check that box.  But I concluded that the “next” option being highlighted was a suggestion to proceed without checking it.  Also, Ascaris’ comment above gave me some pause.  After one further self-explanatory screen, the backup is now running.

        Another wrinkle solved by the knowledge here, much appreciated!

        Linux Mint Mate 19.2

        4 users thanked author for this post.
    Viewing 4 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: Veeam backups

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.