News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • View doesn’t “stick”

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 View doesn’t “stick”

    Topic Resolution: Resolved
    • This topic has 11 replies, 3 voices, and was last updated 1 month ago.
    Viewing 8 reply threads
    • Author
      Posts
      • #2372529
        areader
        AskWoody Plus

        I got a new computer with, of course, the latest version of Windows. I don’t want to see the filetype column, so I went through the steps to set my view without it. But every time I close File explorer and then go to different folder it’s back.  What am I doing wrong?

         

        TIA

      • #2372537
        Alex5723
        AskWoody Plus

        Use File Explorer Options to hide file types.

        • #2372639
          areader
          AskWoody Plus

          I don’t want to do this globally. Sometimes I need to see the file extension to know which program I want to use.

      • #2372558
        Moonshine
        AskWoody Lounger

        After you have made any changes, to create the change to ‘all folders of that type’, whilst in the View Tab, click Options > View > Apply to Folders > OK.

      • #2372644
        areader
        AskWoody Plus

        This is exactly what is *not* sticking. The type column shows up every time I switch to a different folder.

      • #2372646
        Moonshine
        AskWoody Lounger

        . . . . so I went through the steps to set my view without it . . . .

        What steps are you actually taking?

      • #2372666
        Moonshine
        AskWoody Lounger

        I’m not sure if I will be around when you get to see the above post, so I’ll post this now to try and help you out:

        You need to make the folder ‘types’ the same (optimised for a file type).
        In the animation below, note the Ringtones folder is a Music type folder and the Folders 1 – 4 are General.
        The folders with the General type preserves the view when the Types column has been removed.
        The folder with the Music type still has the Type column in the view because the Apply to Folders was for the General type when the Apply to Folders was applied – not optimised for Music

        • #2372888
          anonymous
          Guest

          Oh my! This is a lot more steps than it used to be. I’ll redo that and get back to you. Thanks for being so explicit.

      • #2372889
        anonymous
        Guest

        I did this for my downloads folder and my documents folder (again for both of these) and also chose no grouping. It’s now sticking for working strictly within File explorer but not other times, such as when I want to download something from the web. Those files all go to “Downloads”, but the view I see is date sorted, not unsorted, and has the file type column.

      • #2373077
        Moonshine
        AskWoody Lounger

        Please sign in for any replies so we can see who is actually replying.

        Windows 10 can automatically change the folder view depending on the contents of the folder. While this is useful in some cases, it can be a very annoying feature for users who prefer to configure their folder view types manually. Some users do not like the operating system automatically adjusting the view and overriding their preferences.
        Try Disabling “automatic folder type discovery”. This can done by manually changing settings in the Registry.
        However, using Winaero Tweaker will do it for you with arguably less risk.

        https://winaero.com/download-winaero-tweaker/

        Once opened, type (or copy the following blue text – then paste into the Search Bar) into the Search Bar:

        automatic folder type discovery

        . . . . then d/click the showing entry.
        Check ‘Disable folder type discovery’ – then Restart Explorer.
        On a Restart, try removing the Type Column and check the folder optimisations for the folders that you want the change to happen.

        • #2373133
          areader
          AskWoody Plus

          Sorry for not signing in before I replied. Can I sign in retroactively, or otherwise indicate that I’m the anonymous guest?

          I have used Winaero Tweaker but it’s not yet installed. I will do that and see what happens. It may be several days before I reply; new phone, new computer, new house (especially) mean little time for non-mandatory tasks.

      • #2373237
        areader
        AskWoody Plus

        Winaaero Tweaker did the job. Thank you

    Viewing 8 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: View doesn’t “stick”

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.