News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • W10 1809 shutdown problem

    Posted on CADesertRat Comment on the AskWoody Lounge

    This topic contains 14 replies, has 3 voices, and was last updated by  CADesertRat 1 month, 1 week ago.

    • Author
      Posts
    • #1985647 Reply

      CADesertRat
      AskWoody Plus

      Computer= Intel i7 3770 3.4 GHZ, 32 MB memory, 1809 17763.775 (Home built)

      W-shutdown
      I don’t use this computer a lot, about once or twice weekly. For some time now (even before 17763.775), when I shutdown, it shuts down immediately and the next time I boot it up I have the critical event in the jpg above dated at bootup day/time.

      I have run DISM /Online /Cleanup-Image /RestoreHealth with no problems found and also sfc /scannow with no problems found.

      Anybody have a clue as to why this is happening?? Thanks

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      Attachments:
    • #1985776 Reply

      JD
      AskWoody Plus

      https://www.tenforums.com/performance-maintenance/97603-reliability-monitor-shows-repeated-unexpected-shutdowns-when-shut-down.html

      Did you try disabling “Fast Startup”?

      Group "A"- Win 8.1 x64

      1 user thanked author for this post.
    • #1985788 Reply

      CADesertRat
      AskWoody Plus

      Did you try disabling β€œFast Startup”?

      Thanks, I’ll have to look at that the next time I use that computer. The link is helpful since it describes what is happening to me.
      I already shut down that computer awhile ago and it (again) shut down immediately so I assume I will get that same report the next time I boot it.

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #1986491 Reply

      CADesertRat
      AskWoody Plus

      I fired up the computer this morning and sure enough the critical error was there so I went to CP>Power options and turned off Fast Startup. Will have to wait and see if that works.

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #1986602 Reply

      JD
      AskWoody Plus

      I’m glad I could help, CADesertRat. πŸ™‚Β  When you disabled Fast Startup, the shutdown time should have been longer as now it will be a full shutdown. If that happened, I’m confident you will no longer see that critical error.

      Group "A"- Win 8.1 x64

      1 user thanked author for this post.
    • #1986647 Reply

      CADesertRat
      AskWoody Plus

      I shut it down about 45 mins ago and it looked like a normal shut down. I just booted it back up and there is no critical alert for the bootup time so maybe it was fast startup. Time will tell πŸ™‚

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • #1986660 Reply

        PKCano
        Da Boss

        Do you have hibernation turned off? Fast Startup may use the hiberfile to store the present state so it can start up faster. If hibernation is turned off……….

    • #1986666 Reply

      CADesertRat
      AskWoody Plus

      This is what I show:

      Power-Buttons

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      Attachments:
      • #1986685 Reply

        PKCano
        Da Boss

        In Control Panel\Folder Options on the “View” tab
        Uncheck “Hide protected system files,” Apply.
        Then in File Explorer look in the root of the C: drive – is there a hiberfile?
        If the file is not there, hibernation is turned off, if it is there Fast Startup can use it.
        Now go back and check “Hide protected system files,” Apply.

         

    • #1986702 Reply

      CADesertRat
      AskWoody Plus

      In Control Panel\Folder Options on the β€œView” tab

      I don’t see folder options in control panel, do you mean file explorer??

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • #1986715 Reply

        PKCano
        Da Boss

        Yes. I’m thinking Win7/8.1 – too old to change.

    • #1986721 Reply

      CADesertRat
      AskWoody Plus

      Yes, hyberfile is listed. Should I turn it off??

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • #1986722 Reply

        PKCano
        Da Boss

        No, no need to turn it off.
        I was thinking if it was NOT there, that would be the source of your problem b/c Fast Startup couldn’t use it.

        1 user thanked author for this post.
    • #1986814 Reply

      CADesertRat
      AskWoody Plus

      I just shut it down and it looked like a normal shut down so I’ll see how it goes and if it continues, I’ll come back and mark this as resolved.

      Thanks for the help both of you.

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #1993646 Reply

      CADesertRat
      AskWoody Plus

      Looks like the problem has been fixed by turning off Fast Startup. Thanks to all.

      Don't take yourself so seriously, no one else does πŸ™‚
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: W10 1809 shutdown problem

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

    Cancel