• Weird Behavior of Quick Assist App.

    Home » Forums » AskWoody support » Windows » Windows 10 » Windows 10 version 22H2 » Weird Behavior of Quick Assist App.

    Author
    Topic
    #2636621

    Hey Y’all,

    I’m slowly getting my Win 10 Pro laptop rebuilt now that I have the Recovery Environment problem solved.

    Today while trying to get Quick Assist to work, after I had uninstalled and reinstalled it, I still got this message.
    Quick-Assist-Error-1002

    I finally traced it to Edge Block! If I UnBlock Quick Assist works fine, if I turn on the Block I get the message. Strangely, in Windows 11 this does not happen!

    Any Ideas? I’ve tried a bunch of stuff on the net but none of it works.

    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!
    Computer Specs

    • This topic was modified 2 weeks, 2 days ago by RetiredGeek.
    Viewing 0 reply threads
    Author
    Replies
    • #2636629

      Problem Solved!

      I updated to Version 1.9 from 1.7.

      This didn’t fix the problem and as a matter of fact it broke QA on Win 11 machine! Curious?

      I noticed the little check mark by “Block Webview2” that shows up when you click the Block button.
      EdgeBlock-WebView2v2
      So, WTH, I unchecked it (as shown above) and lo and behold QA now works on both the W10 and Wll machines.

      Hope this helps someone else out there…

      May the Forces of good computing be with you!

      RG

      PowerShell & VBA Rule!
      Computer Specs

      1 user thanked author for this post.
    Viewing 0 reply threads
    Reply To: Weird Behavior of Quick Assist App.

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: