News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon

We're community supported and proud of it!

  • What problems are you seeing with Win10 Fall Creators Update?

    Home » Forums » AskWoody blog » What problems are you seeing with Win10 Fall Creators Update?


    I’m gathering a list of significant problems with Win10 FCU, version 1709. Foremost among them: The usual failures to install, rollback, freezes. My F
    [See the full post at: What problems are you seeing with Win10 Fall Creators Update?]

    Viewing 52 reply threads
    • #139240

      Folks trying to use Mixed Reality are having all sorts of problems.

      Mixed Reality is one of the big deals that Microsoft is pushing with Windows 10.

      Group "L" (Linux Mint)
      with Windows 8.1 running in a VM
      • #139250

        I figure about 0.1% of all Win10 FCU users will even try to use MR.

        • #139469

          More likely 0.001%.. 😉

    • #139233

      Feedback Frequency in Feedback & Diagnostics settings can’t be changed. It reverts always back to Automatic (or whatever it was originally set), when changed.

      1 user thanked author for this post.
    • #139262

      Wait it removes .NET Framework 3.5? Completely? Can’t even enable it?

      • #139349

        That sounds like a way to kill off older apps which specifically look for .Net 3.5 being installed.

        • #139367

          I don’t personally use Windows 10, but since I’m a gamer, if I couldn’t use .NET 3.5 then it would prevent me from playing a lot of older games such as Skyrim.

      • #139475

        Nah, it’s all there…

        Installed .NET Framework Versions:
        2.0.50727.4927 SP2
        3.0.30729.4926 SP2
        3.5.30729.4926 SP1

        • #139543

          You’re saying that, after you upgrade to 1709, all of the old versions of .NET are still on your machine?

          That’s what I expected…

          • #139559

            They just need to be enabled.



            4 users thanked author for this post.
            • #139606

              Okay that’s good. Looks like I can still enjoy Skyrim for many more days to come. But in all reality, do you think Microsoft would remove .NET Framework 3.5 entirely with no way to enable it? Because it would break software and games that need it.

      • #144894

        @anonymous If you cant install .net3.5 on win10 1709, and I couldnt, use your install medium and create and install disk/usb assuming your or the drive letter is D:\ type this at an admin cmd prompt
        Dism /online /enable-feature /featurename:NetFX3 /All /Source:D:\sources\sxs /LimitAccess

        or check out this page for a batch file (.bat copy & paste)

    • #139300

      Come to find out when you use to type in Internet Explorer into start menu, it use to be the first thing to pop up. Now it doesn’t show up as an applicable app or shortcut. The phase out of IE is coming sooner than expected.

      • #139568

        It’s still the first thing to pop up for me on 1709.

        Windows 10 Pro version 21H2 build 19044.1499 + Microsoft 365 (group ASAP)

    • #139352

      The upgrade went reasonably smoothly for me. Took about 40 minutes.

      Upon logging in after the installation I found most things as expected. I was surprised having heard that File Explorer would change fundamentally that it actually hasn’t – not that I can tell anyway.

      I went through the many WinAero Tweaker settings and indeed did find a few changed back, but not many.

      The Windows Firewall is not disablable from other than a highly privileged (via psexec) account. In my case my 3rd party installation of the Sphinx firewall worked perfectly across the upgrade, and after having taken exceptional measures to disable the Windows Firewall service (now called Windows Defender Firewall) things seem more or less back to normal.

      I have seen it trying to contact, which is new, and I presume is its attempt to work around the fact that I don’t let it contact whatever it wants online (wns standing for Windows Name Services).

      Most things I’ve done so far to re-tweak it have worked. Notably, looking in Process Hacker 2, I see a lot of processes that imply other settings have been reverted. For example, Memory Compression (aka SuperFetch) was running again, even though my VM is backed by an SSD array.

      Desktop metrics were returned to stock settings.

      The Pale Moon browser seems happy.

      Internet explorer popped up the “first run wizard” with the suggestion to “use recommended settings”, even though I had deconfigured that in the prior version with gpedit.msc, which may imply other policies were reset.

      Classic Shell popped-up a message that it needed to reconfigure itself, but afterward seems to be working just fine. No “this application is incompatible” (when it really wasn’t) that the Creator’s Update emitted after the upgrade.

      Hovering over a taskbar live preview causes that window to show. I’m not sure if that’s new or a setting that got re-enabled, but it’s not a behavior I want.

      I see no unexpected errors or warnings in the System event log. The only “error” that shows is expected – the system is complaining that I’ve disabled luafv (UAC).

      So far I’d say fewer things have been negatively affected across the upgrade than with the last version. I don’t think it’s just because I’ve gotten used to it, either.

      The bloat, as implied by at one point seeing 120 processes running taking 1.5 GB to support an otherwise empty desktop, seems up another 10% to 20% from v1703. It has settled to 93 processes after I’ve applied a few tweaks. More RuntimeBroker.exe processes are running now than before. I’m not sure who needs or wants so many things running… By contrast, my well set up Win 8.1 settles to about 40 processes. Yes, some 30 of them are because Microsoft split all the services into almost one-per-process, but that still leaves another 25 or so more…


      8 users thanked author for this post.
      • #139574

        I actually think I’m just going to wait until “the artist formerly known as CBB” (or whatever it is that identifies Win 10 has exited the customer beta phase) of the “Fall Creator’s Update” before updating my Win 10 test systems…


        Why not?

        Windows 10 Pro version 21H2 build 19044.1499 + Microsoft 365 (group ASAP)

        • #139589

          Curiosity (and the desire to help out here) got the better of me. 🙂

          Given the flexibility of VMware and the ability to copy virtual machines, I now have one each, so it’s a have cake and eat it too situation. I have plenty of SSD storage.


    • #139383

      In addition to what I posted here a few days ago:

      Did EVERYBODY with Win10 update enabled get Fall Creators Update today?

      We’ve been finding in general that ALL Intel Network drivers need to be updated for 1709 – not just the model I mentioned before.  Symptoms are that while at first things seem fine, after subsequent reboots or waking up from sleep or hibernation the network will suddenly disappear – the adapter is not even visible in the Network Adapters Control Panel screen.

      So far we have not seen a new driver get automatically installed via WU – we’ve had to download it and install it manually direct from Intel.



      ~ Group "Weekend" ~

      4 users thanked author for this post.
    • #139378

      My laptop finally finished installing it.  Seems to have installed the same audio driver and application again. Besides what I have read about new features and improvements. It just doesn’t look or perform that differently. All to do about nothing for me, as long as it doesn’t break anything.

    • #139404
      1 user thanked author for this post.
    • #139427

      Not sure I should link this one, but a gaming forum I frequent has been troubleshooting a crash to desktop with no errors for several older Win32 games.  We found a setting that we’ve never had to touch before to solve the crash . . .  (I know, this sounds really mysterious.)

      Short solution:  If you are getting crashes on an older game that runs full screen in 1709, and it was working in 1703 and older, then try this:

      1) right click the shortcut to the game

      2) Select Compatibility tab

      3) Check the option “Disable fullscreen optimizations” and OK.

      This has worked for several games that share a specific common engine from 5 years ago.

      ~ Group "Weekend" ~

      4 users thanked author for this post.
    • #139455

      I’m tired. Just wish Windows was what it used to be

      4 users thanked author for this post.
    • #139477

      The best option is to wait until Windows update delivers… Then, other than forcing the update via Microsoft’s update tool, most settings won’t change. Somehow, the update tool takes a different approach and is even going to reset IE cookie settings… Anyway, the FCU release seems to be the most stable Win 10 released by now. Nonetheless, one should wait for a month or two to allow Microsoft to sort out critical issues.

      2 users thanked author for this post.
    • #139495

      One issue with limited applicability for the readers here, but worth mentioning nevertheless. It appears that Citrix XenDesktop agent (VDA) 7.15 does not install on 1709. This may be fixed later, either by a Windows CU or the next version of the Citrix XD Current Release (CBB equivalent). This issue is even more significant because XD 7.15 is declared LTSR (equivalent to LTSB/LTSC) and those who are interested in staying on LTSR, seem to be locked out of 1709, at least for now.
      Otherwise, as Noel noted, 1709 is a significantly less troublesome release. Maybe with the exception of those who would try to disable Windows Firewall and have not enough knowledge to run as LocalSystem. 🙂

      2 users thanked author for this post.
      • #139505


        “significantly less troublesome release”

        You will have to excuse me (I hope not to paint you with a broad brush)  but what I have highlighted above to seems to say it all in regards to the abomination of the updates that we are receiving. Even you “ch100” seem to be acknowledging that there is a problem in regards to the past releases, and it is not one that appears to be going away anytime soon.

        M$ has to stop this madness or it come back to bite them bigtime!, as consumers will revolt with their wallets.

        • #139580

          How can we tell what you’ve highlighted above when you along with others are anonymous?

          Windows 10 Pro version 21H2 build 19044.1499 + Microsoft 365 (group ASAP)

          1 user thanked author for this post.
      • #139599

        Maybe with the exception of those who would try to disable Windows Firewall and have not enough knowledge to run as LocalSystem. ?

        That Microsoft has chosen to remove basic control of the Windows Firewall from even Administrative users doesn’t strike me as a move in a right direction, though as ch100 has said, those with some geek chops can easily get around the problem. I don’t know whether they’ve still left it possible to configure the settings within by mere Administrators, but one must keep in mind that Windows adds a fair number of hidden/secret rules to the Windows Firewall, presumably so that users can’t block the services Microsoft wants its system to be able to use.


        5 users thanked author for this post.
        • #139642

          There are always Group Policies which can be configured to disable or otherwise control Windows Firewall.

        • #139649

          It’s unbelievable. In 1709 they have combined virus protection, smart screen filter, firewall, and some network functions into Windows Defender. And I suspect that soon you will not be able to turn it’s functions off.

          3 users thanked author for this post.
          • #139670

            It’s unbelievable. In 1709 they have combined virus protection, smart screen filter, firewall, and some network functions into Windows Defender. And I suspect that soon you will not be able to turn it’s functions off.

            Yes, this is likely true for casual users.
            There are Group Policies for the other users.
            Move to the Cloud for professional administration. 🙂

            2 users thanked author for this post.
          • #139902

            If you have a modern third party AV already, or if you install one after the update, Windows Defender’s status panel will correctly show your AV’s status, and will indicate you are using that instead of WD’s AV solution (which will/should be automatically disabled by the system.)

            We’ve had zero problems in this regard for 1709 so far . . .  but the initial reaction I had on seeing the new panel was the same as yours.

            ~ Group "Weekend" ~

      • #139733

        Here it is documented
        Funny thing is that the Citrix telemetry component fails to install on Windows 10.
        Who is the bad guy here, or in other words is anyone left as being the good guy? 🙂


        2 users thanked author for this post.
    • #139516

      The Store app ‘manifest layout’ bug has been fixed with a store update – and MS rolls out the new store app renaming the store to ‘Microsoft Store’.

      See: Windows 10: Store updates with fixes and Microsoft Store

      Ex Microsoft Windows (Insider) MVP, Microsoft Answers Community Moderator, Blogger, Book author

      3 users thanked author for this post.
      • #139547

        That was quick.

        • #139608

          …But not terribly surprising. If anything could get Microsoft managers to keep people working all night it’s an inability for people to visit the Microsoft Store. Everything rides on that being their moneymaker.


          3 users thanked author for this post.
    • #139544

      Windows 10 Fall Creators Update 1709 > 16299.19

      In Windows Defender [old UI], each ticked ‘View Details’ in the History tab generates this error:

      Error loading type library/DLL | Error code 0x80029c4a

      Fixed by running in Administrative Mode!

      • #139578

        Step me through this slowly, please.

        You have 16299.19

        You open Windows Defender by clicking on the icon in the system tray.

        You then click Virus & threat protection (???) then Scan History (???)

        What do you click on next, in order to bring up the Error code 0x80029c4a?

        I’m running at a disadvantage because my 1709 is a clean install…. don’t have any history.

    • #139550

      Windows of native apps — Weather, Alarms & Clock, Store, even System — will not retain custom size and position.

      • #139569

        I’m not seeing a problem with Settings retaining size and position… Is that what you meant by “System”? I can’t run any of the others because I’ve already trashed UAC.


    • #139577

      ‘Settings’ is the Control Panel replacement evolving in Windows 10. On three of my 1709 (stand-alone) systems, neither its window nor those of any of the native apps retain custom sizing and positioning.

    • #139584


      NOT the Defender icon in the System Tray, which opens ‘Windows Defender Security Center’. Rather, I built a shortcut to the ‘old’ Defender interface:

      C:\Program Files\Windows Defender\MSASCui.exe (paste into Run diaglog)

      Unless the application is run as an Administrator, the 0x80029c4a error displays with ‘View Details’ for each ticked option in the History tab.

      Best wishes!


      • #139586

        Please log in. Unless I change your avitar’s name, you appear as “anonymous”

      • #139613

        AHA! That explains it.

        Microsoft will say that you need to use the new Defender software. They have a point.

      • #139647

        Good observation, but this is not quite a bug, as it is a way of opening Defender UI which is not intended in the current releases.

        1 user thanked author for this post.
      • #139650

        The settings in the UI are not the old settings. They now take to the Defender App.

    • #139609

      Updated my mom’s C2D E8400 system. No issues, although it took a long while. There was some problem with displaying People and Weather in the Start menu correctly, but was resolved after running each app.

      ASUS PRIME Z270-K * Intel Core i7-6700 * 2 x 8 GB Corsair Vengeance LPX DDR4 2133 MHz * Aorus Radeon RX 570 4GB * Samsung 840 EVO 250GB SSD * SanDisk Ultra 3D 1TB SSD * DVD RW Lite-ON iHAS 124 * Creative X-Fi XtremeGamer PCI * Windows 10 Pro 21H2 64-bit
      1 user thanked author for this post.
    • #139618

      In general, the update on my desktop PC went well except for the following:

      The upgrade did something that messed up Outlook 2010 as I received a message indicating that I didn’t have a default email client specified.  I went to set Outlook 2010 as my default but it was not listed as a candidate.  I launched Outlook 2010 and noticed that I had no send/receive button on the menu bar and there was a message that said the mailbox was being optimized due to the upgrade and that the Outlook Hotmail Connector needed to be updated.  I waited the 15 minutes it said that it would take but I don’t think it was actually doing anything.  To fix this problem I went out to control panel into applications and did a repair on Microsoft Office.  Once the repair was complete I found that Outlook 2010 was now listed as a candidate for being the my default email client and I set it and everything has been fine.

      My second problem on my default PC had to do with my the default printer.  Instead of my HP Officejet Pro 8100 being set as default, Windows had changed it to Microsoft Print to PDF.  I tried to change it back to the 8100 but nothing would print so my solution was to run the newest printer setup program from HP.  After the setup program completed I could reset my default back to my 8100.

      My laptop is from HP and as HP does so well they dropped support at Windows 7 so running Windows 10 is basically a risk if there’s a driver issue and there is on this machine.  During the 1703 upgrade and now the 1709 upgrade, Windows 10 has messed up the Beats Audio driver on my Pavilion DV7 laptop.  Every time you would attempt to launch Control Panel the main screen would display the applets however, at that point, the system was frozen and within a short period of time the Control Panel screen would disappear and I see a new Application Error, Event ID 1000, task category 100 that Explorer.Exe failed and the failing module was C:\windows\system32\IDTNC64.CPL  When this error first occurred on the 1703 upgrade I thought that it was just an old driver that HP never indicated needing an upgrade and installing the upgraded driver, even though it was for Windows 7 SP2 it resolved my problem.  When this same error reoccurred after the 1709 upgrade I found that I still had the driver install program on my PC and after running it, I can now run Control Panel.  I’m not sure what a Beats Audio driver has to do with Control Panel but apparently from now on I’m going to have to reinstall this old driver to make things work.

      Edit to remove HTML

      1 user thanked author for this post.
    • #140428

      I thought I was confused before (previous quote below). Now I need to understand what is “Nailed/Targeted/Broad/Annual” “Channel/Branch”, and what happened to the Semi-Current Branch? I think I am still on 1151…

      Also what do I have to do (pay?) to “jump” to the Long-Term Targeted Branch for Business / LBTC?

      Is Current Branch for Business was different than Long-Term Targeted Branch for Business?

      I’m confused by the new renamed groups and how I am in one group or the other. Can I be in more than one group? What is the Long-Term Targeted Branch for Business? I though that was the same as the Long Term Servicing Channel for Business (or is that just the new name?). Is the one you can select in windows updates Annual Targeted Channel or just LBTC? Also, what is the Semi-Current Branch? Which one lets you delay updates? (by 35 days or 10 days now?) Do I get that option when running Anniversary Upgrade (1151)?

      1 user thanked author for this post.
    • #140422

      I’m re-posting this under this topic although its relevance (if any) to specific problems mentioned here is unclear.  However, blocking a scheduled process to “recover update-related services to supported configuration” until a specified date does seem strange unless some updates required for some system configurations aren’t actually ready for v1709 implementation yet.  Nothing about MS “feature updates” would surprise me any more.

      In any case, it may be worth noting that upgrading to Windows 10 v1709 sets up a scheduled “WaaSMedic” operation and may delay (block) its implementation for several days following installation of that W10 version. In my own case, for example, implementation of “WaaSMedic” has been blocked until “2017-10-28T08:57:00Z”. Individual settings can be seen under HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WaasMedic\State and its operational logs are maintained in the C:\Windows\Logs\waasmedic folder.

      I should also mention that the scheduled item itself is described as: “Helps recover update-related services to supported configuration.” I suppose the essential point is that the normal and usual installation processes for W10 v1709 do not themselves necessarily complete all steps required for supporting all system configurations and related updates. Apparently some further “delayed medication” is also needed, whatever that may imply for usage during the interval.

      Regards to all,

    • #140479

      On the updated article and its graph of nothingness:

      begin sarcasm

      I think I feel intimidated by such a display of manly prowess.

      end sarcasm

      If you’re looking for usable data you are viewing it wrong. This is straight out of late night testosterone cures on television. Michigan natives may also recognize a billboard advertising campaign for Koegel frankfurters that implore you to ‘Serve the Curve’. Marketing for baser instincts, designed to go right past your cognitive functions.

    • #140500

      Two issues so far.

      Chrome is misbehaving. I have it set to start up on a specific page, but every time I start Chrome it wants to show me all tabs that were open. They just will not close down, even if I “X” them closed. I have to go to Task Manager and exit ALL of the multiple Chrome processes. And then it all starts accumulating again. It just seems to be failing to properly close my Chrome session every time I shut it off.

      Related issue perhaps. I use Intuit Quicken and have found that after I close it down, I cannot reopen it – get an error message that it cant find my data file, or that it is in use by someone else. I have to restart the PC to clear the pointer and then I am good to go. So, it seems another case of a program just not shutting down fully and completely – leaves some remnant that interferes with future app opening/startup

      • #141015

        I was having similar problems with Quicken until I relocated the .QDF from a Google-synced Folder to a local folder. “…in use by another application…” problem went away.

        am still having problems with intermittent duplicate transaction downloads from Discover Bank. This problem seems to coincide with FCU, but it seems to be only with Discover Bank.


    • #140532

      Thanks for the update regarding RDP and Remote Printing!  I do want to note that this is not a new bug – nor is it restricted to Windows 10.  Several years ago the problem was common with home printer drivers on XP, Vista and to a lesser extent Win 7 computers remoting into a session under Terminal Services running on Server 2003 and 2008 – it could crash the entire server running TS in certain combinations.  At that time we stopped allowing it unless we could vet the printer driver as a network and TS friendly edition.

    • #140554

      100% Disk Usage after boot – unable to use PC for up to 10 minutes

      With the Fall Creator update (currently at 1709.16299.19), boot times became extremely slow. PC is completely unusable for up to 10 minutes.  PC hangs at the lockscreen and I cannot enter a password for 30 seconds to more than a minute.

      This is a test/trial machine, so I tried several things that I read on the internet that might improve boot times such as disabling start up programs, evaluating which processes had highest disk usage and disabling if possible, uninstalling Skype (since not used), disabling Superfetch, disabling one-drive from syncing on start up. So far no improvement. Recorded a boot trace using Windows Performance Analyzer. So far was able to confirm from the boot trace that the winlogin init part of booting is a bottleneck. A bit of a learning curve for me, but I understand the tool allows you to drill down to find what processes(es) are causing the delays. If there is any revelation will report back.

      Next plan to download an iso for 1709 and start over on a brand new fast hard drive.

      • #142085

        Update to earlier post/Testing slow boot times 1709. Decided to discontinue evaluating  with Windows Performance Analyzer and instead did a clean install of 1709 on the drive and on a newly purchased  sata drive for comparison. I am using an internal hard drive bay, so all variables are the same except for the hard drives. My finding is that the older sata drive (WD 40G , 7200rpm, 2MB cache) takes over three times as long to be usable as the new drive (seagate 1TB, 7200rpm, 64MB cache). I mistakenly thought the older drive would be adequate for testing new versions of Windows 10.  The old drive is a good running drive, tested with no issues and was well within MS’s minimum requirements for Windows 10. I have used older drives since I began testing Windows 10 betas and 1709 was the 1st version to boot this slow. Thank you to the other posters suggestions.

    • #140682

      A lot folks complain about slow computer and app starts.

      While I don’t see computer start issues, there are indeed issues with some programs (lagging and using high CPU on start and when opening ribbon menus). Even Microsoft’s own Windows Media Player and tools, such as event viewer, seem to be affected. Maybe it’s related to some beta feature called EseDiskFlushConsistency that is enabled in FCU. But yes, every new Windows 10 version includes tons of more ‘telemetry’ and they work hard to get it implemented in all the software they ship.

      1 user thanked author for this post.
      • #140688

        Task manager is lagging as well…

    • #140734

      Problem #1
      Win10 Fall Creators Update is incompatible with drivers for the NVIDIA GeForce GT 740 video card in my system. (Can’t say about other NVIDIA hardware, but beware.)

      After installing the update, 2 of 3 displays connected to the video card were disabled and Windows defaulted to a standard VGA display 1024×768, not recognizing 2 displays.

      My fix: after checking Device Manager and spotting an error flag, I reinstalled the drivers from the NVIDIA web site. It took 2 tries to successfully download and install (400+ MB file), along with a Java update. The NVIDIA file that worked is Version 388.00, release date 2017.10.23 for Windows 10 64-bit.

      This driver install will first uninstall the old NVIDIA drivers. Once that was finished all 3 displays returned to normal with the higher resolution compatible with Dell 1905FP 19-inch display.

      Problem #2
      For the last two days since installing the update, Outlook 2016 has been displaying a red “x” in most email instead of the graphic. No idea if this is related to the update, but it wasn’t an issue before the update. Post hoc ergo propter hoc?

      1 user thanked author for this post.
      • #140747

        Your experience above with the NVIDIA driver is a great reminder for all of those thinking about taking the plunge into FCU 1709 to first make sure you have ALL the latest drivers for your hardware from the hardware manufacturers’ sites BEFORE proceeding with the upgrade to 1709. That way, if you have device issues after the upgrade, you’ll be ready with the latest driver to hopefully remedy any problems that crop up with any devices’ functionality.

      • #140780

        Hello JKonzak,  The red X is an old issue with outlook, so this has been around.  See:

        Hope that helps.

    • #140746

      Today I “immersed” myself in my fresh Win 10 v1709 “Fall Creators Update” virtual machine – meaning I made it full screen across all three monitors. VMware Workstation Pro 14 facilitated this very nicely.

      I installed the freshly released Photoshop Elements 2018 because I need to test my products with it. Then I installed a number of development tools I use, including Subversion, WinBatch, an ancient code editor called CodeWright, Beyond Compare, Send To Toys, Adobe Reader, 7-Zip.

      The only glitch I saw was that Photoshop Elements emitted an error after I exited the editor a couple of times, but otherwise everything ran surprisingly well. I was able to get some work done with it. I’m typing this in Pale Moon in the VM, while Pandora plays from another instance of Pale Moon.

      All in all I’m not finding this version of Windows to be too bad. Of course I’ve only done a few percent of what I normally use my workstation for, but it’s a good start.


    • #140758

      When working with several applications I go back from one application to another on the other display or even close one window and try to click on the foreground window and it clicks on the window behind that or if it’s the only window open on that display then it clicks on the desktop as if that window that I’m looking at isn’t there and I’m trying to find other users that are having this issue or have resolved it, at this point I’m about ready to roll back to the previous version (1603?)

    • #140779

      my windows update automaticaly downloaded this 1709 fall creators update,i never thought anything about it (normal update was not aware it was a new build update) restarted my machine and omg! no start menu,task bar did not work,system hangs,could not get into settings,my p.c. was a complete mess! after spending 7 hours of trying to get my machine back to working order again (blood sweat and tears) managed to get it rolled back to build 1703 again! moral of this story is–DO NOT INSTALL BUILD 1709! COMPLETE NIGHTMARE! A VIRUS IS EASIER TO DEAL WITH! you have been warned guys and girls! they did the same thing with the creators update—complete mess up of pc until they sorted bugs out. why do microsoft release such a mess up update?????

    • #141310

      Couple issues I have noticed in last few days of using Fall Creator. One is my settings menu crashes selecting Mouse Touchpad menu. Had to use Classic Control Panel to make settings changes. Also noticed in Control Panel Power settings all the profiles are gone except Balanced setting. I had created no custom profiles so should have Performance and battery saver profiles but don’t.  Could be my imagination, but things seem slower to load?

    • #143071

      anyone seeing issues with .net 4.x getting corrupted with the upgrade. I work for a software company and I have seen it corrupt the .net on several machines now. Any advice on reinstalling .net on here all my attempts with the repair tool and even removing via windows features have been failures.

    • #143654

      A relatively trivial but annoying problem (reported on other forums) is the flickering insertion point/cursor in Excel 2010 in Office 2010 Home edition. Does not affect, so far, any other application in or out of Excel. It is visually distracting, but a on selecting an icon like paste as nubers in the paste menu, it is pot luck if the icon is grabbed before disappearing.

      Some “fixes” have been related to printer /audio drivers.

      A second PC running Office 365 and not yet updated is fine.The update process went fine but lengthy, but finding Edge very heavy on memory until it finally gives up the ghost. At least Firefox and Chrome working well, so far.

    • #144025

      I reluctantly downloaded and installed the Fall Creators update on October 31. It took nearly 3 hours to get itself sorted out and my computer restarted. The update changed some settings on my Dell Inspiron gaming laptop that had me ripping my hair out. I had to get MS to do a remote to figure out what was happening.
      THEN… I started seeing problems with Photoshop Elements 15, which had been running like a top for me before. I use it every day so this is a real pain in the butt for me. Every step takes forever, I’m seeing progress bars for behind-the-scenes activities that used to be brisk but now even moving a photo from the photo bin onto the workspace takes upwards of a minute. I removed the software and reinstalled it, thinking that might fix things, but alas… it did not.
      I’m at the point of restoring back to the previous build. Looking at other sites with page after page of fixes for issues created by this update enrages me!
      Why is it up to the individual user to jump through all these hoops just to have a computer that works??

    • #145028

      1709 BREAKS fullscreen gameplay, and the old Alt+Tab crash bug is back.

      Microsoft fixed the fullscreen problem in insiders build 17025, BUT STILL FORCES 1709 WITHOUT the fix??

    • #146659

      I installed the fall update and then purchased Photoshop elements 2018, when I tried to access PSE I got that wonderful blue screen telling me that wcifs.sys had failed, Tried chkdsk etc, gave up, uninstalled, reinstalled, same problem, Every other program works including PSE 13. Do I roll back to V1703 and try again, or try and get my money back from Microsoft shop? Not happy Mr Gates.
      Peter Davies

    • #147792

      Purchases a new HP Laptop with the new I5-8250 cpu on black Friday. It works fine with the installed W10 1703, but upon updating with Win10 1709, the HDMI port doesn’t work. I’ve tried connecting to two TVs. On one you get a message the resolution isn’t supported–despite trying all resolutions. On the other you get a garbage image. I’ve update the video driver to the latest Intel generic driver with no luck. Reverting to 1703 solves the problem so it is clearly related to 1709.

      • #147796

        Check the HP website. It may be there is a hardware driver update or information for a fix there for Win10 1709

      • #147984


        So, new OEM Win 10 computers will no longer work properly as soon as a new Win 10 Version arrives from M$.

        It used to be that new OEM Win 7/8.1 computers worked for many years because there was no forced auto-upgrade twice per year.

    • #147906

      Lots of people reporting video drivers changing and not working right.   I have a custom app that uses OpenGL that some features have stopped working.  Reinstalling the driver works until MS comes back and changes it again.  Have to manually prevent WIN10 from updating video drivers.  But what a pain for my customers.  Granted it is only 5% so far, I am sure it will get worse over time with the way MS does things.  So do I just tell these folks too bad,  buy a MAC.

    • #148069

      I have installed 1709 on two computers, one an Acer and one a Dell.  In both instances I ended up with duplicate user icons on the login/lock screen.  I have so far been unable to find a reference to anyone else having that problem with 1709.  I have found posts about disabling/enabling “Users must enter a user name…” in netplwiz, but that does not seem to apply to this issue, as I have ran through the recommended cycle with no joy.

    • #148499

      my home deskop PC w/ AsRock H110M-ITX / cpu i7 / 16Gb;
      prblm:  after update 1709;  waking up from sleep, screen comes up with fastflickering horizontal white/yellowish stripes, can not read anything,  moving the mouse causes big white box to move around.

      have tried reinstalling driver for display adapter; Intel HD Graphis 630 vers:,   problem persists.

      –  MS folks have messed something up here.

    • #148982

      We have seen problems with Outlook 2010 and 2016 and the Signature file.  Basically your signature will look correct and work correctly until you reboot and then it display all nonsense code instead of your signature.  Doesn’t matter if it is a plain text or included no email address, hyperlink to website or company logos.

      ÕD$H±œ%q”îNÊ—õhWÌC5ˆ  V¶–  tM{‘öf’ÿ2
      Ò^…¤‚[†}[?™ŽÜ ¬ åº`ƒ¥QÜÕ# µqX— Œä¬ kl-˜½¼ ¬]Ÿ 4ª‹¡ §§¥ˆ¢e«‡ \Ÿ¼Žiýl5ç¾ ŽgM´eõÌy´hAÌò¿‰ê,-»I§ Öõ(ÞŸ+JèÚÞ ¦¸ë@÷6G ê‡ñãK…±pîTðú: oZ0D :¯:Owcv”aß ç Ê9
      T ð‡Ö!ÀC¹àfÇîæ ÚÓ¸=³ºgMìJŒ)Dñü¦˜j|#
      /o{»-ú}Y¯°xz€Pi w‹eP=7} µä鯨…>ã…˜f•Ÿ†¢ã?áî ñ!¼),µ ‡û³’~¦>ÚÓq aym)òbWùê  ß³×z©\ U¢è£F[éÎûåzKóÕ+ F‡D-#  ‹>A†æVl¹/D.¨Q؈Ïγ$k v,+= ö1÷¿ ‘Å,ã/ÖCƒ  /ÀÏ ¯Ö>äF¸ð=O é*}agcd !n ·ÔA šË 2Ï‹  ~ášÅWHø,™ÄøÃÊ D„qÛìÔ¶!yð°ÐL ·™²
      » inôGÈîCˆâlµ4½.áéúÑÄHázð•µõâ)/!ÿuŒI7Ì Wÿ±ÑÊ[-ÔçT
      —åCèÀ ¿_©4¬iŽ’. 4 : …[«Ø¾¿æºNOååœü ßΠ¯™  PÒ²d| µ¯H BCxÛ·Ø


      Just an example and it goes on for over 100 lines as the signature.

      • #148999

        I assume you are running Win10 v1709.
        Did this problem start after you install an update? For Office or Outlook or Windows?
        Have you tried uninstalling updates one-by-one to see which one is causing the problem?
        Can you provide us with more information on this problem?


    • #149013

      We have commented a number of times on Windows 10 Updates destroying self-selected system settings over the last 1-1/2 years.  I had hoped this practice / behavior had subsided.  But no.

      Update to 1709 has trashed system settings once more:

      – Change file sharing “Password Protected Sharing” from OFF to ON.  You can imagine what happens to people / networks that rely on this!!  We had to fix it on all the computers affected.

      – Change firewall settings for File and Printer sharing by deleting anything but Local Subnet from the Remote Address in the rules.  You can imagine what happens to people who need to reach file shares on another subnet!  We had to fix it on all the computers affected.

      The practice is harsh and uncalled for.

      2 users thanked author for this post.
    • #149009

      As I’ve reported a few times over the last 1-1/2 years, Windows 10 updates are destroying our self-generated and needed system settings.  I had hoped that this harsh treatment had subsided.  But no….

      In the last week, we’ve had a number of 1709 updates thrash our firewall and file sharing settings:

      – Password protected sharing is turned ON; having started at turned OFF.  So we had to fix.

      – Firewall File and Printer Sharing Rules for Private networks has had their Remote Address settings RESET to Local Subnet only.  So, we had to enter our private subnet scope additions once more!!

      This is a pain and, IMHO, uncalled for interference.  I opened a case to raise the issue and it just keeps perking along……

    • #149054

      I have been unable to get my HP LaserJet Pro 4100 to print correctly since installing Windows 10 Creators Update approximately one month ago.

      • #149060

        since installing Windows 10 Creators Update

        Do you mean Fall Creators Update (1709)?

        Your printer shows as being compatible with 1709/Fall Creators Update – maybe you could try updating your driver? Follow your nose from this page, which will take you to driver update information for compatible hardware, which are listed.

    • #149704

      After installing win 10 fall creators update I couldn’t open up any folders.  I click on the windows icon formerly the start icon and no applications will open up.  I can’t get to control panel and settings either,  and unable to shutdown the pc at all.  Boots up fine,  and clicking on the windows icon(start menu) I have to click on it twice.  It basically made my desktop unusable.  If it installs again then I will call Microsoft for a work around.  I’m downloading the last build so I can have a back up,  but with the update being forced to my pc will not convenient for me.  I have it set to delay on installing.  but that won’t last forever.  It will eventually be installed automatically.

      • #151123

        If you’re using Win10 Pro, you can “defer feature updates” (which is to say, version upgrades) for 365 days. That’s explicitly supposed to keep your 1703 machine from upgrading to 1709, for a year.

    • #151026

      From Performance of System.Diagnostics.StackFrame decreases in Windows 10 (1709) and .NET Framework 4.7.1: “Starting in October 2017, after you upgrade to Windows 10 Version 1709 or .NET Framework 4.7.1, you notice a significant decrease in performance when you run .NET Framework applications that use the System.Diagnostics.StackFrame class.”

      1 user thanked author for this post.
    • #151593

      copying and pasting binary data in regeit is broken in 1709

      1 user thanked author for this post.
    • #152159

      From Devices are not working before you log on a computer that’s running Windows 10 Version 1709: “The Disable new DMA devices when this computer is locked policy is applied intermittently on Windows 10 Version 1703 computers in specific scenarios. Windows 10 Version 1709 computers consistently apply that policy, and this causes firmware or driver issues.”

      2 users thanked author for this post.
    • #153794

      We have had a couple users recently have this issue after the 1709 update.

      Their Internet Explorer will only open if it is run as Administrator and are unable to figure out what is causing it and how to fix it. I have tried everything I can find on the issue at this point and right now our only solution is rolling them back.

      If anyone has suggestions it would be greatly appreciated.

      1 user thanked author for this post.
    • #158095

      FCU V1709 eventually corrupted my machine so I converted it to Linux Mint, works beautifully. Then bough a new HP Pavillion running W10 V1703. loaded PSE 2018, worked as it should. Today MS updated my machine to V1709, once again I am unable to use PSE 2018 as it crashes W10. The FCU is not fit for purpose, I bought PSE 2018 from MS Store yet I am unable to use it because of MS useless corrupt software updates. Does anyone have any idea on how to solve this issue?
      Peter Davies

      • #158103

        There are multiple reports on the Internet of similar crashes after Fall Creators Install. Most that I read point to graphics card/drivers. I would suggest Checking with the OEM and/or device mfg. for driver updates and/or information. Also with Adobe.
        But the reports don’t sound too hopeful.

        1 user thanked author for this post.
    • #161750

      From Unintended print results after Windows 10 Version 1709 upgrade: “When you upgrade to Windows 10 Version 1709, saved print settings may not be inherited correctly. This may cause unintended printing results.”

      1 user thanked author for this post.
      • #161797

        Wow. And nobody thought of doing a conversion from the old structure to the new one at Microsoft? If this is their general thinking and they don’t even care with something so obvious, I can’t think how much of a mess it could be to update from an older version of Windows to a newer one skipping a version or more between them.

        Going from 1607 to 1709, or worse going from a now unsupported version because you don’t connect your computer to the network to 1709. There might be subtle things that you set that are not set no more. It will only get worse as Windows evolve.

        This just confirms what I said many times. Microsoft hopped  into this WaaS model with the assumption the problem of upgrading vs clean install was solved by the magic of declaring that now it would be normal to upgrade twice a year. Is there anyone in charge of sanity there?

        1 user thanked author for this post.
    • #172198

      We use Provue’s Panorama 6 which is a legacy database. I have 6 users whose jobs are dependent on being able to use this software. After the upgrade to FCU 1709 the Panorama is rendered useless. We have rolled back all of our machines to 1703 but now have to empty the files in C:\WINDOWS\SoftwareDistribution\Download every day. Windows resets the Windows Upgrade services to running.

      I hate to test this by reinstalling the update on one of my computers, but does anyone think that turning  .NET Framework 3.5 on might fix this problem?

    • #225590

      Dell XPS 8920, Intel Core i7-7700 CPU @ 3.60GHz, 16 Gb RAM, Windows 10 Professional. 2 administrator profiles ME, HER. 1709 update pushed while in ME profile. HER profile also signed in. ME profile seems to be working, but HER profile will not open. Sign in to HER profile, desktop appears for a couple of seconds then goes to the picture display before the sign in screen.
      No matter how many times you try, the same happens. Roll back to 1703 and everything works like it should. Delay 1709 for 365 days.
      10/18/2018 signed in to HER profile and 1709 is pushed again. Same issue as a year ago. ME profile works, but HER profile does not.
      Figured the problem would have been fixed by now…HA HA HA…snicker…oh…sorry. Have not find anything on the web to fix this.

    Viewing 52 reply threads
    Reply To: What problems are you seeing with Win10 Fall Creators Update?

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.