News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Wierd Snap behavior

    Posted on Horrabin Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Questions: Win10 Wierd Snap behavior

    This topic contains 8 replies, has 5 voices, and was last updated by  anonymous 1 month ago.

    • Author
      Posts
    • #2000169 Reply

      Horrabin
      AskWoody Plus

      On my office computer (running 1809 at the time) I decided to try out window snapping, as I’d never used it. I wasn’t impressed so disabled it again. It didn’t disable… every time I move a window around, no matter its position on the screen, the window pops up fullscreen, even on two windows manually placed side-by-side. Moving any windows, even a little nudge,  blows it up fullscreen. It’s really annoying. I got upgraded to 1903 recently on that machine  and the issue persists. I have a triple monitor setup but this only happens on the 1st two screens. The 3rd has its own issues with some programs occasionally popping fullscreen (it’s a 2K with vertical orientation mostly for Dreamweaver work) but usually they stay where I put them in a normal window on that monitor and I can move them without a resize happening.

      Googling it basically brings up multiple posts, all basically saying disable Snap in the mouse options screen from Control Panel. This does nothing and I’ve not found much of anything else by way of a solution. I do run Display Fusion which has a ton of screen options, but nothing I can see regarding window snapping or auto-resizing, so I don’t think that’s involved at all.

      Anyone else run into this issue? If so, have you found a way to resolve it? The only other post I found that claimed to have worked was by someone who did a barebones reinstall, which is not an option.

       

    • #2000427 Reply

      PKCano
      Da Boss

      Wild guess:
      Take a look at System\Tablet Mode.
      Running full screen is tablet behavior.

    • #2000443 Reply

      b
      AskWoody Plus

      Tablet mode as suggested by PKCano does seem most likely.

      Control Panel Mouse Properties only has an Snap To option for moving the mouse pointer to a default button automatically; nothing about moving windows there.

      But Settings, System, Multitasking is where Windows 10 options live for snapping windows.

      And Display Fusion does have its own options on a Windows Snapping tab: https://www.displayfusion.com/Features/WindowSnapping/

      Windows 10 Pro Version 1909 (Group ASAP)

      • #2001574 Reply

        anonymous

        Thanks for the tip. Unfortunately, it doesn’t seem to be involved. Tablet mode was already completely disabled, Window Snap in D.F. is not enabled (I had somehow overlooked that but checked), the mouse snap is disabled in Windows properties and I haven’t run across anything else anywhere online related to snapping anything that might explain what it’s doing. I may break down and do a full backup then a repair-reinstall to see if that helps, although the upgrade to 1903 didn’t change anything.

    • #2001577 Reply

      jabeattyauditor
      AskWoody Lounger

      I’d try modifying the HKEY_CURRENT_USER\Control Panel\Desktop\DockMoving value – setting it to zero should disable snapping entirely.

    • #2001583 Reply

      PKCano
      Da Boss

      A run through the Accessibility settings might turn up something.
      Funny thing, that Accessibility icon is right by shutdown on the login screen.

    • #2002399 Reply

      Horrabin

      Thanks for all the suggestions folks. Sadly, nothing worked. I’m stumped.

      I guess I’ll either put up with it or do an in-place reinstall to keep nearly everything that’s non-system intact and see if that works. I don’t want to do a fresh one since some programs are Giveaway-of- the-day types with no reinstall functionality. My backups are all since this happened a while back so they’ll all have the same issue (I put up with if for a couple months until I got annoyed enough to try and do something about it).

      • #2002402 Reply

        b
        AskWoody Plus

        I think you could/should exit from Display Fusion by right-clicking the tray icon and try running without that for a short while. That way you’d know whether it’s connected with that or Windows 10.

        Windows 10 Pro Version 1909 (Group ASAP)

    • #2002983 Reply

      anonymous

      No effect, so it’s something in Win 10 then. Thanks for the suggestion.

      1 user thanked author for this post.
      b

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Wierd Snap behavior

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

    Cancel