• win 11: nbc news site only gives big logo on any browser. Mint works fine.

    Home » Forums » AskWoody support » Windows » Windows 11 » Questions about Windows 11 » win 11: nbc news site only gives big logo on any browser. Mint works fine.

    • This topic has 6 replies, 4 voices, and was last updated 1 month ago.
    Author
    Topic
    #2449020

    win 11: nbc news site only gives big logo on any browser. Mint works fine. FF, Chrome, Edge.

    21H2  22000.675 current. May updates on yesterday.

    Any clue as to why? I can find nothing on google. Increasingly worse over past couple weeks. Now constant.

    Thanks!

    Screen-Shot-05-25-22-at-06.54-PM

    - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, 16GB, Sammy 256GB M.2 NVMe PM961. HP laserjets (M254dw, P1606dn), Epson 2480 scanner -

    • This topic was modified 1 month ago by krism.
    • This topic was modified 1 month ago by krism.
    • This topic was modified 1 month ago by krism.
    Viewing 5 reply threads
    Author
    Replies
    • #2449063

      Quality programming?

      At least they have added a skip to content button.

      cheers, Paul

      1 user thanked author for this post.
    • #2449080

      No problems with Windows 10 and Chrome, Firefox, Edge browsers.

      1 user thanked author for this post.
    • #2449097

      On Mint, I initially reproduced the giant logo in a Firefox private window. Firefox had Enhanced Tracking Protection on as well as privacy settings in Strict mode, plus NoScript installed and active without any prior exceptions for that site. No surprise there – it’s common enough for site content to not load when its “main” script doesn’t run.

      But in that private window, nothing I changed would produce a different result: NoScript off, ETP off, privacy back to Standard – the giant logo persisted.

      So next I tried it in a non-private window with everything turned back on. I initially got the giant logo as expected, but then simply telling NoScript to allow only nbcnews.com was enough for the site to load – ETP and Strict mode were still active.



      @krism
      , I didn’t spot the icons for private mode or NoScript in your screen shot, so I suspect there is a setting you could change in another of your browser add-ons that will get it to load. I don’t think it is about the OS.

      Linux Mint 20.3 (Cinnamon) | Windows 10 Home 21H1
      1 user thanked author for this post.
    • #2449126

      Thanks all!

      Paul, that content button doesn’t work.



      @sb9k
      : very interesting! Last night I had all 3 browsers displaying site correctly. This AM was bad but now with a big expanse of light gray blankness above the logos. I turned uBlock off – worked. turned ublock back on – still worked. WHY???

      So I tried a private window – bad. Turned uBlock off, STILL bad, turned uBlock back on – NOW it displays fine. Why????

      I do not use Noscript but it sounds like something similar is happening – cause a change in something somewhere somehow, and it corrects it – for the moment. I simply do not know WHAT it is changing that does it.

      For FF I had changed it to Standard (FF Enh Trk Prot) previously to try to suss this. I changed it to Strict last night but no change in behavior – that is I can not dependably change/correct it. I have Cookie Quick Manager extension so it is very easy for me to delete a site’s cookies and local storage, but again, nothing dependable in the way of a solution. Sometimes it something works, sometimes not.

      Yeah, clearly quality programming!!!!!

      Yes, if you were able to get it to do it on Mint, it’s def not win11. (can you believe Cinnamon is on 20.3!!!)

      Again, thanks all. If you get any more ideas, fire away!

      EDIT: I just started Chrome and Edge and they both displayed correctly(for the moment), but I rarely use those browsers.

      - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, 16GB, Sammy 256GB M.2 NVMe PM961. HP laserjets (M254dw, P1606dn), Epson 2480 scanner -

    • #2449198

      A person on another site suggested I look at

      https://www.isitdownrightnow.com/nbc.com.html

      and follow their suggestions.

      That link suggested changing the DNS server and purging the DNS cache. This makes HUGE sense since it is OS-wide, not just browser. So I did both and rebooted.

      Then clicked on nbcnews.com and it loaded/displayed correctly.

      I will keep this thread posted as to whether it recurs, or not.

      THANKS!

      - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, 16GB, Sammy 256GB M.2 NVMe PM961. HP laserjets (M254dw, P1606dn), Epson 2480 scanner -

      1 user thanked author for this post.
    • #2449237

      In retrospect, probably all I needed to do was flush the DNS cache
      ipconfig /flushdns

      - ThinkPad T570-20HA, i7-7600U, 2.8GHz, UEFI/GPT, 16GB, Sammy 256GB M.2 NVMe PM961. HP laserjets (M254dw, P1606dn), Epson 2480 scanner -

    Viewing 5 reply threads
    Reply To: win 11: nbc news site only gives big logo on any browser. Mint works fine.

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: