News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Win 7 Pro just starts on it's own

    Posted on CADesertRat Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 7 Questions: Windows 7 Win 7 Pro just starts on it's own

    This topic contains 73 replies, has 8 voices, and was last updated by

     CADesertRat 3 weeks, 1 day ago.

    • Author
      Posts
    • #351213 Reply

      CADesertRat
      AskWoody Plus

      I had another thread going with some other problems, one of which was getting the F1 screen at start up. So I changed the 2032 battery on the ASUS MB and had a number of problems that seem to be straightened out. The other thread (in case there is a relationship):

      https://www.askwoody.com/forums/topic/auto-check-warning-after-chkdsk-today/

      Now to the topic at hand, My computers are on UPS’s so I generally shut down at night and turn off the UPS. If I forget to turn off the UPS to my W7 Pro computer, it starts all on it’s own after about 30/45 mins. My W10 computer does not do that, only the W7 computer. The W7 computer has been doing that for quite some time now and I just noticed it again today when I didn’t turn off the UPS right after shut down. So I had to wait for the sign-in screen and shut it down again and turn off the UPS.

      Any idea what would cause that phenomena?? This has been happening since way before the previous thread I linked to above.

      Thanks for any ideas/cures.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #351241 Reply

      anonymous

      Something setup a wake up timer not sure what it could be, look in Task Scheduler. As an example Media Center could set timers to update program listings, it would wake a computer to do that task but never turn it back off.

      Review the settings for any Uninterrupted Power Supply software you may have installed on the Windows 7 machine.

      1 user thanked author for this post.
    • #351248 Reply

      CADesertRat
      AskWoody Plus

      Thanks for the reply, I have never used Media Center but I do have a UPS and the settings don’t really show any wake settings. It’s actually set to turn off the computer if there is a power problem.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • #352891 Reply

        anonymous

        Okay I guessed wrongly about the problem, but it was based on past experience I turned off the Media Center options, checked Task Scheduler, and disallowed wake timers for all power plans.

        1 user thanked author for this post.
    • #351249 Reply

      PKCano
      Da Boss

      Look for a “Wake on LAN” setting. It may be in the BIOS or the OS (or both). Can’t remember where.

      1 user thanked author for this post.
      • #351264 Reply

        anonymous

        ? says:

        my wifi adapter has “wake on lan” in the far right tab in device manager…

        1 user thanked author for this post.
    • #351309 Reply

      Paul T
      AskWoody MVP

      Open an elevated Command Prompt – right click, Run as admin.
      Type: powercfg -waketimers

      This will show any wake timers set.

      Nicked from here.

      cheers, Paul

      1 user thanked author for this post.
    • #351386 Reply

      NightOwl
      AskWoody Lounger

      @ Paul T

      Nicked from here.

      Looked at your link: How to View Active Wake Timers in Windows 10

      Tried the Elevated *Administrator: Command Prompt* on my Win7 system, and it works fine there too–just for the record:

      Wake-Timers

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

      Attachments:
      1 user thanked author for this post.
    • #351390 Reply

      CADesertRat
      AskWoody Plus

      Open an elevated Command Prompt – right click, Run as admin. Type: powercfg -waketimers This will show any wake timers set. Nicked from here. cheers, Paul

      Thanks Paul, I’ll take a look when I boot up W7 today.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #351407 Reply

      NightOwl
      AskWoody Lounger

      @ PKCano

      Look for a “Wake on LAN” setting. It may be in the BIOS or the OS (or both). Can’t remember where.

      Looks like one *Enables* *Allow Wake Timers* in Power Options:

      Power-Options2

      And specifically allow the Network Adapter to *Wake on LAN* the computer on the *Properties* dialogue box for the Network Adapter in Device Manager:

      Network-Adaptors-in-Device-Manager2

      But, it looks like there could be *other timers* besides *Wake on LAN*.

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

      Attachments:
      1 user thanked author for this post.
    • #351424 Reply

      CADesertRat
      AskWoody Plus

      Another interesting point is that this morning I started the UPS for power about 2 hrs ago (I haven’t booted up the W7 machine yet) and so far it hasn’t started on it’s own. Seems like it’s only in the evening when I shut down that it starts on it’s own approx. 20/45 mins after shutdown. Maybe there’s a wake up call just in the evening?

      I’ll boot up after while and take a look at the suggestions for wake on LAN etc.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #352170 Reply

      Rick Corbett
      AskWoody_MVP

      Any idea what would cause that phenomena?? This has been happening since way before the previous thread I linked to above.

      Ask your device. Open a CMD or PowerShell prompt and enter:

      powercfg -lastwake

      My Windows 7 Pro PC has no wake timers/wake from mouse or keyboard/WOL, etc. so I get a null result.

      powercfg-lastwake

      What (if anything) does yours show?

      (Note: You’re only querying, not changing, so it doesn’t have to be an elevated prompt.)

      Hope this helps…

      Attachments:
      1 user thanked author for this post.
    • #352354 Reply

      CADesertRat
      AskWoody Plus

      Any idea what would cause that phenomena?? This has been happening since way before the previous thread I linked to above.

      Ask your device. Open a CMD or PowerShell prompt and enter:

      powercfg -lastwake

      My Windows 7 Pro PC has no wake timers/wake from mouse or keyboard/WOL, etc. so I get a null result. powercfg-lastwake What (if anything) does yours show? (Note: You’re only querying, not changing, so it doesn’t have to be an elevated prompt.) Hope this helps…

      I just now booted up W7 Rick so I will wait for it to settle down and query it, thanks.

      I will also look at Pauls query and look where NightOwl suggested to see what that looks like.

      This morning I turned on the power and let it sit for a number of hours and there was no surprise start so it has something to do with shutdown in the evening that makes it want to restart on it’s own.

      Update: right now the powercfg -lastwake shows 0

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #352419 Reply

      CADesertRat
      AskWoody Plus

      Open an elevated Command Prompt – right click, Run as admin. Type: powercfg -waketimers This will show any wake timers set. Nicked from here. cheers, Paul

      I queried it and it says “There are no active wake timers in the system”

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #352567 Reply

      CADesertRat
      AskWoody Plus

      NightOwl, Here are what my settings are in Device Manager and Power Options. The wireless connection is already unchecked for wake but there are a few selections for the NIC.

      Dev-Mgr-NIC
      wake-timer-1

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      Attachments:
    • #352866 Reply

      Rick Corbett
      AskWoody_MVP

      Update: right now the powercfg -lastwake shows 0

      (a)

      1. Open Event Viewer.
      2. Expand Windows Logs in the left-hand navigation pane and select System.
      3. Once the log is displayed, select Filter Current Log… from the right-hand Actions pane.
      4. Put ticks in all 5 Event level checkboxes.
      5. Using the Event sources dropdown list, put a tick in the Power-Troubleshooter checkbox then click away from the dropdown list so it closes.

      ev-system-power

      6. Click on Refresh in the right-hand pane.
      7. If any entries are shown then look for the Wake Source in any entry where the device powered on by itself.

      (b) If you aren’t using WOL then remove the 3 ticks from the Wake on LAN checkboxes of your NIC’s properties.

      (c) It sounds like you are using more than one UPS. If so, swap the Win 7 device’s UPS connection to the Win 10 desktop and vice versa… just to test whether it’s the UPS that’s triggering the start.

      Attachments:
      1 user thanked author for this post.
      • #354008 Reply

        Cybertooth
        AskWoody Lounger

        @Rick_Corbett, just as an aside–how did you manage to get that “ripped paper” look on your screenshot?

         

    • #352898 Reply

      CADesertRat
      AskWoody Plus

      Update: right now the powercfg -lastwake shows 0

      1. Open Event Viewer. 2. Expand Windows Logs in the left-hand navigation pane and select System. 3. Once the log is displayed, select Filter Current Log… from the right-hand Actions pane. 4. Put ticks in all 5 Event level checkboxes. 5. Using the Event source dropdown list, put a tick in the Power-Troubleshooter checkbox then click away from the dropdown list so it closes. 6. Click on Refresh in the right-hand pane. 7. If any entries are shown then look for the Wake Source in any entry where the device powered on by itself. It sounds like you are using more than one UPS. If so, swap the Win 7 device’s UPS connection to the Win 10 desktop and vice versa… just to test whether it’s the UPS that’s triggering the start.

      Thanks Rick, I did as you suggested and there is NOTHING in the log, it’s blank.

      As to switching the UPS’s, that would be a job in itself as they are not close to each other.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #352941 Reply

      CADesertRat
      AskWoody Plus

      just a note: I have not changed anything in the screenshots I posted in # 352567 until further advised.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #353023 Reply

      Rick Corbett
      AskWoody_MVP

      Thanks Rick, I did as you suggested and there is NOTHING in the log, it’s blank. As to switching the UPS’s, that would be a job in itself as they are not close to each other.

      OK. Then try activating WOL on the Win 10 desktop’s NIC and see if it too starts up mysteriously… just to check whether your network has ‘magic packets’ from somewhere.

      It’s a bit of a head-scratcher…

      1 user thanked author for this post.
    • #353188 Reply

      CADesertRat
      AskWoody Plus

      I just looked at W10’s settings and in the Dev Mgr>NIC>Power mgmnt it shows that the “Wake on Magic Packet from Power Off State” is unchecked. Maybe that’s the solution on the W7 machine because all other settings are the same.

      Dev-Mgr-NIC-W10
      Wake-timer-W10

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      Attachments:
    • #353236 Reply

      CADesertRat
      AskWoody Plus

      I just unchecked that box on the W7 machine and will see what happens tonight when I shutdown. Thanks for the suggestion Rick since it forced me to look at the difference and hopefully that is the problem.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #354445 Reply

      Rick Corbett
      AskWoody_MVP

      @Rick_Corbett, just as an aside–how did you manage to get that “ripped paper” look on your screenshot?

      I use Mouser’s Screenshot Captor. It’s one of the many, many ‘Special FX’ editing options (in the ‘Special FX2’ menu).

      Screenshot Captor is donation-ware… it’s so easy to use (especially for multiple screenshots) and I use it so often that I donated towards its development a couple of years ago.

      Hope this helps…

      1 user thanked author for this post.
    • #354952 Reply

      CADesertRat
      AskWoody Plus

      Well, unfortunately that didn’t solve the problem. I shutdown the W7 computer at about 2 pm and just came back in here at a little after 3 pm and the computer is running 🙁

      We have covered a lot of bases in this thread and nothing seems to show why the computer has a mind of it’s own. Is there anything else that you can think of????

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #355120 Reply

      CADesertRat
      AskWoody Plus

      Looks like I was wrong about the shutdown time. I went into event viewer>Windows Logs>applications and found where it shut off and then “Restart Manager” restarted the computer.

      Event-viewer

      It started session then ended session about 3/4 times and then there is a system restore log related to Windows Update, which I have turned off.

      event-viewer-2

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • This reply was modified 1 month, 1 week ago by
         CADesertRat.
      • This reply was modified 1 month, 1 week ago by
         CADesertRat. Reason: added info
      • This reply was modified 1 month, 1 week ago by
         CADesertRat.
      Attachments:
    • #355379 Reply

      CADesertRat
      AskWoody Plus

      Since this happened in the middle of the day and not the usual evening, I assume that the time of day means nothing for the restarts.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #355381 Reply

      Rick Corbett
      AskWoody_MVP

      Is there anything else that you can think of?

      I can’t think of anything at the moment except to remove the network connection – disconnect ethernet cable or disable wireless card – next time you shut down. This would rule out WOL completely.

      Oops… another one: I know it may be fiddly but the UPS is in case of a power outage whilst in use, right? Perhaps remove the PC-to-UPS power cord and plug PC directly into the mains instead… if only for the duration of the ‘shut down’ period in order to rule out the UPS completely?

      If I think of any more straws to clutch at…

    • #355585 Reply

      CADesertRat
      AskWoody Plus

      Yes the UPS is for power disconnects and we get a number of them out here. It looks to me like WU is somehow involved with this according to the event viewer and I saw a Restore point at the time it shows it in event viewer (while the computer had restarted on it’s own without me logged in). It shows it as a “Critical Event”.

      I just shut it down and turned off the UPS so it will be dead for the night.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #355588 Reply

      Rick Corbett
      AskWoody_MVP

      It started session then ended session about 3/4 times and then there is a system restore log related to Windows Update, which I have turned off.

      I’m not keen on Event Viewer ‘cos the filtering and detail view is hard to get right. Perhaps use Nir Sofer’s FullEventLogView and use its Advanced Options (F9) to search for events 1000 and 1001?

      fulleventlogview01

      Check the results are sorted in time/date order then you can scroll down quickly to check in the lower pane whether there’s a consistent reason.

      Attachments:
      1 user thanked author for this post.
    • #355994 Reply

      Rick Corbett
      AskWoody_MVP

      It shows it as a “Critical Event”.

      That sounds like you still have the default ‘system failure’ setting enabled.

      To check, navigate to Control Panel > System > Advanced system settings (in left-hand pane) > Advanced (tab) > Startup and Recovery (group) > Settings… (button).

      In the dialog that appears, remove any (default) tick in the Automatically restart checkbox then close the dialog(s).

      What? I was just about to do a screenshot of my own Windows 7 Pro PC (used every day and with Windows Updates disabled) and noticed something – the default operating system for ‘System startup’ has changed to Windows 10:

      w7-w10

      Here’s another Win 7 device… (which I haven’t used for a while):

      w7-w7

      What does yours show?

       

      Attachments:
      2 users thanked author for this post.
      • #428378 Reply

        CADesertRat
        AskWoody Plus

        Yes the box was ticked so I unticked the “Automatically Restart” box. Here is what it looked like when I opened it.

        W7-Advanced-setting

        Don't take yourself so seriously, no one else does 🙂
        4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

        Attachments:
    • #356112 Reply

      CADesertRat
      AskWoody Plus

      I’ll look at that tomorrow Rick, W7 is in bed right now and she gets grumpy when being woke up so many times in a day. 🙂

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • #365169 Reply

        anonymous

        @cadesertrat

        FWIW, I just looked at my settings, per @rick-corbett ‘s guidance above, and my box for automatically restarting after a system failure is set to automatically restart-the box is checked. HOWEVER, I don’t have any mysterious reboot issues. When I shut my system down, it stays off until I push the button on the tower to restart it the following day.

        I am running Win7 Pro x64 with all the latest patches installed except April’s, but I’m not running any kind of UPS, so I’m kinda with @paul-t , in that I think your UPS software setup has gotten flea-bitten and developed a mind of its own. We got lotsa fleas out here in the desert!

        Maybe try completely uninstalling the UPS software and try running without the UPS for a while to see if the problem reoccurs. Obviously during this stretch, don’t attempt any work you can’t afford to lose in the event of a power failure.

        I have looked at my power configuration settings, as I also have an Intel LAN chip, and the only item checked in its properties dialog box is the Magic Packet box along with the energy efficient Ethernet box. It’s a chip that’s the generation right before yours.

        One other item…the wake timers setting. I have mine set to disable, as once I’m done using the computer, I just shut it off, period. If I need it again later, I start it back up, although I will wait until I have several things to do before starting it up. That way I’m not starting it and stopping it several times during the day which, as you’ve mentioned above, isn’t too good for it.

        Hope this helps, for what it’s worth!

        R/

        Bob99

        1 user thanked author for this post.
    • #360061 Reply

      Paul T
      AskWoody MVP

      I suspect it’s a software initiated wake that is set when you are using the machine, but it’s a once only so it’s automatically removed on the next boot.

      Run “powercfg -waketimers” regularly when you are using the machine to see if the wake event is added.

      cheers, Paul

      1 user thanked author for this post.
      • #428501 Reply

        CADesertRat
        AskWoody Plus

        I’ve run that cmd (powercfg -waketimers” a number of times this morning and it shows no timers on the system.

        Don't take yourself so seriously, no one else does 🙂
        4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #367681 Reply

      Rick Corbett
      AskWoody_MVP

      To clarify, the default setting for a system failure in Windows is to automatically restart (and write an event to the system log). I’ve always wondered why…

      In a business environment it’s reasonable (IMO) to assume that there’s some form of system monitoring – almost always automated and often by designated personnel receiving SMS alerts or emails – of these types of events.

      But… at home? Say you’ve sorted the laundry, loaded it into the washing machine then returned several minutes later to your PC in the den… absolutely oblivious that some sort of problem (hardware, software, power glitch, whatever) has caused a system failure… and the Windows default is to automatically restart. You sit back down, sign in again assuming the lock screen is the result of inactivity and carry on. (If you use File Explorer’s ‘automatically re-open Explorer windows’ then you may never realise that something happened whilst you were away.)

      Now imagine exactly the same event but with the default tick removed from the ‘Automatically restart’ checkbox. You come back from your laundry task and find that your PC is off. At least you now have the information in front of your eyes that something is different and, if you’re like me, can maybe start looking for the reason why.

      THAT’s my issue with the default setting… it can hide important info from you, especially if you’re one of the many people who just leave their PCs on all the time and rely on Windows’ ‘sleep’ mode and monitor timeouts instead. You may never realise that you have a problem… because you never see it.

      1 user thanked author for this post.
    • #368898 Reply

      Rick Corbett
      AskWoody_MVP

      I suspect it’s a software initiated wake that is set when you are using the machine, but it’s a once only so it’s automatically removed on the next boot.

      That’s an idea that hadn’t occurred to me. Great suggestion, @paul-t, and would be easy to check before shutting down. 🙂

      To make it even easier, consider copy/pasting the following into Notepad and saving as something like “Regedit Favorites – RunOnce.reg” (including the quotes, ‘cos Notepad’s not the smartest tool in the box).

      Windows Registry Editor Version 5.00
      ; This will add the 'RunOnce' keys for both HKEY_CURRENT_USER and
      ; HKEY_LOCAL_MACHINE to the Registry Editor's 'Favourite' menu
      
      [HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionAppletsRegeditFavorites]
      "RunOnce (HKCU)"="Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce"
      "RunOnce (HKLM)"="Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnce"

      Double-click on the newly-created REG file, accept the User Access Control (UAC) prompt and merge the REG file into the registry. (It’s just a cut-down version of the REG file I add to all my own devices.)

      runonce-favourites

      Hope this helps…

      Attachments:
      1 user thanked author for this post.
      • #371401 Reply

        CADesertRat
        AskWoody Plus

        @Rick and @ Paul T,

        Thanks for the suggestion and the reg file, I will check it out this coming week (along with Anonomous’s suggestions). Looks like I will be busy 🙂

        It’s really frustrating to have these weird problems especially after the computer has run almost flawlessly for so many years, so I had to just step away for a weekend.

        Don't take yourself so seriously, no one else does 🙂
        4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #369475 Reply

      anonymous

      A PC owned by my parents had a similar issue some years ago.

      From memory I think that I started by turning off all of the various wake options for all of the Ethernet and Wi-Fi devices (as already suggested in this thread).
      However I think that the PC still started up by itself from time to time.

      The PC owned by my parents has an ASUS P8Z77-V motherboard.

      It appears from the other thread that your system has an ASUS P8Z77-V PRO motherboard? – If so, then it might be the same problem.

      I managed to fix the problem in the end – I have a feeling that it was something very obscure like changing the ‘ErP Ready’ setting in the BIOS to Enabled!

      (You also seem to have just changed your 2032 battery which may have reset some BIOS settings)

      See this thread – it references a ASUS P8Z77-V PRO motherboard:

      https://forums.tomshardware.com/threads/computer-powers-on-by-itself-bios-setting-p8z77-v-pro.1282617/?view=date

      Also the last post in this thread:

      https://forums.tomshardware.com/threads/p8z77-v-power-on-automatically.1284562/

      Hope this helps.

      Andy P

       

      1 user thanked author for this post.
      • #370556 Reply

        anonymous

        Something else I have just remembered:

        I seem to recall that the Wi-Fi LED on the back of the PC remained on after it was shutdown. After changing the ‘ErP Ready’ setting to Enabled in the BIOS the Wi-Fi LED was off after the PC was shutdown.

        You may want to check the status of the Wi-Fi LED on the back of your PC after it is shutdown.

        Andy P

        1 user thanked author for this post.
      • #371242 Reply

        CADesertRat
        AskWoody Plus

        @Anonomous,

        Yes that is the correct MB. I haven’t even turned on the computer since I turned it off yesterday and probably won’t mess with it until this coming week.

        The thing that confuses me the most is that the computer was fine for many years and all of a sudden (a few months ago) started doing this. I did google the problem and found a number of threads dated from 2012 to 2016 related to the ASUS P8Z77-V MB but no real solutions so I will check out the links/advice you provided (thanks) and get back here next week with a yay or nay. 🙂

        Don't take yourself so seriously, no one else does 🙂
        4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

        • #395328 Reply

          anonymous

          I just checked the P8Z77-V PRO motherboard manual.
          The default APM settings in the BIOS on Page 3-26 are:
          ErP Ready = Disabled
          Restore AC Power Loss = Power Off
          Power On By PS/2 Keyboard = Disabled
          Power On By PCI = Disabled
          Power On By PCIE = Disabled
          Power On By RTC = Disabled

          If the BIOS settings have been reset to the default values after you changed the 2032 battery then it seems quite likely that changing ErP Ready to Enabled might fix your problem (check the status of the Wi-Fi LED at the back of the PC after it has shutdown before and after you change the ErP Ready BIOS setting).

          You mention that the problem has only started recently – perhaps some of the BIOS settings got reset when the old 2032 battery got too weak?

          1 user thanked author for this post.
    • #375315 Reply

      NetDef
      AskWoody_MVP

      Pretty sure this is not the cause for you . . . but I have to share a funny story.

      Several years ago I took in a computer repair with the same complaint. Ran all the checks, tasks, history etc. Nothing. By all evidence it appeared that computer was powering on all by itself as if someone had pressed the power button – at odd hours of the night. Except it did not do it while in my shop (back when I had a shop.)

      System goes home, and owner calls me the next morning saying it did it again!

      I go on site to look around. Notice tiny bugs in corners of his office. Hmmmmm . . . .

      Placed some sticky bug traps INSIDE the tower chassis.

      Can you guess what happened next? {evil grin}

      ~ Group "Weekend" ~

      1 user thanked author for this post.
      • #375941 Reply

        CADesertRat
        AskWoody Plus

        Hmmm, maybe my shotgun will cure those little boogers in my computer :0

        Good story never the less. 🙂

        Don't take yourself so seriously, no one else does 🙂
        4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #387696 Reply

      Paul T
      AskWoody MVP

      My computer was starting up at 2am on Saturday to run a backup because the backup software was set to wake the machine up. Took a while to find that one.

      cheers, Paul

      1 user thanked author for this post.
    • #402099 Reply

      NightOwl
      AskWoody Lounger

      @ CADesertRat

      It’s really frustrating to have these weird problems especially after the computer has run almost flawlessly for so many years, so I had to just step away for a weekend.

      I haven’t even turned on the computer since I turned it off yesterday …

      The thing that confuses me the most is that the computer was fine for many years and all of a sudden (a few months ago) started doing this.

      Hang in there! You realize we are talking about computers here–right?!

      Basically, as we use our computers we add programs, we delete programs, we adjust settings, we mix n’ match programs, and hardware (we rarely know if there will be a compatibility issue, if any, until it happens), drivers get updated, firmware (potentially for multiple components) gets updated, components wear out (spinning hard drives), technology moves forward and we need to upgrade the hardware for new features or capabilities, OS security updates or feature updates occur, installs fail to complete without errors, uninstalls fail to complete without errors, ….

      After a few years, our systems are full of detritus of all sorts.

      You can probably re-format your hard drive, install a fresh clean install of your OS, and have a *like new* system all over again. But, you have to start over again with adding programs, adjusting settings, etc., etc. ….

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

      1 user thanked author for this post.
    • #422150 Reply

      NightOwl
      AskWoody Lounger

      @ CADesertRat

      We have covered a lot of bases in this thread and nothing seems to show why the computer has a mind of it’s own. Is there anything else that you can think of????

      I agree. There have been a lot of good suggestions made in this thread–a number of *tools* to look at what might be going on as far as *Wake on LAN* (WOL), or *Wake up Timers*. But, the results have been less than revealing.

      just a note: I have not changed anything in the screenshots I posted in # 352567 until further advised.

      Is this still *True*–you have not made any adjustments to the settings as yet? If so, then there are those settings that need to be tried to see if you can take control of your computer back from some *rogue* program that is taking over your system. (I say *rogue* program because obviously, this is not the *norm*–most of us are not seeing this issue that you are experiencing–and we’re coming up with *brick walls* as to a *good explanation* of what’s happening, and how to control it!)

      I just shut it down and turned off the UPS so it will be dead for the night.

      I think we need to *understand* what you are doing as far as *shutting down* in more detail. There are *multiple variables* that are not being controlled for as far as what is happening, and under what circumstances!

      Shut-Down-Whats-being-done

      So, are you going to the *Start* button (Red Arrow), and using the *Shut Down* button (Yellow Arrow)? Or, are you using one of the options in the Red Box? (See what I mean by *multiple variables* that we do not know about that you might be doing?!)

      Or, just to add one more variable, are you using the *Power Button* on your tower to shut your system down? (You actually might be doing it this way!)

      And, do you routinely turn off your USP after shutting your system down, as mentioned in the quote above? (In trouble shooting your problem, this too may be an important variable!)

      And, do you know–when you turn off your UPS, does this cut *all power* to your computer? In other words–if you hook up a lamp to the UPS, and you use the UPS power button to *turn the UPS off* does the lamp go off–and are you unable to get the lamp to turn on again until you use the UPS on/off switch to turn it back on?

      And, if turning off the UPS after shutting down Windows–if it *completely* cuts off all power to your tower–does that prevent your system from *automatically, on its own* from powering on?

      After answering the above questions, then there are other things that need to be tried to narrow down the problem.

      So, to be continued …

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

      Attachments:
      • #424551 Reply

        CADesertRat
        AskWoody Plus

        I am using the “Shutdown” button to shutdown the computer, I only use the arrow next to it if I want to restart.

        Yes, I “normally” shut off the UPS after everything shuts down but sometimes I forget and that is when it starts by itself. 2 things are hooked up to the battery protection system plugs on the UPS, the computer power and the monitor. All else is using the other plugs on the UPS which doesn’t shut off power to them (Router, DYMO Labeler, USB 2 connection for shutdown software). There is a light in the middle of the MB that stays on constantly until I turn off the UPS and then it stays on for approx. a minute and all lights/everything go off.

        Yes, when shutting off the UPS there is no restarting on it’s own.

        W7-UPS-copy

        Don't take yourself so seriously, no one else does 🙂
        4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

        Attachments:
    • #425104 Reply

      NightOwl
      AskWoody Lounger

      @ CADesertRat

      Yes, I “normally” shut off the UPS after everything shuts down but sometimes I forget and that is when it starts by itself.

      Okay–I was expecting that to be your answer.

      So, next question–when you forget to shut off the UPS, and the computer restarts on its own, does it stay on–or does it shut itself off again, on its own, after a period of time?

      I have to be away from my computer for a time (couple hours)–I’ll have more to recommend when I get back.

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

    • #425608 Reply

      CADesertRat
      AskWoody Plus

      @ CADesertRat

      Yes, I “normally” shut off the UPS after everything shuts down but sometimes I forget and <span class=”d4pbbc-underline” style=”text-decoration: underline;”>that is when it starts by itself</span>.

      Okay–I was expecting that to be your answer. So, next question–when you forget to shut off the UPS, and the computer restarts on its own, does it stay on–or does it shut itself off again, on its own, after a period of time? I have to be away from my computer for a time (couple hours)–I’ll have more to recommend when I get back.

      It stays on. Since I have to input a password, it stays at the sign in window, and it will stay there until I sign in.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #427549 Reply

      CADesertRat
      AskWoody Plus

      I noticed that I had an old (2014) AI Suite from ASUS installed that includes Wi-Fi GO and from reading some of the problem reports related to the P8Z77-V after shutdown restart problems, I uninstalled the suite. I don’t know yet if it will make a difference, just wanted to add the information.

      I also unticked the box that Rick mentioned earlier in Advanced>Startup and Recovery.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • This reply was modified 1 month, 1 week ago by
         CADesertRat.
      • #428582 Reply

        anonymous

        FYI – Based on the experience from my parents’ ASUS P8Z77-V PC it should not be necessary to remove AI Suite II (they still have it installed and their PC no longer starts on its own).

        I think that the following combination of actions is likely to solve your problem:

        1) Turn off all of the various wake options for all of the Ethernet and Wi-Fi devices.
        2) Change the ‘ErP Ready’ setting in the BIOS to Enabled.

        Andy P

        1 user thanked author for this post.
        • #429346 Reply

          CADesertRat
          AskWoody Plus

          Thanks Andy,

          I haven’t yet enabled ErP. I’ve read some reports in links to this problem that enabling it will shut off all USB ports so I’ve been a bit reluctant to try that yet. Did it shut off the USB ports on your parents computer by enabling ErP??

          Also, there is a light at the back of the I/O shield where the Wi-Fi antenna plugs in when the computer starts up. I disconnected from Wi-Fi before I just now shutdown and the light is off (after shutdown).

          From what I have read, ErP is a European Union inspired power saving setting that became available on MBs in the US approx. when this MB came out.

          Don't take yourself so seriously, no one else does 🙂
          4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

          • This reply was modified 1 month, 1 week ago by
             CADesertRat.
          • #430451 Reply

            anonymous

            The USB ports on my parents’ PC are all OK when ErP Ready is enabled.
            (If you find that you encounter a significant problem then you can always disable ErP Ready)

            Also Post #40 in the thread I referenced earlier says that the ErP Ready solution came from ASUS:

            https://forums.tomshardware.com/threads/computer-powers-on-by-itself-bios-setting-p8z77-v-pro.1282617/?view=date

            While you are in the APM settings in the BIOS check that the following have their default settings:

            Restore AC Power Loss = Power Off
            Power On By PS/2 Keyboard = Disabled
            Power On By PCI = Disabled
            Power On By PCIE = Disabled
            Power On By RTC = Disabled

            From memory I think that after my parents’ PC was shutdown the Wi-Fi light used to remain on when ErP Ready was disabled (implying that some part of the Wi-Fi subsystem was probably still active – suspect that this may be involved in subsequently waking up the PC).
            After ErP Ready was Enabled the Wi-Fi light was off after the PC was shutdown.

            Post #40 in the above thread also mentions this behaviour.

            Andy P

      • #430574 Reply

        anonymous

        After reading about this Wi-Fi GO software hopefully it is part of being the culprit, but after some digging around I found this post. Has the ErP Ready BIOS setting being Enabled kept it turned off?

        • #436623 Reply

          CADesertRat
          AskWoody Plus

          Results so far: At approx. 12:30 PM (quite awhile after uninstalling the AI suite) I disconnected the Wi-Fi ( plugged in the LAN cable to ethernet before disconnecting the Wi-Fi signal).

          I then shut the computer down and the Wi-Fi light went out on the I/O rear panel (it has not come back on) and it’s going on 4 PM with no restarts so far :).  I have not enabled ErP and I’ll post a shot of the APM page.

          20190409_102434

          Don't take yourself so seriously, no one else does 🙂
          4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

          Attachments:
          • #438987 Reply

            anonymous

            Ah good you may have fixed it. 🙂

            1 user thanked author for this post.
            • #439365 Reply

              CADesertRat
              AskWoody Plus

              Well, so far it’s staying off. It’s 5 PM here so that is the longest it has stayed off. I will be convinced in the morning 🙂

              The only problem is that I don’t know if uninstalling AI Suite (Wi-Fi Go) did it or just disconnecting the wireless connection before shutdown did it. Anyway, in the morning I’ll report back as to whether it is off/on.

              Don't take yourself so seriously, no one else does 🙂
              4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • #439308 Reply

        anonymous

        You say that you have uninstalled AI Suite and “I disconnected the Wi-Fi (plugged in the LAN cable to ethernet before disconnecting the Wi-Fi signal)”.

        If this means that you have disabled the use of Wi-Fi and are now only using Ethernet then you may get different results from my parents – their  PC only uses Wi-Fi for network connectivity, it has no Ethernet connection.

        I see that post #38 from jstluise (who has the same motherboard as you) in the thread I referenced earlier states that they are also relying on Wi-Fi networking rather than Ethernet.

        If the trigger that was starting up your PC lay in the Wi-Fi subsystem then disabling Wi-Fi networking and only using Ethernet networking might make it go away.

        Andy P

    • #442279 Reply

      CADesertRat
      AskWoody Plus

      You say that you have uninstalled AI Suite and “I disconnected the Wi-Fi (plugged in the LAN cable to ethernet before disconnecting the Wi-Fi signal)”. If this means that you have disabled the use of Wi-Fi and are now only using Ethernet then you may get different results from my parents – their PC only uses Wi-Fi for network connectivity, it has no Ethernet connection. I see that post #38 from jstluise (who has the same motherboard as you) in the thread I referenced earlier states that they are also relying on Wi-Fi networking rather than Ethernet. If the trigger that was starting up your PC lay in the Wi-Fi subsystem then disabling Wi-Fi networking and only using Ethernet networking might make it go away. Andy P

      When I started googling the problem early this morning, one of the threads I read had a post from 1 user that said that as long as he disconnected the Wi-Fi just before shutting down his computer, it stopped the restart problem.

      I do have the capability of using the LAN cable on mine but basically I disconnected the Wi-Fi connection just before I shut down to see if that would stop the restarts and so far it has. Evidently the Wi-Fi (if left connected at shutdown) must trigger a restart for some unknown reason.

      Your fix of enabling ErP may also fix it since you said it worked on your parents computer, but I haven’t tried that yet.

      So bottom line is that I can use the Wi-Fi as long as I disconnect just before shutdown or just use the LAN cable and forget about the Wi-Fi altogether but I do like the Wi-Fi since it’s 1 less cable to mess with.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #454415 Reply

      Paul T
      AskWoody MVP

      Have you turned off the wake on lan ability of the wifi via Device Manager? (Properties > Advanced, wake on…)

      cheers, Paul

      1 user thanked author for this post.
    • #470809 Reply

      CADesertRat
      AskWoody Plus

      Have you turned off the wake on lan ability of the wifi via Device Manager? (Properties > Advanced, wake on…) cheers, Paul

      Yes

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #471128 Reply

      CADesertRat
      AskWoody Plus

      This morning the computer is still off so evidently disconnecting the wireless connection just before shutdown does work.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • #513960 Reply

        anonymous

        I’m quite sure you have found the fixes to your problem, nothing left to troubleshoot. 🙂

        1 user thanked author for this post.
    • #474978 Reply

      NightOwl
      AskWoody Lounger

      @ CADesertRat

      This morning the computer is still off so evidently disconnecting the wireless connection just before shutdown does work.

      The only problem is that I don’t know if uninstalling AI Suite (Wi-Fi Go) did it or just disconnecting the wireless connection before shutdown did it.

      Definitely! If you make more than one change at a time, there will be no way of knowing what change was the one that made the difference.

      You can do a *re-challenge*–re-enable your WiFi connection (and disconnect your ethernet cable–that is *another* change that you made–so there were at least 3 changes you have identified–uninstall the Asus Software, disconnect the wifi, and connect the ethernet cable). So, now the only change (unless there were others that you have not mentioned), is the uninstall of the Asus software. Shut down and leave your UPS on. Look at that MB light–is it staying on?–or after a brief period has it gone out? And, is the led on the back of the tower next to the wifi antenna on, or off–that’s the *activity* light for the wifi connection–if it’s blinking–then data is being sent and/or received. If it’s on solid–just indicates that the wifi hardware is *on*.

      If you try the *re-challenge*, what happens?

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

      1 user thanked author for this post.
    • #476687 Reply

      CADesertRat
      AskWoody Plus

      As it stands right now, I left the UPS on over night and the MB light is on but there is no light on the wireless. So it didn’t try to restart over night. I have not booted the computer yet today.

      As to the ASUS software (AI Suite), it was time to remove it any way since I have read many reports recently of a back door that is/was being used and it was an old version that I didn’t use.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #510801 Reply

      NightOwl
      AskWoody Lounger

      @ CADesertRat

      So bottom line is that I can use the Wi-Fi as long as I disconnect just before shutdown or just use the LAN cable and forget about the Wi-Fi altogether but I do like the Wi-Fi since it’s 1 less cable to mess with.

      I would have to agree, there’s just something that is *less than satisfying* having to remember to disconnect the Wi-Fi connection before shutting down.

      You actually already had a comparable solution–and I think you were already aware of it–just remember to turn off the power to the UPS after shutting down the system–that was successfully forcing the *wake up timer* that was apparently being set during the shut down process–and your system was put into a *sleep* state–to be erased because of loss of power to the RAM memory! No power–no RAM memory of the pending task–no *auto-restart*! Simple!

      I have some additional comments, but have to do some errands this morning–will comment later today.

      Did you test the *disconnect Wi-Fi* (and leave UPS on) last night? Did it continue to *break the auto-restart cycle*?

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

      1 user thanked author for this post.
    • #513716 Reply

      CADesertRat
      AskWoody Plus

      @ CADesertRat

      So bottom line is that I can use the Wi-Fi as long as I disconnect just before shutdown or <span class=”d4pbbc-underline” style=”text-decoration: underline;”>just use the LAN cable and forget about the Wi-Fi altogether but I do like the Wi-Fi</span> since it’s 1 less cable to mess with.

      I would have to agree, there’s just something that is *less than satisfying* having to remember to disconnect the Wi-Fi connection before shutting down. You actually already had a comparable solution–and I think you were already aware of it–just remember to turn off the power to the UPS after shutting down the system–that was successfully forcing the *wake up timer* that was apparently being set during the shut down process–and your system was put into a *sleep* state–to be erased because of loss of power to the RAM memory! No power–no RAM memory of the pending task–no *auto-restart*! Simple! I have some additional comments, but have to do some errands this morning–will comment later today. Did you test the *disconnect Wi-Fi* (and leave UPS on) last night? Did it continue to *break the auto-restart cycle*?

      Actually I haven’t started it at all yet since I shut it down the other day and the UPS is still on with no restarts.

      Yes, shutting off the UPS at night would stop any “Wake-Ups” and that’s what I used to do, hence I didn’t notice the wake-ups until I forgot to shut off the UPS one time awhile back. I was thinking though (I may be wrong) that since I was shutting down the UPS at night it may be draining the 2032 battery faster than when leaving power to the computer over night??

       

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

      • This reply was modified 1 month ago by
         CADesertRat.
      • This reply was modified 1 month ago by
         CADesertRat.
      • This reply was modified 1 month ago by
         CADesertRat. Reason: Edit 2nd quote and reference
      • #513983 Reply

        PKCano
        Da Boss

        Well, you can edit it and take the second one our. The “Edit” button is on the far left of the top bar in the Reply. 🙂

        1 user thanked author for this post.
    • #516984 Reply

      NightOwl
      AskWoody Lounger

      @ CADesertRat

      I was thinking though (I may be wrong) that since I was shutting down the UPS at night it may be draining the 2032 battery faster than when leaving power to the computer over night??

      I think that *could be true*, if the motherboard manufacturer created circuitry that by-passed the 2032 battery when the system is plugged into an outside power source (wall outlet or UPS battery). But, because the power drain is so low on the 2032 battery, and it lasts for a relatively long time (I have two systems that are older than 7 years and they still have the same battery they came with!), I don’t think most motherboards come with that type of by-pass circuitry.

      I suspect 2032 batteries that don’t last as long as expected are probably batteries that may have manufacturing defects so they don’t have the usual expected capacity.

      Speaking of leaving the UPS (Uninterruptible Power Supply) on vs off, I looked at your photo of your setup:

      W7-UPS-copy-1

      I don’t see a *modem* indicated (Cable or DSL)–if your router is nearby (being as it is plugged into the USP)–are you using just a standard outlet for the modem?

      I leave my UPS on 24/7 and I have things hooked up differently: the speaker system is plugged into the *surge protected* side of the UPS–I don’t need to listen to music if the power has gone out!–so I let the speaker system go silent. Also, the speaker system draws quit a bit of power, so it will deplete your battery backup time quickly.

      So, I have my computer, display monitor, router, and modem hooked up to the battery backup side so if the power goes out, and I’ve been online using the internet–I have time to *gracefully* get disconnected from the internet, and then power down the system. So, I’m not in a position where when the power fails, the router goes out immediately as well–but my computer is still up and running! (Yes, one can use the UPS software that will automatically power things down, but I reserve that for when I’m not around–and then I probably have not been using the internet anyway.)

      So, in the evening, if I power down the computer for the night–the computer is off, the monitor is a LCD and enters a low power standby state, but the UPS stays on along with the modem and router–this is so others in the household (family, visiting relatives, friends, cats, dogs, or whoever) that might need access to the internet–can at any hour, even though I do not need it with *my* computer off.

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

      Attachments:
      2 users thanked author for this post.
    • #517702 Reply

      CADesertRat
      AskWoody Plus

      Yes, I’m plugged into the wall with the “Modem”. Since I am in the sticks & I hate Satellite, the only viable option is Wireless which requires a receiver on the outside of the house and a small “Power supply/transmitter” in the house that goes to my Router. I unplug the router every night before going to bed (I’m not as kind as you ha ha) and shut down my computers, besides, there is only me & my girlfriend, I haven’t taught the dogs how to use the computers yet.

      The UPS is set to start shutting down the computer but it has approx. 52 Minutes to do that in so if I’m on the computer I have plenty of time to shut it down myself.

      As to the 2032 battery, I just changed it on my 6 yr. old computer that was referenced in the link at the beginning of the thread. My thought was that the only thing keeping the BIOS alive is the battery if the power is shut off to it.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #568379 Reply

      NightOwl
      AskWoody Lounger

      @ CADesertRat

      At approx. 12:30 PM (quite awhile after uninstalling the AI suite) I disconnected the Wi-Fi ( plugged in the LAN cable to ethernet before disconnecting the Wi-Fi signal).

      I then shut the computer down and the Wi-Fi light went out on the I/O rear panel (it has not come back on) and it’s going on 4 PM with no restarts so far :).

      Well, it’s probably too soon to claim *victory* just yet, but I thought I would follow up with some thoughts I was going to share–before you tried the above as a possible solution and I got temporarily sidetracked.

      First off–I doubt that either uninstalling the Asus AI software, nor the disconnecting from the WiFi signal has any direct connection to the original problem! If I’m not mistaken, the Asus AI software has been installed for years. And, I suspect that’s true of the WiFi adapter as well. Something else must have trigger this *restart* behavior, and at this point we’re unsure what. But, one can not argue with success–if disconnecting the WiFi signal solves the problem–well so be it–but, you do have the issue of having to remember to disconnect the WiFi every night, and then reconnecting when you start up the next time if you want to continue using the WiFi–which you did say was a preference.

      Are you testing to see if you leave the UPS (Uninterruptible Power Supply) on, and disconnecting the WiFi, if the restarts continue to not occur?

      It’s also possible that now that the cycle has been disrupted once (or several times), maybe the restart problem will not return–maybe you can leave the WiFi connection active, and just shut down–more testing to try!

      I didn’t notice the wake-ups until I forgot to shut off the UPS one time awhile back.

      Any idea–how long ago was *awhile back*–4 weeks ago, 6 weeks, 8 weeks … ? Reason I ask, one of my usual first questions when troubleshooting is *what were you doing with your computer just before you experienced the problem the first time*? Very often that leads to productive inquires, and faster resolution of a problem. For myself, I keep a running tab (record date and what happened) of what I do with my computer: so I record the date I did my last full drive backup image, then the date of any updates (i.e. Windows Updates, Firefox, Adobe Flash, etc. … ), date I added new programs, date I made any major setting changes, date I uninstalled any programs, etc. … . I know you have mentioned that you feel unsure about when this may have *started* because you were usually turning off your UPS which prevented the restarts from occurring–but, even rough estimates can trigger memories. I strongly suspect it has to do with either program updating (i.e Windows Update, Windows Defender, or other third party software updates), or perhaps some type of imaging backup software, Windows Backup, or maybe regular file and folder backup software–basically some type of software that can be scheduled to do a regular event associated with the function of the software. And possibly something to do with a *failed* event with one of those type programs mentioned.

      The *restarts* are behaving like a standard *wake timer*. But, you said:

      I queried it and it says “There are no active wake timers in the system”

      The only way a *wake timer* can work is if the system does not *fully* shut down–it actually has to enter the low power state that’s referred to as *Sleep*–this is were there is just enough power to maintain the RAM memory and some of the very low level basic motherboard functions–one of which is the *wake timer* function carried out by the *south bridge* of the system chip set. When you used your UPS to shut down power, that killed *all* power to the motherboard–that meant the motherboard was without any power to maintain the *Sleep* power state, and RAM lost its memory, and the *wake timer* lost its time. If your restarts begin to occur again, (or if you re-enable the WiFi connection and that brings back the problem, i.e. re-challenging the problem), you can confirm that the system has not fully powered down by waiting until the system appears to be *off*, and then hitting your left mouse button–if the system springs back to life quickly, then your system was only in the *Sleep* state–if nothing happens, then the power is really off–and a restart should not happen! (Also, if observing–the shut down is not the usually sequence of events if it’s going into *Sleep*–there’s no message that *Windows is saving your settings*, or *Windows is logging you off*, or *Windows is shutting down*–you just get a blank display very quickly.

      Power-Options2-1

      Did you ever disable the *Allow Wake Timers*–again, if the restarts begin again on their own, or by design, if you did not try disabling this setting, I would try that as a first attempt because that seems related, but again because your system said, “There are no active wake timers in the system”–I suspect it’s not likely to have an effect–but you don’t know ’til you try!

      So, in this post:

      Looks like I was wrong about the shutdown time. I went into event viewer>Windows Logs>applications and found where it shut off and then “Restart Manager” restarted the computer.

      I think you have actually found the *problem*! Not the *why*, but the *what*! It’s not real clear how *RestartManager* has been triggered, how it is controlling having your system enter the *Sleep* state, looks like the *wake timer* is set for less than an hour before waking the system–but this sure looks like the culprit that is causing the problem. If the problem begins again, may have to take this to one of the Microsoft forums to see if someone has any knowledge about the functions of the *RestartManager*, and how they can be controlled and set–and maybe *canceled*!

      NightOwl

      No question is stupid ... but, possibly the answers are 😉 !

      Attachments:
      1 user thanked author for this post.
    • #591643 Reply

      CADesertRat
      AskWoody Plus

      Wow, that’s a lot of time and effort you put into that response, thanks.

      On the first section: I left the computer off for a couple of days with the UPS connected and it never did the restart with the computer off after disconnecting the wireless before shutting down. After Anonymous (Andy P) gave me those links in post #post-369475  I started googling and there are hundreds of post’s about the very same problem with the Wi-Fi restarting the computer after shutdown with the same MB series with Wi-Fi (P8Z77-V). So it seems that ASUS has never really addressed the problem that is inherent on that particular MB series with Wi-Fi.

      Section 2: As to “awhile back”, I had always shutdown the UPS in the past but approx. a month ago I forgot and that’s when I noticed the restart. If I hadn’t forgot, I probably would have noticed it years ago. I don’t keep the meticulous records that you apparently do, mine are basic by guess and hopefully remembered correctly. There is no Windows Defender on that computer, it has MalwareBytes Free and MSE and every time I check cmd for wake timers there are none.

      Section 3: The system says shutting down when I click the shutdown button and it takes a couple of minutes and shuts down.

      Section 4: Yes, I found the Event log to be interesting as to a restore point and Windows update on the restart after shut down. I think it probably has that entry because the Wi- Fi restarted the computer all on it’s own and it probably did a MSE update when it restarted. Obviously just a guess but I do know that every time I get a MSE update it shows a restore point and says MS Update-critical.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    • #1139174 Reply

      CADesertRat
      AskWoody Plus

      Well, I bit the bullet and took it to W10 1803 17134.706 so will see how things work now.

      Don't take yourself so seriously, no one else does 🙂
      4 Win 10 Pro currently 1809 (3 Desktops, 1 Laptop).

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Win 7 Pro just starts on it's own

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

    Your information:


    Cancel