News, tips, advice, support for Windows, Office, PCs & more
Home icon Home icon Home icon Email icon RSS icon

We're community supported and proud of it!

  • Win 8.1 Pro Log In

    Topic Resolution: Resolved
    • This topic has 15 replies, 4 voices, and was last updated 4 months ago.
    Viewing 10 reply threads
    • Author
      Posts
      • #2306667
        Purg2
        AskWoody Lounger

        Just got a refurbished Asus X551M with Win 8.1 Pro OS.

        Something I’m not fond of is that I have to log in everytime I turn on the machine or do a restart.

        The other one I have doesn’t make me do that.  Asus X55C Win 8.1 Home OS.

        Is there a way to convince the Pro edition machine to not make me do this?  Kinda sucks right now ‘cus of all the updates I’m doing, wipes brow.

        Any help would be appreciated.

        Win 8.1 (home & pro) Group B, Linux Dabbler

      • #2306673
        PKCano
        Manager

        Settings (gear icon)\Accounts\Sign-in options.

        You can also access it through
        Control Panel\User Accounts\Make changes to my account

      • #2306680
        Purg2
        AskWoody Lounger

        Sorry for the delay, my fingers slipped & I lost the tab & had to start over.

        From the charms bar the settings gear does nothing.

        From the start menu shell I have installed, PC settings just blinks.

        From CP\category view\User Accounts And Family Safety\Change account type I select my account.  It then presents the following options with the heading Make changes to **** account:
        Change the account name
        Change the password
        Set up family safety
        Change the account type
        Mangage another account

        From the CP\ small icons view\User Accounts it says nearly the same thing with a pronoun instead:
        Make changes to my account in PC settings – clicking this link does nothing
        Change your account name
        Change your account type
        Manage another account
        Change User Account Control settings

        I tried it with the windows updater off, wondering if that was somehow hosing it up.  Didn’t help.

        This is an administrator account.  Might that have anything to do with it?

        Amazing how sometimes a small thing can be such a [pain].  Especially after all it’s been through to get setup right from the Win 10 downgrade.

        Sure hope I missed something in your instructions or there’s another way.

         

        Edit note:  I almost forgot to mention that I had changed the m$ account to a local account yesterday via PC settings.  Today it just won’t load that section.

        Win 8.1 (home & pro) Group B, Linux Dabbler

        • #2306688
          PKCano
          Manager

          What third-party software are you running to do away with Win8.1 tiles?
          I am using Open Shell and everything still works.
          This is from Win8.8 Pro with an Admin account

          Screen-Shot-2020-10-24-at-1.59.44-PM

          Takes me to the settings App and this

          Screen-Shot-2020-10-24-at-2.00.19-PM

          Attachments:
        • #2306693
          Purg2
          AskWoody Lounger

          https://www.iobit.com/en/update/sm8/

          This is what was on the other Asus machine w/home edition.  Turns out it’s a trial version.  I thought I’d let it expire & then pay for the full version.  It had occurred to me that it might be flaky, so I’ll uninstall it & see how that works.

          Will do that now & report back.  Hums Jeopardy theme.

          Win 8.1 (home & pro) Group B, Linux Dabbler

        • #2306700
          Purg2
          AskWoody Lounger

          When the start menu was installed, clicking on PC settings on that menu, the gear splash screen would load for a second, thought about it, then poof, went away.  This was where I went to access accounts\sign-in options yesterday to switch to a local account.

          The start menu shell is gone.  Back to tiles.  Even did a restart.

          Clicking the gear from charms does nothing.  Can’t for the life of me get to that spot that says sign-in options.  Yesterday I could, today I can’t.  Tried a few times, no gear.

          Control panel display is the same, no dice there.

          I need to step away from this for a bit.  Get some fresh air & go for a walk.  Might try safe-mode upon return.  Will report back.

          Win 8.1 (home & pro) Group B, Linux Dabbler

      • #2306684
        anonymous
        Guest
      • #2306731
        Purg2
        AskWoody Lounger

        Interesting results, although not entirely favorable.

        Safe mode was no help.  However, while searching for alternatives, discovered a thing or two.

        Win+F\search settings\input-PC Settings enter, produced this error.  Search of AppData “AAA” produced no results.

        gpedit showed me this.  Am now wondering if configuration is in order.

        Win 8.1 (home & pro) Group B, Linux Dabbler

        • #2306739
          PKCano
          Manager

          Check through the eightforums link above and see if it applies to your case.

      • #2306749
        Purg2
        AskWoody Lounger

        That eightforums business looked like it might be too risky to get back from.  I’ll re-read it a few more times & see if I can handle it or not.

        Is there a way to configure anything from the gpedit stuff?

        Win 8.1 (home & pro) Group B, Linux Dabbler

      • #2306753
        PKCano
        Manager

        It is a possibility that the iobit start 8 (was that the program?) made some settings changes to the Registry turn off the tile format in Win8.
        Another thing I would check – look on the iobit website and see if they have an uninstaller for the software. Possibly on their Support section.

        1 user thanked author for this post.
      • #2317368
        Purg2
        AskWoody Lounger

        Update:  SFC (System File Checker) helped restore access to PC Settings.
        https://www.eightforums.com/threads/sfc-scannow-command-run-in-windows-8.3047/#option2

        The next actions assisted in disabling the login password.
        https://ccm.net/faq/33773-windows-8-1-disable-password-at-login-screen

        1. From the Home screen, tap Windows + R to launch the Run window.
        2. Then, type “control userpasswords2” and click OK.
        3. Uncheck the box next Users must enter a user name and a password to use this computer.
        4. Click OK, and enter your password to save your changes.

        The above adjustment for disabling the password at login may have been possible w/o PC Settings, it’s hard telling.  I stumbled into the solution after SFC.  Therefore, it’s possible for anyone else wanting to disable the startup password to simply employ the Win+R method.

        Since then, it is now possible to see the PC Settings & all is well.  No more password at startup, whew.

        iObit might’ve been the culprit, or it could’ve been something else like an errant windows update.  More likely the former.

        While I’d like to have the classic menu back, I’m reluctant to try another one for fear of a recurrance.  Probably staying put is best, as the start menu programs location via a shortcut is nearly the same thing.  C:\ProgramData\Microsoft\Windows\Start Menu\Programs.

        Perhaps this will assist someone else with a similar issue.  Thanks for playing.

        Win 8.1 (home & pro) Group B, Linux Dabbler

      • #2317451
        Paul T
        AskWoody MVP

        I’m running Classic Start Menu without issue.

        cheers, Paul

      • #2317575
        Purg2
        AskWoody Lounger

        At Paul T post #2317451, while I can certainly appreciate the purpose of your words, it may be a non-starter to a degree.

        When I got the original Asus laptop new back in 2013, I had asked the retailer about getting back the classic menu & he installed iObit.  Since day one it never caused me any grief.  I’d call that reliable & would’ve recommended it to anyone until all this.

        On a new-ish laptop & right out of the gate it does what it did.  So something (s) changed & I’m no longer a fan.

        My sense is that the process is the same with similar progams in that they perform the same functions to create the experience.  Once burned, twice shy.  If I had a test machine, it might be a different issue.  At any rate, I’ll stay away from these so I can keep a bit of peace of mind.

        Win 8.1 (home & pro) Group B, Linux Dabbler

      • #2318295
        Microfix
        AskWoody MVP

        I’d recommend openshell for a shell replacement.
        Had it for years from classic start/ classic-shell to current Open-shell on three Win8.1 devices without a single issue.

        W10, the itch you simply cannot scratch!
    Viewing 10 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, no politics or religion.

    Reply To: Win 8.1 Pro Log In

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.