News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Win10 update problem v1909

    Posted on aspyder Comment on the AskWoody Lounge

    Tagged: 

    Viewing 4 reply threads
    • Author
      Posts
      • #2280376 Reply
        aspyder
        AskWoody Lounger

        vWin10-1909 Pro build 18363.836

        I had monthly upds set to 25 days. About 23 days in I set to 30 days. It did the June 2020 Flash upds. shortly thereafter. About July 6-7 it told me the June 2020 upd was available and offered me a download button. I did nothing. For a day or 2 later the button was no longer available and there was some ‘70% of god knows what’ going on message.  The next day the message was that the June 2020 upd was available for download … but no button to interact with. Now, for the past 2 days, when I  open Win Upd I have an empty page with tiny little balls running across the very top of the window.

        Other than wanting MS to keep their hands off my computer, what now??? Like most of you, I have a computer to do work not to work on. Any suggestions?

      • #2280380 Reply
        PKCano
        Da Boss

        It sounds like your 30 day deferral (or Pause?) ran out (June updates were issued on 6/9) and your computer is downloading the June updates.

        Do you also have Metered connections set ON?

        • #2280503 Reply
          aspyder
          AskWoody Lounger

          I don’t doubt that the time ran out and it should have gone into update mode. However it seems to be hung up there. As for being in ‘metered’ mode. It wasn’t but I can’t check. attached is a print screen of my Win Upd window. I notice security hasn’t been updated since 7/9.

          Win-upd-window

          Frankly I’m considering doing a system restore IF I can go back 2-3 weeks. Haven’t looked. been busy as heck lately … don’t need this.

           

          Attachments:
        • #2281174 Reply
          aspyder
          AskWoody Lounger

          Everything went back to normal APPEARANCE now BUT Windows upd hasn’t checked for upds since 7/10 including virus definitions. Definitions don’t upd when pressing ‘check for upds’ in the Virus section although it APPEARS to go through the motions. Downloading definitions and installing them manually doesn’t work. Tried Windows upd repair as long as at MS site. It had a technical failure. For what it’s worth I tried to ‘repair’ Windows Upd from the appropriate area in the program. It errored that it couldn’t start.

          Tried ‘System Restore’. After almost an hour it errored claiming it couldn’t create a shadow copy. Tried a different set point with same results.

          After 25 years this will be my last Microsoft based computer.

          Yes, I have a full system backup v1903 though.

      • #2281222 Reply
        bratkinson
        AskWoody Plus

        I’ve been fighting a Windows update failure on and off for over a month.  It would run maybe 10 minutes then come up with a 0x800706be error.  I tried multiple ‘recovery’ attempts using different dates and even using a cloned SSD from a month prior all without success.  Chasing that error code and trying unsuccessfully perhaps 10 different ‘solutions’ found on the web, including registry edits and a couple of combinations of same, I finally gave up on Tuesday.  As I have a USB drive I downloaded v1909 onto about a month ago due to another friend having problems, I simply popped that in and went through ‘restore your computer’ and chose ‘keep my apps and data’ then ‘let ‘er rip’.

        It put back all of Windows except for the calculator (another problem I’ve been unsuccessfully trying to fix) and kept everything ALMOST as I had left it.  I had to reset my mouse to right button and reset folder options to display hidden files, etc.  It also restored all but a handful of the 50+ Windows services I had intentionally disabled (like bluetooth from the motherboard, etc), restored all the internal Windows files like useless fonts I’ll never use and restored ALL the ‘optional’ Windows trash apps like Candy Crush, telephone, 3D maps, camera, OneNote, and xbox.  It’ll likely be a couple weeks before I finally get everything the way I had it.

        Interestingly, it did NOT upgrade v1909 to v2004!  I even did ‘check for updates’ a couple of times and it never offered 2004!  Go figure.  I’m happy without it.

        1 user thanked author for this post.
      • #2281595 Reply
        Bundaburra
        AskWoody Plus

        Not the main issue, but the calculator should be restored by using the following Powershell commands:

        • Type Powershell in Windows 10 Search.
        • Right-click on the search result and select Run as Administrator.
        • Copy and Paste Get-AppxPackage *windowscalculator* | Remove-AppxPackage command and press Enter.
        • Then paste the Get-AppxPackage -AllUsers *windowscalculator* | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\\AppXManifest.xml”} command and press Enter.
        • Finally, reboot your PC.

        Windows 10 Pro 64 bit 2004

        1 user thanked author for this post.
      • #2281622 Reply
        Elly
        AskWoody MVP

        As for being in ‘metered’ mode. It wasn’t but I can’t check

        You can check ‘metered’ mode at anytime by going to Settings/Network and Internet/Change connection properties, and scroll down to Metered connection:

        Metered-Connection-07182020

        The setting that refers to metered connection in Windows Update is an On/Off choice about whether you want to download updates over metered connections.

        WU-Advanced-Options

        Now, for the past 2 days, when I open Win Upd I have an empty page with tiny little balls running across the very top of the window.

        Under Settings/Update and Security/Delivery Optimization/Advanced Options/Download settings check that you did not, at some time, put limits on the bandwith that Windows Update can use.

        Bandwidth-07182020

        If you had Group Policy for Windows Update set to #2, notify, and used Pause… well, then when Pause runs out you receive all available updates… and you may have downloaded 2004 along with the monthly update. You may need to reboot, to finish installing the downloads.

        Windows does not install new updates until the update process for the previous one finishes. You also cannot repair anything, or restore anything until the updates finish installing. After a reboot, check Update History, and see if and when and what may have failed, and what actually installed.

        Other questions-

        Do you or have you used a third party app to control Windows Update?

        Have you manually, or using a third party app, disabled start up for Windows Update in Services?

        Do you use wushowhide?

        Have you now configured your update settings to match recommendations by @PKCano?

        How large is your hard drive (smaller drives may have difficulty with 2004)?

        Have you ever changed your Firewall settings, or used a third party firewall, that might affect Window Update communicating with Microsoft?

        There are a lot of details involved in how Windows Updates function. You might also look at the internet connection, because if it is poor, it may take Windows Update a very long time to download and verify updates- which may account for the dots indicating download in progress that lasted for a long time, among the other things I mentioned.

        Now… reboot… and check what Update History shows Windows Updates actually did.

        Non-techy Win 10 Pro and Linux Mint experimenter

        Attachments:
        • #2283009 Reply
          aspyder
          AskWoody Lounger

          No I am not on any metered setting.
          Never knowingly pressed the pause button … never wanted to.
          No, I have no 3rd party app to control WinUpd
          No, I have not manually or used a 3rd party app to disable WinUpd startup.
          No, I do not use wushowhide.
          I don’t know if I have my settings as PkCano suggests (or care … at least as much as he seems to)
          I do have my feature upd sent to 365 and the monthlies sent to 25-30 days. MS Drivers disabled.
          I have a 1 TB HD with 832 GB free
          I have done nothing to the firewall
          I have a 5 Mbps DSL connection

          This computer came with 1809 in March 2019, updated to 1903 in Feb 2020 and to 1909 in April.
          Everything has worked just ducky until … the June upds in early July.
          I can not check upd history, at least from the WinUpd page … page appears to lock up.
          I can not check advanced setting at least from the WinUpd page … page appears to lock up. In each case can only leave the page by Rt clicking the task bar icon and select ‘close window’.

          Nothing has updated since 7/10 … including virus definitions.

          • #2283017 Reply
            Elly
            AskWoody MVP

            In summary, if I have this right, you have a basic W10 1909 Pro, and although you set Feature updates to 365 days, and monthly updates to 25 days, you’ve made no other changes to your system that should alter updating, and you have plenty of disk space…

            When you rebooted, did it show that it was installing updates?

            Sometimes there is a servicing stack update that needs to reboot… then the monthly updates need a reboot… so have you rebooted at least twice?

            Are you still seeing the Windows Update page as you showed us in the screenshot in Post #2280503?

            For what it’s worth I tried to ‘repair’ Windows Upd from the appropriate area in the program

            I’m reading that as you’ve gone to Settings > Update & Security > Troubleshooting, and attempted to run the Windows Update Troubleshooter?

            Can you go to/create another account (preferably an administrative one) and try to run Windows Update again, from there?

            Are you running a third party antivirus?

            Your data is backed up… not just your 1903 image, but anything since then… just in case…

            Microsoft has a series of steps at Troubleshoot problems updating Windows 10, starting from simple things to double check, and getting more advanced… there are quite a few steps to try before reinstalling W10… which is why I’m giving the link, rather than continuing with specific suggestions.

            WindowsCentral has good instructions on How to clear the ‘SoftwareDistribution’ folder on Windows 10 and make updates happen again, in more detail and well illustrated compared to Microsoft’s instructions, if you get that far.

            Non-techy Win 10 Pro and Linux Mint experimenter

            1 user thanked author for this post.
            • #2284152 Reply
              aspyder
              AskWoody Lounger

              For what its worth I gave up and installed the 1903 backup. Did the updates that brought it up to date.  Today I upped it to 1909. All seems well so far.

              That said thank you very much for the info. Should this happen again it wil definitely something to try.

              I’m only guessing what happened but after seeing how the June upd installs it seems like it got stuck in that procedure, based on some of the screens I saw. I’ll keep an eye on the Win Upd page daily BEFORE I allow that computer to be shut down.

              1 user thanked author for this post.
    Viewing 4 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Win10 update problem v1909

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.