• Win10 version 1809 buglog – including troubling tales of lost user data

    Home » Forums » Newsletter and Homepage topics » Win10 version 1809 buglog – including troubling tales of lost user data


    I’m keeping a log of bugs that are uncovered in the just-released Win10 version 1809. Not that I recommend you install it, mind you — quite the oppos
    [See the full post at: Win10 version 1809 buglog – including troubling tales of lost user data]

    8 users thanked author for this post.
    Viewing 36 reply threads
    • #221509

      1803 had its fair share of usual upgrade problems and so does 1809 (driver-related, failed upgrades and error codes), but the numerous reports of permanent data loss during the upgrade to 1809 are very alarming. This has to be the most serious issue with upgrades in the history of Windows 10.

      Edit: There is also a report about 1809 breaking “run as administrator” from the context menu.

      2 users thanked author for this post.
    • #221507

      You would have thought the Insiders would’ve been able to– oh, right, they were told never to use “normal” machines to test.

      Is this evidence enough that this method of testing software does NOT work? Why isn’t Microsoft listening?

      5 users thanked author for this post.
    • #221516

      another report blaming UX Patcher.

      I’ve had this before and I’ve had to revert to the previous build, uninstall the UX patcher, then upgrade and reinstall the patcher. That’s not a problem to me, (I mod system files I cause instability, I accept that) but Windows 10 is meant to remove “Incompatible Software” for exactly this sort of reason. Yet in my experience it’s failed to remove an actual incompatible program twice, but has managed to remove my CPU temperature monitor.

    • #221525

      This kind of updating experience is to be expected for the victims, er, unpaid beta testers, er, users of Windows 10.  As far as MS is concerned, that’s why they are there!

      • #221528

        It is one thing to knowingly beta test; it is quite another to be unknowingly volunteered to beta test.

        Carpe Diem {with backup and coffee}
        offline▸ Win10Pro 2004.19041.572 x64 i3-3220 RAM8GB HDD Firefox83.0b3 WindowsDefender
        offline▸ Acer TravelMate P215-52 RAM8GB Win11Pro 22H2.22621.1265 x64 i5-10210U SSD Firefox106.0 MicrosoftDefender
        online▸ Win11Pro 22H2.22621.1778 x64 i5-9400 RAM16GB HDD Firefox114.0b8 MicrosoftDefender
    • #221532

      This event notification is relatively minor, but none the less annoying.  Ref the TenForums item at https://www.tenforums.com/general-support/118976-new-1809-update-now-shows-event-viewer.html

      It appears that MS has eliminated a service without proper cleanup of consequential registry entries. Quite typical MS carelessness and a source of many user issues.  This one can be “cured” by manual removal of the registry keys that should have been removed by the W10.1809 update:
      HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileNotification\TDL] and HKLM\SOFTWARE\WOW6432Node\Microsoft\Windows NT\CurrentVersion\ProfileNotification\TDL]

      3 users thanked author for this post.
      • #221550

        The above was mine. I should have noted that TrustedInstaller owns those registry keys so that their manual removal requires “take ownership” by the admin-level regedit user. I should also note from my own personal experience that their removal has no consequence other than eliminating the annoying and superfluous event notifications for the TDL service that no longer exists in W10.1809.

        — Arvy

      • #222038

        Removing those registry keys just hides the warnings, but does not resolve the underlying problem. So, don’t remove those keys and let the ‘experts’ at Microsoft get their mess cleaned up.

    • #221540

      The installer uninstalls CCleaner — which may be a bug or a feature, your choice.

      The latest version of CCleaner is apparently incompatible with 1809 and Piriform are working on a fix:

      5.47 Partially Broken/Win 10 1809

      Windows 11 Pro version 22H2 build 22621.1778 + Microsoft 365 + Edge

      2 users thanked author for this post.
      • #221543

        Yep. IMHO, MS is doing folks a favor, but that’s just my curmudgeonly side speaking.

        • #221562

          How else are we supposed to remove the bloat files left behind by internet browsers and other programs?

          Fortran, C++, R, Python, Java, Matlab, HTML, CSS, etc.... coding is fun!
          A weatherman that can code

          • #221578

            Alternative here:

            Carpe Diem {with backup and coffee}
            offline▸ Win10Pro 2004.19041.572 x64 i3-3220 RAM8GB HDD Firefox83.0b3 WindowsDefender
            offline▸ Acer TravelMate P215-52 RAM8GB Win11Pro 22H2.22621.1265 x64 i5-10210U SSD Firefox106.0 MicrosoftDefender
            online▸ Win11Pro 22H2.22621.1778 x64 i5-9400 RAM16GB HDD Firefox114.0b8 MicrosoftDefender
            2 users thanked author for this post.
            • #223464

              Nope, for me BleachBit is not selective enough about cookies.

            • #223934

              You don’t have to select cookies in Bleachbit… you can allow your browser to handle them…

              Non-techy Win 10 Pro and Linux Mint experimenter

      • #221604

        b, I believe you meant “Windows 10 v1809 is incompatible with CCleaner…” and not the other way around.

        Woody’s right, though – it’s a program that is not of much benefit, in my opinion also.


      • #221615

        I have ccleaner 5.30 on one machine and 5.46 on another. Both of these survived the “upgrade” to 1809. You may want to go back to an older version since Avast can’t stop messing ccleaner up.  Version 5.30 won’t force an upgrade like 5.46 will, even when it’s unchecked.


        1 user thanked author for this post.
    • #221547

      So far, we have one officially recognized bug:

      Intel Audio displays an intcdaud.sys notification. Microsoft and Intel have identified a compatibility issue with a range of Intel Display Audio device drivers that may result in excessive processor demand and reduced battery life. As a result, the update process to Windows 10, version 1809 fails (KB4465877).

      Customers who see this notification when setting up their Windows 10 October 2018 Update have an Intel Audio Display device driver (intcdaud.sys, versions – installed on their systems.

      On the “What needs your attention notification”, select the back button to remain on your current version of Windows 10.

      Intel have published a fix:

      A fix for these issues is already included in Intel® Display Audio Driver version, which is bundled with Intel® Graphics Driver version and newer.
      Action Needed Before Updating to Windows® 10 October 2018 Update

      Windows 11 Pro version 22H2 build 22621.1778 + Microsoft 365 + Edge

      4 users thanked author for this post.
    • #221553

      Loss of data, eh? Just as I was beginning to think Microsoft was making somewhat of an effort to correct the Windows Update situation they set a new low and blow away that ridiculous notion. I’m not even going to bother testing this one and skip this release entirely. Declining in WSUS.

      Red Ruffnsore

      • #221635

        I’m sure the highly praised 292 new goodies in 1809 by far outweighs a little data loss…

        But the lesson is, that you don’t click on anything, before you’ve updated your system and data backups.

        Backups has alwas been important. Nowadays they are highly critical.

        1 user thanked author for this post.
    • #221556

      In today’s tech world and the people who run it, the mind set is and looks like will always be, if it works and it’s working well, let’s fix it. This is brought to light in the never ending updates. Every time I turn on the PC, something is being updated. I really do miss the Windows 95, 98, and XP days when you were in control instead of this never ending update train that every body is on. I understand security and the crooks being high tech and all, but this has become an absolutely crazy nightmare. I really feel for the average non computer savvy people out there, as Windows has become a real life nightmare for them.

      1 user thanked author for this post.
    • #221574

      If you lost all of your \Documents, \Pictures, \Music or \Videos, there’s a fix. Use Recuva.

      Even though the folders are still there, and they’re empty, the missing files were deleted, not otherwise erased. Recuva can recover them.

      3 users thanked author for this post.
      • #221641

        Could it be related to a new feature on 1809 about the possibility to redirect users folders like My documents an al to Onedrive? It supposed to be only for corporate users with OneDrive for Business. Someone says that his folders changed with the ones from Onedrive, but he didn’t mentioned if the computer is with an Enterprise version…



      • #221639

        A nice tip. But unfortunately Recuva only works on a Hard Disk Drive not on a SSD. A Hard Disk Drive only erases the first letter of a file and if the blocks of data are not overwritten then this can be restored by Recuva. A SSD stores file data blocks everywhere in the flash memory there is no structure so nothing can be restored.

        Having important files on a HDD Hard Drive can help out if anything bad happens but should never be taken for granted as even a single overwritten data block can corrupt the recovery. Always make regular backups even more so when doing something that involves major change.

        3 users thanked author for this post.
        • #221866

          Recuva doesn’t always recover files from SSDs. (It doesn’t always recover files on any media.)

          I’d be interested in hearing from anybody who can’t recover their 1809-blasted files from an SSD with Recuva. If you’re in that category, could you give iCare Data Recovery Free a try?


          EaseUS also claims to do free recovery of deleted files on SSD. I haven’t tested it, but it’s worth a try.


          Makes me wonder if MS will ever be able to bring those zapped PCs back to life.

          4 users thanked author for this post.
          • #221884

            I tested both your suggestions. I am on a Windows 7 64bit PC though.

            Icare Recovery found no files to restore. So that was not much help.

            Easeus SSD-drive-recovery found even more files than Recuva but all files that were restored also had unusable file headers and could not be opened or used.

            On the Easeus website they warn that if the SSD has Trim enabled then the tool can not restore files at this time. It also has a 500 MB limit of files you can restore freely after that you need to upgrade to the payed version.

            So that is three tools that can not retrieve a working file copy from a SSD.

            • #221891

              I have no idea if there’s a difference between Win7 and Win10 – although I suspect the use of TRIM instructions by the OS may have an effect.

              Oy. Wotta mess.

              1 user thanked author for this post.
            • #221917

              TRIM is almost definitely the explanation here. When the files are deleted, the TRIM commands are sent to the SSD controller to erase the blocks. Not necessarily right away, but it will happen. Recovering deleted files from SSDs with TRIM enabled can be an impossible task.

              2 users thanked author for this post.
    • #221575

      Susan Bradley just added details about a bug with Win10 1809 and Outlook 2010. The bug knocks out an email platform called Icewarp.

      2 users thanked author for this post.
    • #221576

      Rod Trent reports on myITforum:

      After installing Windows 10 1809, several customers are reporting that their Office 365 installed applications cannot connect. For example, Outlook 2016 hangs and gives a message of:

      …contacting server

      Rolling back to the previous version of Windows 10 resolves the error.

      1 user thanked author for this post.
    • #221579

      And now there are Edge problems. Mehedi Hassan reports on Thurrott.com:

      We have received multiple emails from users reporting Edge’s issues. The browser seems to be completely unusable after the update is installed, with multiple users reporting the same issue.

      While most users are reporting an issue where Edge is unable to connect to sites, we have received multiple reports where Edge deleted bookmarked websites after the update was installed. Once again, Microsoft is yet to acknowledge both the issues here, but some users are reporting that enabling IPv6 could help fix the connectivity issues.

      3 users thanked author for this post.
      • #221608

        Microsoft Edge stopped working for me after 1809 upgrade. Enabling IPv6 allowed Edge to work – but I’m not comfortable with IPv6. Firefox is my new default browser.

    • #221580

      It appears no Microsoft prior testing was performed.

      Carpe Diem {with backup and coffee}
      offline▸ Win10Pro 2004.19041.572 x64 i3-3220 RAM8GB HDD Firefox83.0b3 WindowsDefender
      offline▸ Acer TravelMate P215-52 RAM8GB Win11Pro 22H2.22621.1265 x64 i5-10210U SSD Firefox106.0 MicrosoftDefender
      online▸ Win11Pro 22H2.22621.1778 x64 i5-9400 RAM16GB HDD Firefox114.0b8 MicrosoftDefender
      • #221696

        See, that’s the punch line.

        Millions – yes, millions – of people tested Win10 1809 before it was released.

        They just didn’t test the right stuff.

        I have no problem with Microsoft sending out Insider builds (we used to call ’em “marketing betas”). But it’s demonstrably a very poor way to test things.

        9 users thanked author for this post.
        • #222095

          From other subsequent information on this site, it appears this problem was reported by users, but not addressed by Microsoft.

          Does Microsoft test in-house prior to any releases?

          Carpe Diem {with backup and coffee}
          offline▸ Win10Pro 2004.19041.572 x64 i3-3220 RAM8GB HDD Firefox83.0b3 WindowsDefender
          offline▸ Acer TravelMate P215-52 RAM8GB Win11Pro 22H2.22621.1265 x64 i5-10210U SSD Firefox106.0 MicrosoftDefender
          online▸ Win11Pro 22H2.22621.1778 x64 i5-9400 RAM16GB HDD Firefox114.0b8 MicrosoftDefender
    • #221582

      Windows automatic update failed to upgrade my system to Version 1809 despite my system being fully up to date immediately before starting the update, including drivers.

      I have also created an installation USB flash drive using the MCT. Using this in an attempt to upgrade also failed.

      In both cases, the system rolled back to the pre-update state.

      The update via the USB flash drive ended with the following error (attached image):


      My Rig: AMD Ryzen 9 5900X 12-Core CPU; ASUS Cross Hair VIII Formula Mobo; Win 10 Pro (64 bit)-(UEFI-booted); 32GB RAM; 2TB Corsair Force Series MP600 2TB PCIe Gen 4.0 M.2 NVMe SSD. 1TB SAMSUNG 960 EVO M.2 NVME SSD; MSI GeForce RTX 3090 VENTUS 3X 24G OC; Microsoft 365 Home; Condusiv SSDKeeper Professional; Acronis TI 2021 Premium, VMWare Workstation 15 Player. HP 1TB USB SSD External Backup Drive). Dell G-Sync 144Hz Monitor.

      1 user thanked author for this post.
      • #221590

        What are the specs on your hard drive? How much used? how much free? How old?
        What version of Win10 are you upgrading from?
        With an upgrade the installer makes a copy of your HDD to a C:\Windows.old folder which can be quite large. There is also the installer that takes up a lot of room.

        Just wondering it you were running out of HDD space considering the MIGRATE_DATA error>

      • #221601

        We couldn’t install Windows 10

        I’m trying to not be particularly negative about Windows 10, but I swear that the first thing that entered my mind when I saw that screen grab was that old saying: “That’s not a bug, that’s a feature!”

        This is 2018, right? How is it that with gigabytes of installation materials the key part of that message is encoded in a couple of hex numbers, and not stated plainly in English? Sure, we understand that Windows has to be translated into languages all over the world, but even an error message in just one language (doesn’t even have to be English) stating precisely what went wrong rather than a hex code no one could possibly interpret would befit a modern operating system, no?


        7 users thanked author for this post.
      • #221835


        that looks very much like the same error message I received when I tried updating my 12 year old HP laptop (which I’ve mentioned many times here already so I won’t go into the details) from 1803 to 1809 with 1809 on a USB stick. Happened right at the very end of the attempted upgrade.

        I then tried the clean install method which loaded files from the USB stick (or whatever it was doing) while showing me the nice blue Windows logo and that was as far as it went. Stuck with the blue Windows logo for all eternity perhaps? I gave up and switched off after about 10 minutes.

        So, I’m back to 1803 courtesy of a Macrium image (just to be on the safe side even though it did boot back into 1803 after the failed upgrade/clean install attempts).

        Interesting situation I now have – a 12 year old laptop which originally came with Windows XP that refuses to die. Runs Windows 7 fine but I can’t update it past December 2017 without it blue screening all the time because the processor doesn’t support SSE2 and Microsoft can’t/won’t fix it.

        Runs Windows 10 1803 reasonably well (especially considering it only has 2GB RAM) but it looks like I can’t go any further with that now seeing as 1809 doesn’t want to install – either by upgrade or clean install.

        Now… where did I leave that USB stick with Linux Mint on it?

        PC1: Gigabyte B560M D2V Motherboard, Intel i5 11400 CPU, 16GB RAM, NVIDIA GeForce GTX 1650 Graphics Card, 1x Samsung 870 EVO 250GB SSD, 1x Samsung 860 EVO 250GB SSD, Windows 10 Professional 22H2 64bit.
        PC2: Asus H81M-PLUS Motherboard, Intel i3-4160 CPU, 16GB RAM, NVIDIA GeForce GTX 1050 Graphics Card, 1x Samsung 870 EVO 250GB SSD, 1x Samsung 860 EVO 250GB SSD, Windows 10 Home 22H2 64bit.

    • #221588

      The semiannual downgrade follies strikes again. If the consequences to the victims weren’t so serious this would be a long running farce.

    • #221599

      Why would anyone think it’s special that user data gets deleted? It’s not about users any more, and it’s certainly no longer about a continuity of user experience.

      XP was about eXPerience. Old news. Windows 10 is about being surprising and exciting!


      Not to lessen the gravity of an OS losing people’s data, but who, in 2018, doesn’t think backing up their data is important and necessary? And no, I don’t mean in the cloud. I mean somewhere over which you have control.


      7 users thanked author for this post.
      • #221614

        Windows 10 is about the Three C’s…Cortana and Candy Crush! 😀
        I agree with you though wholeheartedly. MS sees end users as free beta testers, nothing more.
        They don’t need the desktop market anymore, and they appear to be willing to stay forever in apathy for it. It’s a shame some other suitor cannot rise up and take over, much like Firefox took over IE (and then Chrome took over Firefox). Resting on your laurels in computing is generally a recipe for disaster…unless you’re Microsoft, I guess. (At least thus far.)

        Hopefully times will change.

        • #221688

          Rest on your laurels will come home to roost. Constant frustration with Windows is corrosive to good will and customer loyalty. Continue the pattern and watch customers leaver; first in small numbers but after awhile the numbers will be noticeable. Inevitable pattern.

    • #221618

      some user in this site asked why Woody was hesitant with updates and upgrades
      since like 90% of people don’t have issues

      Well, People must be aware that even if your computer loads the desktop and loads the programs you use its not a guarantee that your computer isn’t  having issues.

      And its not like I want to plant paranoia but maybe that program you installed and haven’t used in a while no longer works.

      This happened to me with Windows 1703 a year ago: well, so I updated the day it arrived at my WU,  download and installation went fine and everything was fine for days
      Until i tried to open my camera and the windows store, blue screens everywhere was forced to rollback despite the fact that the version i used was out of support (Windows rtm)

      So I bring this  dilemma to the table:

      which would you prefer?
      an Unstable but safe computer
      an Stable but unsafe computer

      maybe I am stupid using computers and maybe i don’t know how to configure a computer, however as far as I can tell from my windows 10 experience, this have been the only two options lately.

      Conclusion: even if people are telling you that 1809 isn’t having ay issues, don’t fully trust them.

      Just someone who don't want Windows to mess with its computer.
      1 user thanked author for this post.
    • #221637

      So… even if the deleted user data problem is identified and fixed, how will we go about upgrading? I’m guessing we’ll still have to install the initial 1809 release then apply subsequent patches, but at that point our data is still gone.

      Of course, backing it up to removable media before upgrading is the obvious solution, but we all know most people don’t do that or even think about doing that, because previous upgrades have gone (mostly) flawlessly.

      • #221686

        They should be able to patch the upgrade process and fix the data loss issue. Usually, when upgrading through Windows Update, the latest cumulative update is downloaded and installed together with the upgrade, so you end up on the latest build directly. Also, newer installation media that fixes it.

    • #221659

      I was hoping with less WOW features that 1809 would be a focus on stability and tweaks. But obviously some are seeing some real issues if they are completely losing files. No doubt my systems are locked down for a long while until this stuff get’s exercised.

    • #221660

      Surely if you have already entrusted Microsoft with your user data on their cloud all is fine.

      Isn’t this the underlying push? Demonstrating to the reluctant user the value of all Microsoft has to offer, if you just agree to everything in their Utopia.

    • #221676

      Nothing earth Shattering to report, just the usual Win10 new version niggles, Win10 Home 1809 living in a VHDX clean install. Apps inc UWP and Edge (crashing Apps, opening and closing) needed to have “Take Ownership” of the folder.
      C:\Program files\WindowsApps (hidden file) and C:\users\YOUR NAME\AppData\Local\Packages (hidden again) fix’s the crashing Edge and UWP Apps.
      For your added enjoyment Network Explorer and Realtek Family GBe NIC seem to have their usual “failure to communicate” this worked below to get Network Explorer to work in Win10 Vers 1709,1803. (OBTW Win7 and 8.1 display the Win1809 Machine a treat no worries there, Just Win10 1803 and 1709 don’t, Network connectivity is fine with RDP and \\ and \\MYWIN10MISERY and creating shortcuts of the same all fine so the card isn’t suspect as well as having all 5 versions of the Driver installed even Realtek’s own latest)
      RUN type Services.msc
      Computer Browser (Browser)
      Function Discovery Provider Host (FDPHost)
      Function Discovery Resource Publication (FDResPub)
      Network Connections (NetMan)
      UPnP Device Host (UPnPHost)
      Peer Name Resolution Protocol (PNRPSvc)
      Peer Networking Grouping (P2PSvc)
      Peer Networking Identity Manager (P2PIMSvc)
      SSDP Discovery (SSDPSRV)
      All the above set to Run and on Auto
      Network Multicast (Installed)
      SMB 1.0/CIFS File Sharing Support (Disabled)
      IPV4 + 6 Enabled
      NetBios (Windows Default Settings)
      Settings->Network, “Network reset” (works but only for one session)
      Those normally work on all versions for “Seamless” Networking not this time. It seems the best way to fix it is to uninstall all the Ethernet components and Reboot, then you get Fully functioning Network Discovery on all machines and the errant Win10 1809 Machine for one session only, next Reboot back to nothing again.
      Easy way to do it is Admin CMD prompt type netcfg -d Then Reboot.
      If this is going to be a long/short term Problem and you really need Network explorer and its various functions then create a batch file, create an elevated “Shutdown” shortcut to the Batch file created below, and pin to the Desktop or Task Bar. Note Windows Task Scheduler cant run scripts in Shutdown mode only GPOL in Win10 Pro and above alas.
      Save the following as all files Win10Net.bat
      netcfg -d
      shutdown -r -f -t 00

      No doubt it will be fixed sooner rather than later but its a poor showing out of the Box for M$’s latest offering on something as old a concept as Networking especially seeing as Home Groups have now bit the dust. Ahh well “c’est la vie”

      3 users thanked author for this post.
      • #224693

        Seems to be fixed with the latest update: https://support.microsoft.com/en-ca/help/4464330 So there’s no need for the fancy fix netcfg -d any more, got a similar problem it may well remedy note you need to install SSU https://support.microsoft.com/en-ca/help/4465477 first but all the above services remain as set as I have yet to back them all off and in all likelihood I will probably leave them alone seeing as the thing’s working now. I agonised about installing with all the “fun and Games” and problems around but hey nothing ventured nothing gained. Lets see if this ones a “keeper” of sufficient quality to replace 1709 in December.

    • #221738

      Anyone else where C:\Program Files\Windows Defender\MSASCuiL.exe (pre-Win10 Defender systray icon proggy) got added to the ‘Run’ key (check Task Manager Startup tab) after upgrade from 1803? No kidding, happened here.

      • #221764

        No, not under the Task Manager’s startup tab. However, I do see it included in the list for “Select which items appear on the taskbar” under Settings -> Personalizatiom. Enabling/disabling that MSASCuiL.exe item does nothing obvious, but switching the item in that same list for the “Windows Security notification icon” appears to work properly.

        — Arvy

        • #222007

          Thanks for checking. You can reset (clean up) the list by deleting ‘IconStreams’ and ‘PromotedIconCache’ under HKEY_CLASSES_ROOT\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify and restarting exeplorer.exe via task manager afterwards.

    • #221766

      I feel sorry for all of you Win10 users.  I don’t currently “absolutely need” windows10, so I’m drama-free on a safe, secure, stable “old” Windows 7 Pro* and can keep working 24/7 without any interruptions or glitches whatsoever.

      * = when “Pro” actually meant something!

      2 users thanked author for this post.
    • #221792

      Meanwhile… at my office we’ve rolled out Apple’s newest macOS Mojave to 20% of our endpoints to evaluate further adoption.

      Zero issues encountered. And we have a lot of third-party software.

      No data loss, no scrambled settings, no failed installs, no showstoppers, etc. One of the easiest OS upgrades ever.

      However, I’m feeling a little anxious about upgrading my home Windows 10 Pro 1709 entertainment system and development-purposed Win 10 1709 Virtual Machine. I think I’m going to wait and not seek. I definitely don’t want to “seek and ye shall find 1809…”

    • #221819

      @thomasharmon reports:

      Computers connected to my local network are no longer visible after completing the Windows 10 1809 upgrade on 10/02/2018.  Network discovery is on.  Some of my friends have observed this same issue.   This problem did not exist under the previous release and I haven’t read any reports regarding this problem.

      I’ve heard rumblings of connection problems after the 1809 upgrade. Can anybody confirm (and describe)?

      • #221825

        In 1803 “Function Discovery Provider Host” needed to changed form manual to automatic (delayed) for explorer to see other computers

        • #222454

          After the update to 1809 caused all Windows 10 systems to disappear from Networks I checked Function Discovery Provider Host and Function Discovery Resource Publication and both were running.  The update to 1809 had changed them to Automatic.  I changed them back to Automatic (Delayed) and rebooted but that didn’t make WS-Discovery and Network Discovery work again.  The only way I was able to get Network Discovery to work was to reinstall SMB1 instead of only using SMB2 and 3.  Microsoft has said running SMB1 is a security risk but they have never fixed WS-Discovery to be compatible with UNIX based versions of mDNS and now this update has completely broken it where it doesn’t work with Windows 10 systems.  I could only see Windows 7 systems on the LAN after the update.  Fortunately, I reinstalled Windows 7 on my computers about a year ago and installed Linux Mint on them in 2015 so when Windows 10 breaks I can boot into an OS that still works.

          2 users thanked author for this post.
    • #222029

      I volunteer tech support to local rural library. One Win10 PC running Office 2016 updated and now cannot open MS Word documents that came over Internet. Get the usual cryptic MS error message that file is corrupted. If I open file from another networked PC and save it back on source PC, they can open the document without problems. Have to go through my notes.  I have seen this before but this old guy can’t remember how he fixed it.

      1 user thanked author for this post.
    • #222334

      I am missing (Server 2019) the TileDataCache (or similar) folder with the “start menu database”. Does anyone know what happened to it? I used it to copy it into the Default user folder (avoiding configuring the start tiles again and again for every server).

    • #222561

      Feedback to my #221582  above : After the failed update had automatically rolled me back to the pre-update state, I turned off Windows Update and cleaned my system with cCleaner and Windows Disk Cleanup.  I ran chkdsk /r;  sfc scannow and DISM.  No errors were detected.  I made a fresh full image backup of my system (just in case, as always). I turned Windows Update back on again and immediately noticed an update being downloaded. A few moments later I was asked to restart.

      After a successful re-boot, on impulse, I ran the Update Trouble-shooter and it detected and fixed a “database error”. (Previously running this trouble shooter had revealed no errors).

      Thereafter, Windows Update started downloading the new version upgrade. Installation proceeded uneventfully (although there was a lengthy “pause” of nearly 20 minutes at the 42% installation stage).  All is now fine, and no issues have been detected.

      Unfortunately, in my eagerness to get the upgrade installed, I failed to note what update/patch had been installed just prior to running the trouble shooter (installation of the upgrade obviously cleared the previous version’s update history). Either way, its seems it put my system in a state that the trouble Shooter could deal with and prepare me for a successful upgrade.

      In spite of my system now being upgraded and running just fine without any issues or data loss, I believe it is perhaps prudent to follow the advice given here for now:


      Thanks once again to all who commented and/or offered advice.

      My Rig: AMD Ryzen 9 5900X 12-Core CPU; ASUS Cross Hair VIII Formula Mobo; Win 10 Pro (64 bit)-(UEFI-booted); 32GB RAM; 2TB Corsair Force Series MP600 2TB PCIe Gen 4.0 M.2 NVMe SSD. 1TB SAMSUNG 960 EVO M.2 NVME SSD; MSI GeForce RTX 3090 VENTUS 3X 24G OC; Microsoft 365 Home; Condusiv SSDKeeper Professional; Acronis TI 2021 Premium, VMWare Workstation 15 Player. HP 1TB USB SSD External Backup Drive). Dell G-Sync 144Hz Monitor.

    • #222642

      4 bugs (Windows 10 automatic updates withing 4 hours of MS release of 1809);
      1 – Intel Network Connections (all pre 2018 installs) – Stops Outlook 2016 contacting O365 even through all other apps and webpages work. Outlook says logs.microsoftonline.com is unavailable. (Dell and HP machines)
      2 – Continual “Check Firewall” popups for users and admins on domain connected PC with domain firewall OFF.
      3 – Rollback to 1803 wiped. No update history retailed or restore points retained.
      4 – On uninstall of “Intel Network Connections” from a 2017 install, video drivers then got replaced after reboot.


      2 users thanked author for this post.
    • #223015

      Backup and Restore (Windows 7) seems to fail on 1809 for users who ran it fine on 1803:

      After Windows 10 version 1809 update Build 17763.1, my Backup and Recovery now shows error 0x80070013 and will not backup as before

      Windows 11 Pro version 22H2 build 22621.1778 + Microsoft 365 + Edge

      1 user thanked author for this post.
    • #223019

      Wondering if anyone else has encountered this issue, although I can’t definitively guarantee that it was caused by the upgrade: I restarted my computer EOD on Friday, when I came in on Monday, I had a blue screen with Automatic Repair couldn’t repair your PC message.

      I tried rolling back version, restoring from restore point, and start-up repair, with no luck. Chkdsk was clean.

      • #223025

        Could you please provide up with some information on the specs of your PC. Did it boot up OK after the upgrade initially?

        • #223137

          That’s the thing – I’m not even sure if the computer had been upgraded before Friday, was upgraded during the restart, or if this is completely unrelated. I’m trying to determine if it happened to others due to the upgrade. Right now, I’m trying to repair from a dvd of the 1803 version.
          Dell Optiplex 3020, running Windows 10, most likely version 1803.

    • #223055

      First CU for 1809 – KB4464330

      requires KB4465477 SSU

      not sure if KB4464330 will actually fix the lost data problems

      1 user thanked author for this post.
      • #223139

        Both installed via Windows Update, along with Adobe Flash update and MSRT: No apparent issues after restart.

        Windows 11 Pro version 22H2 build 22621.1778 + Microsoft 365 + Edge

      • #223144

        Consensus at thie point is that the CU fixes the GPO-related disappearing profile problem, but it does NOT fix the deleted Docs, Photos, etc, problem.

        Which means 1809 shipped with two severe problems, only one of which has been solved.

        Sure wish MS would talk about it. Or maybe they think that if they ignore it, the problem will go away….

        2 users thanked author for this post.
    • #224773

      Since updating to 1809, my start menu continually resets back to a default state. Customization is futile! All fixes seem doomed. How long until MS fixes this one???

    • #225752

      Beware of 1809 File Explorer archive extractor, there is a risk of data loss!

      See thread here:


    • #243313

      Anyone know if these problems still persist in current 1809 builds? (Hm, media creation tool is still downloading, don’t yet see what build number there’d be in the current .iso …)

      It’s just, I’m trying to figure out if it’ll be better to go to 1803 or 1809 from 1709. I mean, what with having to fix things by hand after the upgrade to 1803 anyway and again to 1809… well, being able to skip one of those would be nice.

      Can’t properly expect to be able to wait for 1903 to stabilize, after all.

      • #243314

        Most issues were resolved. See the table of resolved and blocked issues:

        Current status of Windows, version 1809

        Windows 11 Pro version 22H2 build 22621.1778 + Microsoft 365 + Edge

      • #243315

        Out of seven issues, table shows three Resolved, four still blocked.
        Most were resolved?

        • #243324

          That table doesn’t include issues fixed by previous cumulative updates such as deleted files, missing profile, default apps, zip copy, task manager CPU%, mapped drives, 50% brightness, WMP seek bar etc.

          Are you aware of any outstanding issues with 1809? (Apart from the fairly obscure upgrade blocks for Intel® Graphics driver v24.20.100.6344-6, F5 VPN, Trend Micro and AMD Radeon HD2000/HD4000 which mostly have third-party updates or workarounds available.)

          Windows 11 Pro version 22H2 build 22621.1778 + Microsoft 365 + Edge

    • #243622

      Well, the new .iso seems to have:

      Version : 10.0.17763
      ServicePack Build : 107

      Created : 30.10.2018 – 1.14.39

      So that’d be from before a lot of those fixes anyway. (Date format is appropriate for the non-English locale, yes.)

      I guess there probably isn’t a simple way to rebuild the .iso by ourselves with a later cumulative (what with the installer itself needing to be fixed for some of these), so that’d mean waiting for Microsoft to get around to it, hopefully…?

      • #313229

        Oh well, yesterday’s version of the 1809 .iso from the Media Creation Tool seems to have build minor .253 and an updated installer. Excellent… now to find time for testing it…


        Wonder if I really should repurpose that one weird system for upgrade testing… has a Radeon HD5145 too, a 5000-series GPU officially by marketing but with 4000-series internals… well as of right now that one still has W7 Home. (Got that laptop dumped on me by one of the spouse’s relatives as “broken” the other year… hasn’t been turned on in a while but worked when I last tried.)

    Viewing 36 reply threads
    Reply To: Win10 version 1809 buglog – including troubling tales of lost user data

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: