• Win7 password protected sharing bug

    Home » Forums » AskWoody support » Windows » Windows 7 » Questions: Windows 7 » Win7 password protected sharing bug


    Recently, for reasons I won’t waist time on, I decided to create a simple home network with my older Win XP laptop. I used the crossover cable that i had handy, and that’s it.

    The problem I can not find solution to is the “password protected sharing” will absolutely not disable in Win 7. I’ve tried multiple solutions, multiple times. Too many, the guest account password reset, registry hacks, etc, etc.

    So first, I;m hoping that someone with real understanding of the issue might propose a solution. Then, I’ll attempt to create the home net with XP, which appears to be a pain. I did get to a point where Win 7 could see XP, but no joy beyond that.

    Thank you…


    Viewing 1 reply thread
    • #125831

      I have hazy memories of attempts to network XP to Win7 machines many years ago. From memory, the same workgroup names had to be used, and it took a lot of tweaking to get it working okay.
      I don’t recall coming across password protected sharing though, in my setup…

      PS There’s a couple of tips in this thread thay you may not have tried already?

      • #125959

        Thank you Kristy, I have run through that procedure multiple times in a variety sequences. It hasn’t helped.

        1 user thanked author for this post.
    • #125850

      You have to be in the same Workgroup. You have to turn on network discovery, file and printer sharing.
      Under Network Sharing Center\Advanced Sharing settings\Home Network
      You have to choose “Enable file sharing for devices that use 40- or 56-bit encryption” because XP can’t do 128-bit encryption.
      I have never used Homegroups, instead user accounts and passwords. But I have the same ID and password on all machines.

      Edit change Win7 -> XP

      • #125958

        Yes, thank you, all that’s been done.

        Same work-group (7 could see xp), Discovery on, file/print share on.

        Configured the XP machine maually with IP address, subnet mask same.

        On the Win 7 machine, Internet (wireless) network connection set to – share connection.

        Second network connection (ethernet) goes to XP machine. Oddly, this connection self configures to a “public” group and won’t allow me to make any changes. I can’t even rename it. By disabling the Wireless WAN, and leaving the LAN connected, it will let me change it to “Home or Work” group. Then I run into the password protection will not disable under any condition. And XP does not see Win 7.

        Networks are not my strong suit.

    Viewing 1 reply thread
    Reply To: Win7 password protected sharing bug

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: