• Windows 10 Pro 64 Does Not Restart

    Home » Forums » AskWoody support » Windows » Windows 10 » Questions: Win10 » Windows 10 Pro 64 Does Not Restart


    I have been troubled by this issue for many months.  All my searches have gotten me nowhere.

    Her is the issue:  If a program (Kaspersky total Control, Malwarebytes Pro, Windows Updates, Etc.) says Windows needs to reboot, I does not shut down and restart it just goes to a black screen.  I know this because I don’t see the Bios on restart or the DVD flashing.

    So I have to power off and then back on, which sometimes the program still says I need to restart, very frustrating.

    Version 1903 (OS Build 18362.535)

    Thanks in advance,

    Viewing 7 reply threads
    • #2041441

      Could it be a fast startup issue? You could try disabling it. That’s one of the first things I do on Win 10.

      Never Say Never

      • #2041754

        thanks CyberSAR,

        That did not work. It still does not completely shutdown, even after 10 minutes.  I can hear the hard drive and never see the BIOS startup.

    • #2041556

      Instead of taking the prompt to Restart Now (or similar), you could try a manual restart.  Create a batch file called Restart.bat, and include in it the following command:

      C:\Windows\System32\shutdown.exe -r -t 00

      Put it on the desktop, or some other convenient place, and just run it to restart.  The -r flag says to restart, and the -t 00 flag (-t zero zero) says to do it now – time interval 00 seconds.  It may not be any better, and doesn’t address the problem, but is worth a try.


      Windows 10 Pro 64 bit 20H2

      • #2041766

        Thanks Bundaburra,

        That did not work either, I still hear the hard drive after 10 minutes I hit the reset button and it will then restart.


    • #2041813

      Try resetting the BIOS to factory defaults.

      cheers, Paul

    • #2041825

      Often when this happens Windows is waiting for a program or device to respond. Is this a standalone PC or networked? Do you have any external devices attached(i.e. disk drives, NAS, etc.)? Is the device powered on?


      1 user thanked author for this post.
      • #2042018


        Good Point.

        I do have a large USB external drive attached.  I will try a restart with it off and report back.

      • #2052401


        that worked, I shutdown my 4TB external USB drive and it restarted correctly.  I could also access my BIOS now.

        I decided to do as PaulT suggested, BAD Idea.

        After loading Defaults in BIOS my computer crashed.  Scratched my head for a while and remembered I have a hardware RAID 1 hard drive (2 750GB WD Black Sata drives).

        My computer is toast, reporting on my wife’s laptop.

        After I get mine back up I will checkin.


        • #2053283

          likely your computer is seeing two identical drives and choking on that. Why not re-institute the Raid arrangement?


          Just because you don't know where you are going doesn't mean any road will get you there.
          • #2060018

            Currently not seeing any hard drives. Leaving Raid Controller open on Verify to see if it can repair itself. I have ordered a SSD to reinstall Windows on.


            • This reply was modified 3 years, 8 months ago by pjamme.
    • #2041910

      what kind of computer are you using, pjamme?

      post specs of your computer after running either HWInfo or Speccy

    • #2042037

      Open an elevated Command Prompt (Run as administrator), type (or copy/paste)

      dism /online /cleanup-image /restorehealth

      and hit Enter.  It will take a while to run.  Let us know the results.

      Always create a fresh drive image before making system changes/Windows updates; you may need to start over!
      We were all once "Average Users". We all have our own reasons for doing the things that we do with our systems, we don't need anyone's approval, and we don't all have to do the same things.

    • #2087668

      Often when this happens Windows is waiting for a program or device to respond. Is this a standalone PC or networked? Do you have any external devices attached(i.e. disk drives, NAS, etc.)? Is the device powered on?

      Shutting down my 4TB USB Seagate prior to restarting as solved the problem of restarting.  As well as allowing me to get into BIOS.

      I want to thank everyone for their input.

      I was able to use Macrium Reflect to restore a mid December image.  Computer is up and running but still messed up, I have tried the DISM health stuff several times:

      Dism /Online /Cleanup-Image /CheckHealth

      Dism /Online /Cleanup-Image /ScanHealth

      Dism /Online /Cleanup-Image /RestoreHealth


      Press Windows key + X

      Click Command Prompt (Admin)

      Type the following command:

      rundll32.exe pnpclean.dll,RunDLL_PnpClean /DRIVERS /MAXCLEAN

      to no avail.

      I also ran SFC /scannow, <b>chkdsk</b> /<b>f,</b> etc.

      I wanted to upgrade to 1909 before migrating to my new Solid State drive, but no matter what I try it hangs on Preparing 40%.  Currently waiting for this to fail for the fifth time after which I will migrate anyway, or do a clean install.  Not a fun plan as I have many programs installed.

    • #2110393

      Well after much finagling, I have my computer on the new 500GB SSD.

      I was able to get the RAID repaired and boot record to the point I installed my Samsung SSD.  When I tried migrating the OS to there with Samsungs Data Migration I ran into another wall.

      Kept telling me:  “Cloning failed.  An error occurred while adjusting partition size. 400110[061aee].  After a dozen tries doing several different methods, I gave up and bought a small program to migrate the OS (AOMEI Partition Assistant Professional Edition 8.6).

      It worked the first time. So I went into the RAID controller dleted the old RAID and created a new one.

      All is well that ends well.

      Lesson learned watch your steps to make sure you don’t create a bigger headache.

      Thanks All for your contributions.

    Viewing 7 reply threads
    Reply To: Windows 10 Pro 64 Does Not Restart

    You can use BBCodes to format your content.
    Your account can't use all available BBCodes, they will be stripped before saving.

    Your information: