News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Windows immediately restarts after shutdown

    Posted on petergrayiv Comment on the AskWoody Lounge

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 1903 – May 2019 Update Windows immediately restarts after shutdown

    This topic contains 6 replies, has 4 voices, and was last updated by  petergrayiv 1 month ago.

    • Author
      Posts
    • #1952494 Reply

      petergrayiv
      AskWoody Lounger

      I upgraded a Lenovo Win 7 Pro laptop to Win 10 Pro 1903 yesterday.  All seemed well.  When I went to shut down, the laptop was off for about 2 seconds and then restarted itself!  When Windows restarts, if I use the shutdown icon at the lower right of the Welcome screen it does shutdown and it stays shut down.  Any idea what’s going on?

    • #1952588 Reply

      anonymous

      have you tried disabling Fast Startup?
      control panel-
      power options-
      (lefthand panel) choose what the power options do-
      Turn on Fast startup (untick box)

    • #1952939 Reply

      anonymous

      Thanks for the reply.

      Actually, I set HiberbootEnabled to 0 in the registry, which does the same thing, I believe (since “turn on Fast startup” no longer appears as a choice).  Still no change.  If I go to Clean Boot State and select “Diagnostic startup”, I can get it to shut down (once) after a reboot.

    • #1954183 Reply

      cmptrgy
      AskWoody Plus

      See if this works

      Use command prompt as administrator

      Type shutdown /s /f /t 0

      It forces running apps to close, and then performs a full shutdown of the computer.

      HP EliteBook 8540w laptop Windows 10 Pro (x64)

    • #1954399 Reply

      Moonshine
      AskWoody Lounger

      It sounds like your system is crashing during a shutdown.

      Windows is configured to automatically restart when the system crashes and that includes crashes that happen after you activate a shutdown option.
      Try typing View advanced system settings into the Search Bar and then press the Enter key.
      In the Advanced tab > Start-up and Recovery > Settings, uncheck Automatically Restart in the System Failure section > OK.

      See if that makes a difference.
      Unfortunately, if your system shuts down now as required, all this tells you is that your system is indeed crashing on shutdown and won’t give an explanation why. You’ll need to look elsewhere.

      • This reply was modified 1 month ago by  Moonshine.
    • #1955057 Reply

      petergrayiv
      AskWoody Lounger

      Thanks so much!  That did the trick.  I knew about unchecking “Automatically restart” but couldn’t find the setting.  There were two programs which no longer worked after the Win 10 update and I hadn’t uninstalled them yet.  One of them may have been the culprit.  No matter; the laptop shuts down every time now.

      1 user thanked author for this post.
    • #1955161 Reply

      petergrayiv
      AskWoody Lounger

      cmptrgy:  Thanks for the reply.  I have a shortcut on the Desktop that does the same thing and there was no difference whether I used that shortcut or whether I used the shutdown built into the Win 10 Start Menu.

      1 user thanked author for this post.

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Windows immediately restarts after shutdown

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.