News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Windows updated computer with WUmgr

    Home Forums AskWoody support Windows Windows 10 Windows 10 version 1909 – November 2019 Update Windows updated computer with WUmgr

    Viewing 2 reply threads
    • Author
      Posts
      • #2316923
        Eyke42
        AskWoody Lounger

        Hello:

        My desktop has just had these updated added today:
        KB4586786
        KB4584229
        KB4580980
        KB4586863

        One being the Edge update, which I rudely closed the “let’s set this up for you” thru task manager. I just had about 900MB of data used in less than an hour, but maybe it’s the dual screen remote access at high quality that used most of that data. (I’m to work from home for a couple of days and need to remote access to complete my work on a 10GB/mo satellite connection. I’ve since set connectwise to low resolution.)

        Still, I have WUmgr installed and I would think that would block the automagic updating from Microsoft. Should I look into another update manager which will do a better job blocking updates or is Microsoft that crafty that it don’t matter?

        Thanks in advance for any help/suggestions.

        --
        So long and thanks for all the fish --Douglas Adams 1952-2001

      • #2316944
        Eyke42
        AskWoody Lounger

        I’ve noticed my laptop has updates now, too, must be big because it’s at 9% and I started it a couple of minutes ago. If it weren’t for Diamond Cut Audio and Moneydance, i would drop Windoze like a dirty dish rag.

        --
        So long and thanks for all the fish --Douglas Adams 1952-2001

      • #2316946
        Cybertooth
        AskWoody Plus

        @Eyke42, you may need to adjust your WUMgr settings to make sure that Windows Updates aren’t coming down the chute automatically.

        One of the main settings to verify is in the Auto Update tab over in the left panel of the WUMgr GUI. Make sure that the radio button for “Disable Automatic Update” is selected, rather than “Automatic Update” which is the default setting.

        Over in the options tab, I have selected the following settings: Offline Mode, Download wsusscn2.cab, Manual Download/Install, Register Microsoft Update, and Always Run as Administrator. (For good measure, I always right-click on the WUMgr desktop icon in order to run it as Administrator.) Other users of WUMgr may have different preferences, but this has worked for me.

         

        • This reply was modified 1 month, 3 weeks ago by Cybertooth.
        • This reply was modified 1 month, 3 weeks ago by Cybertooth. Reason: fix typos
        2 users thanked author for this post.
        • #2316955
          Eyke42
          AskWoody Lounger

          Thank you, Cybertooth.

          I had manual download, but automatic update was selected. I made the selections you noted.

          Again, thanks.

          If anyone has this set differently, please chime in, I’m all eyes.

          My laptop had the same updates except KB4584229, which is the Edge update, but had the flash security update.

          --
          So long and thanks for all the fish --Douglas Adams 1952-2001

          1 user thanked author for this post.
    Viewing 2 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Windows updated computer with WUmgr

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.

?
This website collects data via Google Analytics. Click here to opt in. Click here to opt out.
×