News, tips, advice, support for Windows, Office, PCs & more. Tech help. No bull. We're community supported by donations from our Plus Members, and proud of it
Home icon Home icon Home icon Email icon RSS icon
  • Yahoo mail: keeps opening cascade of about:blank tabs

    Posted on memesuze Comment on the AskWoody Lounge

    Home Forums AskWoody support Questions: Browsers and desktop software Other browsers Yahoo mail: keeps opening cascade of about:blank tabs

    Topic Resolution: Resolved
    • This topic is empty.
    Viewing 23 reply threads
    • Author
      Posts
      • #1843200 Reply
        memesuze
        AskWoody Plus

        I’m using Chrome version 75, and this just started this afternoon when I opened an email in Yahoo Mail. Before I can delete an email or reply to it, a cascade of about:blank tabs begin opening up.

        The only change to my system I made today was to change the “Filesystem API in Incognito” flag from default to enabled to see if I was able to get behind paywalls that recognize incognito mode. However, I have reverted back to default, and that didn’t alter the behavior.

        I’ve just run CCleaner and Malwarebytes but it keeps happening in each of my Yahoo Mail accounts. It doesn’t happen in GMail or Hotmail.

        I wasn’t sure what forum to post this in, so feel free to move to a more appropriate one.

        TIA, Susan aka memesuze

         

         

      • #1843201 Reply
        anonymous
        Guest

        Just got off the phone with someone else experiencing the exact same issue with yahoo mail and Chrome 75 (fully updated windows as well) and also isolated it to yahoo mail.  I don’t have a fix just wanted to let you know you aren’t alone.

      • #1843203 Reply
        anonymous
        Guest

        Same thing here, but I haven’t  done anything at all to change anything in my computer. Just opened my Yahoo (using Chrome too) and I keep getting the about:blank pages too.

      • #1843213 Reply
        anonymous
        Guest

        This just started happening to me this afternoon as well.  I’m also using Google chrome Version 75.0.3770.90 (Official Build) (64-bit).

      • #1843243 Reply
        memesuze
        AskWoody Plus

        When I changed the filesystem flag, I updated to Chrome 75 first – wonder if that was the initiator for the problem for all of us

      • #1843245 Reply
        anonymous
        Guest

        YES…this has started with me today also.  I have about 12 different tabs open in Chrome, and every time I click to go to the Yahoo Mail tab, the ‘about:blank’ tabs keep opening up.  It is only when I am in the Yahoo Mail tab.   I can’t even finish reading or deleting or anything else, as a new tab pops up whenever I try to do anything…. I have tried signing out of my Yahoo Mail, and closing the tab, then I opened another tab, and went to YAHOO main page, and signed in from the main page.  Then I went to the mail icon from the main Yahoo page, and that didn’t not fix the problem either.  Glad I am not alone!

      • #1843246 Reply
        anonymous
        Guest

        This just started happening to me yesterday. Chrome ver. 75.0.3770.90. This problem is quite annoying, gonna use Firefox until we get a fix.

        • #1843451 Reply
          anonymous
          Guest

          I am replying to Post #1843246

          Ok, I just did something that might have fixed it.

          When I tried to go to settings, I didn’t see the classic switch right away, as the pop-ups kept getting out of hand. So I clicked “More Settings” and looked for it there. I searched forever  couldn’t find it in the More Settings(no popups while there). Only thing I clicked was “Light” but then I clicked back to “Dark”.

          When I went back to my mail, all of a sudden, no more pop-ups, with no need to go to classic!

      • #1843282 Reply
        anonymous
        Guest

        Moderator note: Any post that does not contribute will be deleted without warning. This includes “me to” posts. Please consider your content before posting. Thank you.

      • #1843288 Reply
        anonymous
        Guest

        Same thing for me too.  I switched back to classic mail (click fast on settings before the blank comes!!)  Other settiings – and it worked.

      • #1843327 Reply
        anonymous
        Guest

        Went thru Firefox….problem solved.

      • #1843330 Reply
        memesuze
        AskWoody Plus

        thanks for the switching to Classic Mail tip – that worked for me.

        But I’m not ready to call it resolved.

      • #1843331 Reply
        anonymous
        Guest

        I have had the same problem with yahoo mail on chrome.  I took the advice of the above and switched back to classic mail and it worked!  I had to access my yahoo mail from safari to switch it back to classic mail.  Thank you for the tip

        Packer fan

      • #1843376 Reply
        anonymous
        Guest

        This started with my yahoo account yesterday.  Had not done anything to change any settings with either yahoo or chrome.  Thanks for the tip about setting to classic mail – that has solved the problem for now.

      • #1843384 Reply
        anonymous
        Guest

        I was having the same problem thought it was a virus and used Avast, Malwarebytes and Hitman Pro and as soon as I went to my Yahoo Email account the “about blank” Popped up immediately.

        THE SOLUTION IS QUICKLY SWITCH TO “YAHOO CLASSIC“…

        In order to do this, you have to quickly hit the settings button before the pop up has a chance to redirect you then change to Classic Yahoo. (if you can’t get to the settings button try any button you can get to I think it will block the pop-up)

      • #1843398 Reply
        anonymous
        Guest

        Thanks for the recommendation. I had 22 blank pages open before I was able to switch to classic view, which stopped it.  Mine started yesterday, but didn’t cascade until this evening.

      • #1843455 Reply
        anonymous
        Guest

        I just switched to classic and after 15 minutes switched back and problem went away ?

      • #1843493 Reply
        anonymous
        Guest

        Following other suggestions, I also changed back to classic mail, and then switched back to the new mail, and haven’t had any problems.  (yet !)  Maybe this was a fix, or maybe the problem has been resolved with something unrelated.

      • #1843498 Reply
        anonymous
        Guest

        Well, I had the uBlock Origin Chrome extension block add-servers on Yahoo Mail page and problem stopped, after still having some notifications saying “about:blank” popup’s being stopped. In an icon I have never noticed to the right in the address bar. This little thing went away in minutes.

        I now unblocked Yahoo Mail from add servers, just out of curiosity and problem is still gone. Since I see no difference in appearance on the site or in any of my e-mail’s, I will continue to block add servers with uBlock Origin anyhow. It should not happen again and rogue script isn’t welcomed.

      • #1843522 Reply
        anonymous
        Guest

        I’ve had same issue since yesterday. Just went back now and it’s finally stopped doing it. So maybe just wait it out. They must be working to fix it.

      • #1843739 Reply
        anonymous
        Guest

        Very glad I found this forum!  I began experiencing the same problem Thursday (6/13) and eventually isolated the issue to Yahoo Mail on Chrome.  Downloaded Firefox this am, switched to Classic View for Mail, went back to Chrome and not seeing the multiple tabs.

        Now I’ve switched back to “new” View for Mail, still on Chrome, and NO PROBLEM.

        Thanks everyone – good luck!

      • #1845845 Reply
        anonymous
        Guest

        Thanks for the tip about switching back to classic mail.  It worked for me.  Has the problem been rectified?  I would prefer not to use the classic mail style.

        • #1846109 Reply
          Paul T
          AskWoody MVP

          Switch back to the non-classic view and all should be well – according to previous posters.

          cheers, Paul

      • #1847609 Reply
        anonymous
        Guest

        Whenever I enter a stock for a quote on Yahoo! Finance I get a new about:blank tab in chrome.  Are other people only getting this in Mail?

      • #1921613 Reply
        anonymous
        Guest

        I have tried all things possible to resolve the yahoo mail blank page but all to no avail. I keep on getting the blank page. If anyone knows what to do please let me know. Thanks

         

      • #2279673 Reply
        anonymous
        Guest

        I had the same issue, I d tried all above but nothing. Finally I unistall Firefox, after back up my settings, Delete all foder from Mozilla in Appdata. Go to windows safe mode. run spy hunter, return to windows, run CCleaner, and voilá! reinstall firefox and my preferneces profile. I think is a problem with uBlock, but not sure. Hope it help someone else it took me lot of time!

    Viewing 23 reply threads

    Please follow the -Lounge Rules- no personal attacks, no swearing, and politics/religion are relegated to the Rants forum.

    Reply To: Yahoo mail: keeps opening cascade of about:blank tabs

    You can use BBCodes to format your content.
    Your account can't use Advanced BBCodes, they will be stripped before saving.