• CFA-727



    Viewing 2 replies - 1 through 2 (of 2 total)
    • A user on the Microsoft Support Community forum figured out my issue. Apparently, a user by the name of Tiago Vincente solved it by re enteing a Registry key. In his words:

      “I figure that is a missing reg entry RunAsPPLBoot in my case.

      Create a new DWORD32 and set to 2

      After reboot no longer get error.

      RunAsPPL and RunAsPPLBoot. (RunAsPPL should already exist, and be set to a value of 2)

      By default they are set to 0 to enable this you need to set them to 2.”


      What he means is the one need to create a 32 DWORD using RegEdit in this path: Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa. You then click on the Lsa folder, and create a 32-bit DWORD named ‘RunAsPPLBoot’. Set the value to 2, Save it, exit, and restart. The notification that LSA is disabled should go away, along with the Memory Access Protection error as well.

      I am going to backup my registry to a thumb drive first before doing so. (I’ll do the backup today, and the fix tomorrow) So have a good night.

      Link to answer:https://answers.microsoft.com/en-us/windows/forum/all/windows-security-bug-local-security-authority/64f933bf-2c1a-497a-a815-2d6bbfe54db5 ssf

      Proof that it works:https://www.reddit.com/r/WindowsHelp/comments/10a7x0e/comment/j9ql891/?utm_medium=android_app&utm_source=share&context=3

    • Thank you for the advice. I restarted. I’ll check in one minute to see if the icon is green, and if the Security Center looks odd, or crashes in any way. I’ll consider it a victory if the center does not crash, all protections are enabled, and if the icon is green.

      I’ll roll back the update if I notice any issues.

      Thank you for your help, and have an excellent day.

      (Notice: I checked it out. And here’s what I saw: Icon is green, Memory Access Protection is still disabled and informing me I need to restart when I just already did, Windows Security center works/looks just fine. 2/3 points is good enough. I’ll look for a solution to the Memory protection error. Also, I did a full scan, no threats were detected.)

      1 user thanked author for this post.
    Viewing 2 replies - 1 through 2 (of 2 total)