• ejm



    Viewing 12 replies - 1 through 12 (of 12 total)
    • in reply to: New Word Document – Compatibility Mode #2392132

      Compatibility mode means that you’re working with a .doc file instead of a .docx file (docx being the newer format). To get rid of Compatibility mode for all new documents you will open in the future, you need to recreate Word’s “Normal” template.

      To recreate the template, use File Explorer to navigate to C:\Users\<b>username</b>\AppData\Roaming\Microsoft\Templates username is your Windows account name and C is the partition where Windows is installed). AppData is a “hidden” file, so you have to display hidden files in File Explorer to find it. If you need help with THAT, let me know.

      There are only a few files in this folder and you’re looking for Normal.dotm (or, if you don’t display file extensions, then just Normal). Rename the file to something like NormalOld.

      Then, reopen Word and you won’t see Compatibility mode.

      I say “rename” because you might have stored macros or styles or other Word stuff that will be missing when  you reopen Word. If you keep the old template around, you can copy stuff from it to the new template.

      1 user thanked author for this post.
    • in reply to: Little Boxes in Excel #2390164

      My fault, Lou, on the picture. I forgot to log in before replying and so didn’t see the image you provided. I’m sorry and I’m glad you got the problem solved.


    • in reply to: Mini Formatting Bar #2384731

      And I appreciate the chuckle (there isn’t enough laughter in the world…but I wax philosophical). Doesn’t it feel good to succeed when you were trying? 🙂 I will now stop pestering you. Just glad I could help you.

    • in reply to: Mini Formatting Bar #2384726

      You’re most welcome, Lou…glad I could help. And, your response made me chuckle (as you probably intended :)).

    • in reply to: Mini Formatting Bar #2384660

      It’s called (cleverly enough) the Mini Toolbar and you can disable it in an Office Program’s Options dialog box (File, Options). In Word, for example, the option to display (or not) is found at the top of the General tab (first check box: Disable Mini Toolbar on Selection).

      Hope this helps.

      1 user thanked author for this post.
    • in reply to: Windows 11 announced #2374395

      Thanks for this very informative article; my opinions mesh exactly with yours, to the point that Windows 10 will indeed become the next Windows XP and Windows 7. Nice of Microsoft to decide I need new hardware, when both my computers are 4 years old and running like gangbusters. In my case, my processors don’t support Windows 11. Thanks for the link to the supported processors page; I hadn’t found that and it’s very valuable to those of us who also support family and friends. I’m guessing, though that the 2 to 3 year old rule of thumb will hold true unless Microsoft makes changes.

      Just a note to you: the link you provided to the features being removed from Windows 10 yielded a 404. Here’s the link you provided: https://askwoody.us19.list-manage.com/track/click?u=589ef6d038a469ebdf98dc000&id=585e28d5db&e=2e0f03fd33. Since it’s a Microsoft page, I’m guessing that they back-pedaled on providing the list.

      Again, really good article–thank you!


      2 users thanked author for this post.
    • in reply to: Kicking the Win10 2004 tires #2298076

      Just thought I’d share two tidbits. First, when the update was offered on my fairly new (2.5 years) Dell, I tried to let it install on its own and the installation failed and automatically reverted to 1909. I waited another month (for another round of fixes) and then, when the “install message” appeared, I tried again. This time it worked. It also worked seamlessly (after 4 hours) on 5 computers I updated in mid September. I think the mess occurred because the 2004 update was very buggy and Microsoft had to fix it before it would install.

      My second, trivial note is on a “new feature” (the only one I actually found interesting). You can now change the color and size of the mouse pointer and the insertion point cursor. Both new options appear in Settings under Ease of Access. (And I REALLY  have to add, “Big Deal” for an update that took 4 hours to install on every computer!)

      1 user thanked author for this post.
    • in reply to: A Win10 guide for Windows Update settings #2276648

      I saw this, too…please, say it isn’t so!

    • in reply to: Starting Word in Draft View #2212380

      Hi, b. OK, so it wasn’t my final post :). This should do it, though. After playing around with things, I determined that I hadn’t understood the purpose of the Add-in and the macros. The add-in SAVES documents in the selected view (whatever it is, but INCLUDING Draft view) so that the document reopens in the “last selected view.” The add-in doesn’t, however, open new documents in Draft view–the MACROS do that.

      So, I’ve incorporated both in my Normal template and the only “unaffected” document is the default Document 1–and that’s where that VBA stuff about adding a delay to the macros comes in that’s over my head. So, I’ll use my workaround toolbar button for Document 1 and now, I am happy!

      Again, thanks for guiding me in the right direction

      1 user thanked author for this post.
    • in reply to: Starting Word in Draft View #2212160

      Back for my final report, b. I went with the Add-In (although I did try the macros, but the Add-in seemed to me to be the easier, cleaner approach). You’re going to love this: neither approach affects the default document Word displays when you open the program (Document1). I did some research and found a reference to adding a delay to the macro approach code (that would give the macros time to “fix” Document1), but the method for adding the delay in Word went over my head…my VBA skills don’t extend far enough. Most of the information on adding a delay dealt with Excel code and somebody talked about adding the Excel VBA Library reference to the Word VBA Project because Word VBA code doesn’t include the necessary Application.Wait command (and I have no idea how to add libraries in VBA) or using or using a WasteTime procedure as described here: https://www.myonlinetraininghub.com/pausing-or-delaying-vba-using-wait-sleep-or-a-loop.

      So, I plan to leave the add-in attached and just use my workaround for Document1 as needed. Unless somebody with VBA skills can tell me the code needed to adjust whichever auto macro needs adjusting for Document1. But I’m a MUCH happier camper now that I have a solution for the majority of documents! So thanks again so much for offering guidance! I’m much better off now than I was before I read your post!

      2 users thanked author for this post.
      Elly, b
    • in reply to: Starting Word in Draft View #2212140

      Thanks for chiming in, b. Your understanding and mine are the same…once you change to Draft view for a document and save it, it’s supposed to reopen in Draft view. And true…if the document wasn’t originally in Draft view, you do have to save it in Draft view to get it to subsequently open in Draft view–except mine don’t. And yes, I followed Allen Wyatt’s steps but they don’t work in Office 2019

      I am working my way through your other suggested links (it was an eye-opener to discover that this behavior is “by design” after Office 2010 and since I waited to upgrade until now, you have solved the mystery for me of why I didn’t know this!)

      The two links with macro code might solve my problem. I had created only one macro, but it looks like I might need two. I’ll get back to you! And thanks again for the guidance!

      1 user thanked author for this post.
    • in reply to: Starting Word in Draft View #2212138

      Thanks for contributing, Joe. Yes, I did change to draft view…multiple times on multiple attempts to make this work. No joy.

    Viewing 12 replies - 1 through 12 (of 12 total)