• jkwatson



    Viewing 4 replies - 1 through 4 (of 4 total)
    • in reply to: iOS/iPadOS 14 : How to Use Private Wi-Fi Mac Address #2302508

      Hi, and thanks for this.

      Here in the UK, I’m seeing the large providers for Public Wifi places like coffee houses and restaurants such as O2 and BT are “blocking” this, and instead telling you how to disable it on their landing pages, and not permitting connection with it set “on”.

      What’s the risk out of curiosity? Why do you think they are blocking access in this manner?



      1 user thanked author for this post.
    • in reply to: Copying a "duplicate" file to a folder #2086531

      I had actually stumbled across that setting, though quite inadvertently. But thanks for mentioning it, especially since the odds of my knowing it were pretty small.

      No problem, glad to help.

      I won’t post them here but all the current Robocopy switches can be found online as you have a lot more you might also find useful. Good starting point is;


      I tend to make the joke these needless extra steps are what I’m told is called “progress” but I don’t really think it’s funny when I’m standing at a self scan grocery till hearing “unexpected item in the bagging area” for the hundredth time. Meh!


    • in reply to: Copying a "duplicate" file to a folder #2086222

      I suspect that the answer to this one is a foregone conclusion, but I’ll ask anyway.

      Before Windows 10 (i.e., Win 7 and earlier), when I transferred a file from one folder to another, and the second folder already had a copy (whether newer, older or identical remaining to be seen), a pop-up stated not only that the same file was already there, it also stated which version was newer, if either. In Windows 10, in order to find out which file is newer I have to take the extra step of clicking on “Compare info for both files.”

      Is this just the way Windows 10 now works, and there’s nothing to be done about it? Or is there a way to change this behavior and go back to something comparable to the old way?


      Doesn’t help, but I believe this is indeed the “new” way in Windows 10.

      It was something I noticed too and agree it’s a real PITA.

      I’ve not come across a way to change the default behaviour in Windows 10 itself, although it might be worth looking at Microsoft’s own “Robocopy” (or another third-party non-explorer copying / replication application) option as there might be a switch or ten you can use to only “copy if newer” and so on etc. if we are talking a regular transfer of files from A to B.



      2 users thanked author for this post.
    • in reply to: Using mobile device USB to Laptop blank folders #2086217


      I’ve got a very irritating issue.

      Using Windows 10, 1909 on a Lenovo z580 laptop.

      When I plug in my mobile phone via USB (Samsung S7) the laptop recognizes it and says device is ready, but when I open the folders I have on the phone they are empty.  I am able to remove the device and start over with the same results.

      I believe I know my way around USB data (MTP) transfer and the options on the phone, but this completely baffles me because it works fine on my desktop pc with the same phone, cable, and Windows 10, 1909.  Never had an issue with Windows 7 either.

      I even installed a USB driver from the Samsung website that doesn’t seem to make any difference.

      I’m wondering if there is another setup feature I need to turn on or off.   Any help would be appreciated.


      • This topic was modified 3 years, 8 months ago by Mike.
      • This topic was modified 3 years, 8 months ago by Mike.

      Mike, sorry if you’ve tried this / checked this, but was / is the phone “unlocked” when you connect it to the laptop?

      My iPhone (yes, entirely different system I know) does something very similar when I connect it to my own laptop with it locked still; it shows as connected and I can open it’s “root” photo folder, but it always shows as empty… until I realise it’s still locked; then I have to close the explorer window, unlock it, then re-open it on the laptop.

      I can’t believe you wouldn’t have noticed it was locked, but it was so similar to something I get regularly myself, I wanted to mention it.

      Another technique you can try; if you have a USB hub handy, try plugging that into the laptop, then the phone into the hub. Using this “middleware” method, I can get my old ipod recognised in Windows 10 when it won’t recognise if I plug it in directly.

      Hope that helps.




    Viewing 4 replies - 1 through 4 (of 4 total)